Installing water temperature gauge help - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 1st & 2nd Generation (19831986 & 1987-1991)

1st & 2nd Generation (19831986 & 1987-1991) Toyota Camry Discussion for years: 1983-1986 & 1987-1991. Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-19-2009, 07:35 AM   #1 (permalink)
セクシーの定義
 
Join Date: Aug 2008
Location: Straylia
Posts: 891
Gameroom cash: $117810
Thanks: 1
Thanked 16 Times in 11 Posts
iTrader Score: 0 reviews
View Jimnist's Photo Gallery
Installing water temperature gauge help

So i've got an electronic water temperature gauge that i want to install into my Camry becuase the old one is messed up; it keeps flickering, pausing, sometimes going to the overheat side, then moving again e.t.c...

So i'm looking at the wiring diagram for it and it looks as though the factory coolant temp sensor is connected to the air flow meter and the ECU. Will i have to any wiring before i can put the aftermarket gauge and sender in?
Jimnist is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2009, 08:29 AM   #2 (permalink)
TN Post Wh*re
 
Join Date: Jun 2006
Location: PNW
Posts: 6,403
Thanks: 0
Thanked 13 Times in 12 Posts
Supreme Member
iTrader Score: 0 reviews
View toyomoho's Photo Gallery
There are 2 sensors, 1 for the ECU the other for the coolant gauge.
toyomoho is offline   Reply With Quote
Old 01-19-2009, 10:31 AM   #3 (permalink)
セクシーの定義
 
Join Date: Aug 2008
Location: Straylia
Posts: 891
Gameroom cash: $117810
Thanks: 1
Thanked 16 Times in 11 Posts
iTrader Score: 0 reviews
View Jimnist's Photo Gallery
Okay, that's helped. I was looking at the one that connects to the ECU. Looks like i have to take the sensor/sender that has that has only 1 wire (yellow with green trace) off it. Thanks toyo.

It's funny though, i'm looking at the different wiring diagrams, one in the 'fuel management systems' and another under 'electrical system' and they show different coloured wires for the same connection type. It's right(connected to the same things in both wiring diagrams), but just another colour. e.g. water temp sensor is connected to 2 wires on the elect sys heading one 'green' and one 'brown', while on the fuel man system, one is 'black with red trace' and 'green'.
Jimnist is offline   Reply With Quote
Old 01-19-2009, 07:36 PM   #4 (permalink)
TN Post Wh*re
 
Join Date: Jun 2006
Location: PNW
Posts: 6,403
Thanks: 0
Thanked 13 Times in 12 Posts
Supreme Member
iTrader Score: 0 reviews
View toyomoho's Photo Gallery
Typically the sensor for the temp gauge has only one wire.
toyomoho is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 1st & 2nd Generation (19831986 & 1987-1991)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.