1993 camry missing, after warm-up - Toyota Nation Forum : Toyota Car and Truck Forums
3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 11-29-2005, 11:22 PM
New TN User
 
Join Date: Oct 2005
Location: California
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
USA 1993 camry missing, after warm-up

My 1993 camry idles fine during warm-up. But when it reaches operating temperature , it misses . can you help, it is a 4 cyl. Thanks, for any help

Last edited by onevaldez; 11-29-2005 at 11:29 PM.
onevaldez is offline  
Sponsored Links
Advertisement
 
#2 Old 11-30-2005, 12:32 AM
Local Rape Machine
 
Join Date: Jan 2005
Location: Eagan, Minnesota
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
check your timing and plugs and wires
ekim55121 is offline  
#3 Old 11-30-2005, 12:52 AM
Official TN Member
 
Nad1370's Avatar
 
Join Date: Nov 2005
Location: Mid West
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
^^ +1 .

Don't forget to change worn out spark plugs.
Nad1370 is offline  
#4 Old 11-30-2005, 03:00 AM
Camry Under Construction
 
05Cam-Weasel's Avatar
 
Join Date: Oct 2005
Location: Southern AL
Posts: 668
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
what do you mean "it misses?"


Weasel(n.)- A naive user, one who deliberately or accidentally does things that are stupid or ill-advised.
05Cam-Weasel is offline  
#5 Old 11-30-2005, 07:22 AM
Grenaded piston
 
88 LE's Avatar
 
Join Date: Aug 2001
Location: Skoolin' the unlearned since 2001
Posts: 6,522
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 15 Times in 14 Posts
iTrader Score: 0 reviews
^ Cylinder or cylinders not firing correctly.

Unplug one of your spark plug wires with the engine running. Then you'll know what missing is.


To explain it in laymens terms:

tick..tick..tick..tick.. (running correctly)

tick...................................tick..tick. .tick.. (missing)

"Skoolin' the unlearned!"
88 LE is offline  
#6 Old 09-07-2007, 02:05 PM
New TN User
 
Join Date: Sep 2007
Location: MD
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have one that does this too. Stumbles on acceleration after warm up.

Just had tune up - plugs wires.

I'm going to check the new plug wires with an OHM meter as well as the coil, both primary and secondary hot and cold checks.
FLHTHEMI is offline  
#7 Old 09-07-2007, 04:08 PM
TN Pussy Man
 
Eye8Pussies's Avatar
 
Join Date: Sep 2002
Location: GTA (III)
Posts: 13,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 16
Thanked 158 Times in 109 Posts
iTrader Score: 13 reviews
could be vacuum leak as well if it only does it on idle

HaHa

__________________

"Life is a deep sleep, of which love is the dream..."
Ripped...and the girls are loving it.
Eye8Pussies is offline  
#8 Old 09-07-2007, 04:39 PM
'95 Camry 5S-FE
 
Join Date: May 2005
Location: Pittsburgh, PA
Posts: 778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 23 Times in 21 Posts
iTrader Score: 0 reviews
I had that problem. It was the ingnition coil. Because the internal resistance of the coil can vary by heat and the coil in in the dist, right by the engine, is why it only did it when it warmed up. When it was cold (warming up) the coil had a small enough resistance that it worked, but when the engine warmed up it warmed up the coil too, raising the internal resistance and causing a misfire.

All of the lag, none of the boost.
VTEC It's like waiting for really bad sex.
95PimpingCamry is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome