Low heat at low RPM's Gen 3 Camry - Toyota Nation Forum : Toyota Car and Truck Forums
3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 12-10-2009, 11:05 AM
New TN User
 
Join Date: Dec 2009
Location: New Jersey
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
USA Low heat at low RPM's Gen 3 Camry

Well folks, I too have experienced no heat at low RPM's. So I changed the radiator, changed the thermostst twice, new hoses, new radiator cap, new coolant, new water pump, same problem. I was living with the problem. No big deal since most of the time I'm on the highway. Until my beloved 1996 4 cyl. 5 speed manual trans. coupe ( 2 door ) was rear ended on Rt. 80. Putting an end to a great run of 258,000 miles. It still sits in my driveway, I can't bear to get rid of it. So I was able to find the identical car, ( plus 2 more doors and a auto trans. ) with 140,000 miles and guess what?....Same heat issue. I would love to hear any sugestions for a remedy beyond what I've already tried on my other car.
Thank You
richprint is offline  
Sponsored Links
Advertisement
 
#2 Old 12-10-2009, 12:03 PM
TOYODA KAMURI
 
the_professional's Avatar
 
Join Date: Sep 2008
Location: Brooklyn, NY
Posts: 648
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 10 Times in 8 Posts
iTrader Score: 1 reviews
Well I don't know maybe you expect too much.

But like with the majority of 4 bangers, heat temp varies greatly upon engine speed, RPM. As obviously more, hotter coolant runs through the heating core. At idle you are not going to get much heat because theyre is limited air flow and the engine is not really revving high.

If there is an issue, the climate control on the DX-LE models is cable driven, & it controls what kind of "hot-cold" mix you get in the car.

I am sure though that your Camry is fine.

Of Course I am assuming your engine coolant levels are good, as often not enough coolant will make it to the core if she's low.


i love my 1992 Toyota Camry LE 2.2L 5S-FE - 73K
9005 NIGHT GUIDE LOW BEAMS|FOG LAMPS|PIONEER HU&AUDIO|KEYLESS ENTRY
1995 Acura Legend LS KA7 3.2L C32A - 87K
SADLY, SHE HAS MUCH MORE MODS...

Last edited by the_professional; 12-10-2009 at 12:11 PM.
the_professional is offline  
#3 Old 12-10-2009, 12:18 PM
Account deleted upon request
 
Join Date: Nov 2009
Posts: 543
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 11
Thanked 22 Times in 22 Posts
iTrader Score: 0 reviews
+1 on coolant being filled to the brim and ALL AIR MUST BE BURPED OUT OF THE SYSTEM.
Woodyg is offline  
#4 Old 12-10-2009, 01:33 PM
Ninja wrench anywhere
 
hill8570's Avatar
 
Join Date: Apr 2006
Location: Boise, ID
Posts: 1,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 149 Times in 145 Posts
iTrader Score: 1 reviews
Put a piece of cardboard box in front of the radiator (winter only, of course). If your engine starts to move off of the "normal" temp setting, remove some or all of the cardboard -- the intent isn't to over heat the engine, the intent is to keep the thermostat open as much as possible, so you've got full circulation of the coolant. If that doesn't cure it, then I'd take a look at the water valve for the heater (engine compartment, up near the firewall, driver's side) and perhaps the heater core. You can backflush the heater core by disconnecting the two hoses that go into the firewall and hooking a garden hose up to the outlet side (the side NOT connected to the water valve) of the core (helps to connect a drain hose to the other side so water doesn't spray all over your engine compartment). This is kind of a nasty time of year to be doing this, 'tho, at least if you're worried about heat.
hill8570 is offline  
#5 Old 12-11-2009, 09:43 AM
Darkside Cut Me!!!
 
Join Date: Jan 2004
Location: Vaughan' Ontario
Posts: 2,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 27 Times in 27 Posts
iTrader Score: 3 reviews
The coolant is constantly circulated through engine, throttle body and heater core. Only when the the temperature is at the Thermostat's opening temp does the rad get coolant.

Raise the idle speed manually.

1. Speed of the coolant through the system (function of engine rpm -> water pump) is the reason you get less heat at idle. With blower on, Defogger on, the engine rpms really drop.

2. Less fuel is burned at idle, not much fuel is needed to maintain 800 or so Rpms with no load. Also the fuel ratio is actually leaned out as you idle.

2004 RX330 Sport
2003 Cam I4 XLE
2000 Cam XLE Gold Edition V6
1998 CamCE I4 Super Commuter!
Hajoca is offline  
#6 Old 12-11-2009, 10:05 AM
Ninja wrench anywhere
 
hill8570's Avatar
 
Join Date: Apr 2006
Location: Boise, ID
Posts: 1,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 7
Thanked 149 Times in 145 Posts
iTrader Score: 1 reviews
You kind of got me curious, so I paid more attention when I took the Green Machine out this morning (0F / -18C). Once she warmed up, the heat out of the front vents was (IMHO) unbearably hot (so hot, I kept it on the boot warmer setting) when the engine was non-idle. At idle, the temp dropped to what I'd consider reasonably warm (comfortable on the front vent setting). This was with the intake set to "fresh air" instead of "recirculate". I've got a '95 with the 5S-FE (2.2L 4-banger)...radiator, coolant, all coolant hoses (even the little ones), and thermostat are all new within the last year, but I've never touched the water valve or the heater core. Water pump has about 35K miles on it.

Not sure how this jibes with your experience. One man's comfortable is another man's too cold, etc.
hill8570 is offline  
#7 Old 12-11-2009, 03:55 PM
Official TN Member
 
akhoundog's Avatar
 
Join Date: Dec 2009
Location: alaska
Posts: 130
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
i have this problem on my wagon too, card board in front of the radiator wont help if the engine is already at operating temp. the heat output issue can be a real problem for me here in alaska when it gets 10 above or lower. i think the problem is just that the water pump doesnt pump enough at lower rpm's to keep the heater core temp up. i have found that selecting the heater's air intake to 90% fresh air and 10% recirculate or so will help a lot. if you recirculate too much the windows fog.
akhoundog is offline  
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome