99 camry 4cyl P0171 - Toyota Nation Forum : Toyota Car and Truck Forums
3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 02-04-2011, 09:22 AM
New TN User
 
Join Date: Aug 2010
Location: newark, de
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
99 camry 4cyl P0171

I pulled a code this morning from my 99 camry le and it was P0171 "system too lean bank 1". Any ideas of where to start troubleshooting?
chazdiezal is offline  
Sponsored Links
Advertisement
 
#2 Old 02-04-2011, 10:29 AM
Senior TN Member
 
Join Date: Sep 2003
Location: San Diego CA, Glen Cove NY,Fairford UK,Cedar Rapids, IA
Posts: 1,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 106 Times in 100 Posts
iTrader Score: 0 reviews
Has anything been done to it recently? Start with the air filter box and make sure it's properly installed and not leaking. Then follow the large intake hose and check for cracks or leaks and do the same for all air/vacuum hoses.

It worked fine until I fixed it!
csaxon is offline  
#3 Old 02-04-2011, 10:30 AM
Senior TN Member
 
Join Date: Sep 2003
Location: San Diego CA, Glen Cove NY,Fairford UK,Cedar Rapids, IA
Posts: 1,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 106 Times in 100 Posts
iTrader Score: 0 reviews
Any other codes?

It worked fine until I fixed it!

Last edited by csaxon; 02-04-2011 at 10:50 AM.
csaxon is offline  
#4 Old 02-04-2011, 10:36 AM
New TN User
 
Join Date: Aug 2010
Location: newark, de
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I've recently had sparks, wires, and pcv valve changed. I also wanted to get the fuel filter changed but the guy said he couldn't get the old filter off.
chazdiezal is offline  
#5 Old 02-04-2011, 10:37 AM
New TN User
 
Join Date: Aug 2010
Location: newark, de
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
There are no other codes showing.
chazdiezal is offline  
#6 Old 02-04-2011, 11:00 AM
30YRTOYOTAPARTSEXPERINCE
 
TOYOPARTSMAN's Avatar
 
Join Date: Jul 2010
Location: Newnan, GA
Posts: 1,237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 72
Thanked 233 Times in 173 Posts
iTrader Score: 13 reviews
Email sent with some info.

Quote:
Originally Posted by chazdiezal View Post
There are no other codes showing.

Gary Smith-Parts Manager
garys@toyotaofnewnan.com
www.ToyotaofNewnan.com
678-854-9601
TOYOPARTSMAN is offline  
#7 Old 02-04-2011, 11:04 AM
Senior TN Member
 
Join Date: Sep 2003
Location: San Diego CA, Glen Cove NY,Fairford UK,Cedar Rapids, IA
Posts: 1,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 106 Times in 100 Posts
iTrader Score: 0 reviews

It worked fine until I fixed it!
csaxon is offline  
#8 Old 02-04-2011, 11:11 AM
Senior TN Member
 
Join Date: Sep 2003
Location: San Diego CA, Glen Cove NY,Fairford UK,Cedar Rapids, IA
Posts: 1,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 106 Times in 100 Posts
iTrader Score: 0 reviews
Your mechanic may have removed the air box to get to the fuel filter and not put it together properly.

Possible causes:
Air intake (hose loose)
Fuel line pressure
Injector blockage
Heated oxygen sensor (bank 1 sensor 1)
Manifold absolute pressure sensor
Engine coolant temp. sensor

Also, look at your fuel filter and see if the mechanic used brute force and twisted the fuel line; reducing fuel flow.

It worked fine until I fixed it!

Last edited by csaxon; 02-04-2011 at 12:49 PM.
csaxon is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome