1992 Camry rough idle - Toyota Nation Forum : Toyota Car and Truck Forums
3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 04-01-2012, 05:54 PM
New TN User
 
Join Date: Mar 2012
Location: Oregon
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
1992 Camry rough idle

Hello everyone, I need some help, please.... My neighbor is selling his brother's 1992 Camry 2.2L DLX, he wants $400 for. He tells me that the car runs good, with the exception that it doesn't want to idle.

It appears that the plug that comes off of, what i think is the throttle body, has been cut. Should i connect the wires back up to the plug??

any info you can give will be deeply appreciated.
JIMDE is offline  
Sponsored Links
Advertisement
 
#2 Old 04-01-2012, 11:07 PM
BMR
Deputy of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 5,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 144
Thanked 984 Times in 875 Posts
iTrader Score: 2 reviews
A picture would really help.

1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, now at 365k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 308k
2001 Yamaha FZ1, Ivan's jet kit, resprung, Ohlins rear shock, Race Tech cartridge emulators in forks, 49k
BMR is offline  
#3 Old 04-02-2012, 12:46 AM
New TN User
 
Join Date: Mar 2012
Location: Oregon
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
A picture would be the way to go except for that i don't the capability to take pictures with phone nor do i have a camera. Thanks for your help, though.
JIMDE is offline  
#4 Old 04-02-2012, 09:14 AM
New TN User
 
Join Date: Feb 2012
Location: PA
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
then I would have to assume that any plug that is supposed to be there should be fixed. reattaching the wires would be a good place to start.
you have 2 plugs going to the throttle body; the TPS (throttle position sensor) and the IAC (idle air control). you need to have both of those attached
also, the TPS could be bad, or the IAC could be clogged.

'93 camry 4cyl, 290K+ miles, gets me to work everyday, that makes it AWEsome!
mpvue is offline  
#5 Old 04-02-2012, 10:24 AM
BMR
Deputy of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 5,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 144
Thanked 984 Times in 875 Posts
iTrader Score: 2 reviews
Quote:
Originally Posted by JIMDE View Post
A picture would be the way to go except for that i don't the capability to take pictures with phone nor do i have a camera. Thanks for your help, though.
No prob; I just hate guessing. Since you said it won't idle, the IAC cable would be a very good guess. Here's a thread showing how to clean the IAC; there are some pics in there that might help you figure things out. In the very first pic he's pointing at the IAC connector. Is that the one you're talking about?

1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, now at 365k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 308k
2001 Yamaha FZ1, Ivan's jet kit, resprung, Ohlins rear shock, Race Tech cartridge emulators in forks, 49k
BMR is offline  
#6 Old 04-02-2012, 12:52 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Thanks: 1,312
Thanked 2,257 Times in 1,828 Posts
Garage
iTrader Score: 0 reviews
Describing as much as you can to a blind man can really help here.

What colors are on the wires?
How many wires?
What order is the wires?
Where does the plug connect to?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, oil catch jar, AC mod, aero cap, lower aero package, 67% grill block
BamZipPow is offline  
The Following User Says Thank You to BamZipPow For This Useful Post:
JIMDE (04-02-2012)
#7 Old 04-06-2012, 05:05 PM
New TN User
 
Join Date: Mar 2012
Location: Oregon
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Idle problems

THANKS FOR THE HELP!

When I checked the resistance on the IACV nothing registered. So I'm figuring that the one i have is bad. When I called the parts store they told me that you have to buy the whole thing..$239.00. What do you think about getting a used one?
JIMDE is offline  
#8 Old 04-06-2012, 05:38 PM
BMR
Deputy of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 5,712
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Thanks: 144
Thanked 984 Times in 875 Posts
iTrader Score: 2 reviews
I'd go for a used one. They often get clogged up, but they don't often break. So if you go used, just clean it up really good, like those DIY threads show.

1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, now at 365k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 308k
2001 Yamaha FZ1, Ivan's jet kit, resprung, Ohlins rear shock, Race Tech cartridge emulators in forks, 49k
BMR is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome