COR Relay - Page 2 - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2012, 06:14 PM   #16 (permalink)
New TN User
 
Join Date: Aug 2010
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gejettest's Photo Gallery
Hello,
I'm not sure where you got the 'pulled' from, but I did pull the relay to check for power. I put all the relays back and the car started and ran just fine. I believe I will service the P/N safety switch just for good maintenance's sake. Thanks for the link, most excellent work!

Thanks for the kind words, yes, my daughter is fine, just a 10mph on the stop and go freeway. She slid under the bumper of a Ford Ranger P/U and missed her frame, I guess that is why so much got crumpled.

I'm attaching some photos, I just went out there and checked all the fuses and sure enough I found the EFI fuse blown, replaced it and it runs fine again. Let the body work begin!

I've already bought a new core radiator support, only $68 from a local autobody parts store. I'll probably use RockAuto for other things, I've used them before and they are good. Sure this core support isn't CAPA certified, but I'll use it anyway. A CAPA unit is 3X more. I'm not so sure my daughter isn't done using this as a bumper car.

Thanks for all the help, it really helps taking on projects when there are good folks to ask for help.

Whoops, looks like I'm not allowed to post attachments, is that the same as photos?
gejettest is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-24-2012, 09:33 PM   #17 (permalink)
Senior TN Member
 
Join Date: Sep 2008
Location: Wisconsin
Posts: 2,810
Gameroom cash: $487105
Thanks: 9
Thanked 310 Times in 293 Posts
iTrader Score: 0 reviews
View 93celicaconv's Photo Gallery
My error. I read "My wife said put it all together" as "My wife said pull it". My error.

To post photos, you need to have a service like PhotoBucket.com or similar, put your pictures there, then copy the html link and paste it in this forum to see the photo.

Best of luck to you in getting rid of the kinks in that car now .
93celicaconv is offline   Reply With Quote
Old 11-30-2012, 09:25 PM   #18 (permalink)
New TN User
 
Join Date: Aug 2010
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gejettest's Photo Gallery
Here are some photos of her car in it's present condition. Luckily I already have a spare hood and bumper/grill assembly. Just have to cut out the radiator core support and start fitting in the new one.

I'm attaching the URL from photobucket, but when I preview it, it isn't showing.
gejettest is offline   Reply With Quote
Old 12-01-2012, 11:01 AM   #19 (permalink)
BMR
Deputy of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 5,504
Gameroom cash: $909653
Thanks: 137
Thanked 958 Times in 853 Posts
Lifetime Supreme Member
iTrader Score: 2 reviews
View BMR's Photo Gallery
How to post pictures
__________________
1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, now at 363k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 303k
2001 Yamaha FZ1, Ivan's jet kit, resprung, Ohlins rear shock, Race Tech cartridge emulators in forks, 49k
BMR is offline   Reply With Quote
Old 12-01-2012, 12:50 PM   #20 (permalink)
New TN User
 
Join Date: Aug 2010
Location: California
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gejettest's Photo Gallery
Thanks for the link, I tried the photobucket link, did what I thought I was supposed to do and it still didn't work, I'll try again,
Ok, with help from my daughter it works! She had me remove the 'IMG' from the beginning and the end of link.
http://s160.beta.photobucket.com/use...tml?sort=3&o=0

Last edited by gejettest; 12-01-2012 at 01:30 PM. Reason: different photos
gejettest is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.