Help!! - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

3rd & 4th Generation (19921996 & 19972001) Toyota Camry Discussion for years: 1992-1996 & 1997-2001 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2013, 06:06 PM   #1 (permalink)
New TN User
 
Join Date: Dec 2013
Location: california
Posts: 31
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
View sonex7's Photo Gallery
USA Help!!

I have a 95 Toyota Camry 4 cylinder. I have an intermittent problem. The car will always start in the morning. After it warms up and idling at a traffic light it can stall. Sometimes it will start up again and sometimes I have to wait 5 minutes before restarting. Sometimes if I go into a store for a few minutes and then try to start it: the engine will turn over but not start running. If I wait 5 minutes it will start. The stalling while idling is the main problem. The engine check light is NOT on.

I changed the spark plugs, spark plug wires and replaced the idle control valve module on the throttle body. I cleaned the throttle body. Any ideas as to why this care can is stalling intermitttently??

Last edited by sonex7; 01-01-2014 at 03:25 PM.
sonex7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2013, 08:01 PM   #2 (permalink)
Official TN Member
 
Join Date: Feb 2007
Location: usa
Posts: 565
Thanks: 0
Thanked 22 Times in 22 Posts
iTrader Score: 0 reviews
View 1996camry's Photo Gallery
its sound like your coil pack inside distributor goes bad. the coil pack either crack ... please open the distributor cap and look for sign of cracks.

do a search on this forum, someone has a similar problem like your.
1996camry is offline   Reply With Quote
Old 12-31-2013, 08:05 PM   #3 (permalink)
BMR
Deputy of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 5,504
Gameroom cash: $909653
Thanks: 137
Thanked 958 Times in 853 Posts
Lifetime Supreme Member
iTrader Score: 2 reviews
View BMR's Photo Gallery
^This. Very common to fail like this.


Sent from AutoGuide.com App
__________________
1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, now at 363k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 303k
2001 Yamaha FZ1, Ivan's jet kit, resprung, Ohlins rear shock, Race Tech cartridge emulators in forks, 49k
BMR is offline   Reply With Quote
Old 01-01-2014, 11:36 AM   #4 (permalink)
Official TN Member
 
Join Date: Mar 2010
Location: MN
Posts: 57
Thanks: 7
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
View gyjoe's Photo Gallery
A similar problem in my Camry was solved by replacing the coolant temperature sensor. The car needs to properly read the engine temperature so that it can get the fuel/air mixture correct. The part is less than $20 at an auto parts store, and easy to replace.
__________________
1998 Camry LE 4 cyl
gyjoe is offline   Reply With Quote
Old 01-01-2014, 01:31 PM   #5 (permalink)
New TN User
 
Join Date: Jan 2011
Location: NE Texas
Posts: 33
Thanks: 7
Thanked 10 Times in 9 Posts
iTrader Score: 0 reviews
View texomatom's Photo Gallery
Quote:
Originally Posted by gyjoe View Post
A similar problem in my Camry was solved by replacing the coolant temperature sensor. The car needs to properly read the engine temperature so that it can get the fuel/air mixture correct. The part is less than $20 at an auto parts store, and easy to replace.
Did you have a check engine light with the failed temp sensor? I would expect it with this failure. But not with a failed coil pack.
texomatom is offline   Reply With Quote
Old 01-02-2014, 11:01 AM   #6 (permalink)
Official TN Member
 
Join Date: Mar 2010
Location: MN
Posts: 57
Thanks: 7
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
View gyjoe's Photo Gallery
Quote:
Originally Posted by texomatom View Post
Did you have a check engine light with the failed temp sensor? I would expect it with this failure. But not with a failed coil pack.
No, it never triggered the check engine light. I still checked it with a code reader hoping to find something but there were no codes stored.
__________________
1998 Camry LE 4 cyl
gyjoe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 3rd & 4th Generation (19921996 & 19972001)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:30 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.