thumping rear right 02 camry - Toyota Nation Forum : Toyota Car and Truck Forums
5th & 6th Generation (2002-2006 & 2007-2011) Toyota Camry Discussion for years: 2002-2006 & 2007-2011 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 07-01-2003, 09:18 AM
New TN User
 
Join Date: Jun 2003
Location: new york
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Unhappy thumping rear right 02 camry

I've had a thumping booming sound from the rear right of my 2002 camry xle since new. The dealer installed strut mount felt pads, changed the tires, new springs, new struts over the last seven months. Nothing has worked to get rid of the noise. The say they have no idea of what is causing the noise. Anyone have any ideas???

Thanks
Gabe
gms2 is offline  
Sponsored Links
Advertisement
 
#2 Old 07-01-2003, 09:41 AM
Official TN Member
 
Join Date: Nov 2002
Location: Bethesda, MD
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Re: thumping rear right 02 camry

Quote:
Originally posted by gms2
I've had a thumping booming sound from the rear right of my 2002 camry xle since new. The dealer installed strut mount felt pads, changed the tires, new springs, new struts over the last seven months. Nothing has worked to get rid of the noise. The say they have no idea of what is causing the noise. Anyone have any ideas???

Thanks
Gabe
Did you check the other post http://www.toyotanation.com/showthre...hreadid=18399?

Look at #6 and #7 on the list. The previous generation Camry (97-01) had these problems as well, especially in the front. I've had the same problem on my '00 in the front - thumping and knocking and all recommended fixes did not work (struts, strut mount, springs...)
kocho is offline  
#3 Old 07-02-2003, 09:27 AM
Official TN Member
 
Join Date: Dec 2001
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Is it the suspension or is it something in the trunk area? I too get a thumping noise from the back but I think it has something to do with the trunk area. I think it is either the tools attached to the fibre board that rattles or the board itself when it shifts or moves over large bumps.

SE V6
SE V6 is offline  
#4 Old 07-02-2003, 10:35 AM
Official TN Member
 
Join Date: Nov 2002
Location: Bethesda, MD
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally posted by SE V6
Is it the suspension or is it something in the trunk area? I too get a thumping noise from the back but I think it has something to do with the trunk area. I think it is either the tools attached to the fibre board that rattles or the board itself when it shifts or moves over large bumps.
For the rear in my case I think it is something in the trunk area and not the suspension itself.

There are some insulation pieces, plus some rails on the trunk lid that might be doing it. Lots of things can move there (including the shelf, center stop light housing, speaker wires, cardboard under the mat in the jack area, the jack itself ...) I'll need to some dey empty the trunk completely and see what's causing it. It is not nearly as bad as the front, so I've been putting off dealing with the rear for a while

For the front, it definitely has something to do with the strut mount, but not sure how to fix it (new mounts did not help much - something just does not fit right there...)
kocho is offline  
#5 Old 07-03-2003, 08:27 AM
New TN User
 
Join Date: Jun 2003
Location: new york
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Unhappy thumping rear suspension

Thanks for the info. Tried everything mentioned (TSB's, emptying trunk, new springs/struts, strut mount cushioning, different tires/wheels, lining trunk with sound deadening material) and nothing worked. The dealer and Toyota reps are stumped as to the cause even after six visits to the shop. I'll try anything at this point to get rid of this annoying thumping. gabe
gms2 is offline  
#6 Old 07-04-2003, 12:10 AM
Official TN Member
 
Join Date: Sep 2002
Posts: 295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
There is a TSB now for the rear thumping sound, email me and I give you a link to my site for the TSB's
mtnet2000@hotmail.com
mtnet2000 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome