Engine Ticking Noise in Idle - Toyota Nation Forum : Toyota Car and Truck Forums
5th & 6th Generation (2002-2006 & 2007-2011) Toyota Camry Discussion for years: 2002-2006 & 2007-2011 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 03-23-2011, 10:25 PM
WTI
New TN User
 
Join Date: Mar 2011
Location: Illinois
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Question Engine Ticking Noise in Idle

I got a 2003 Camry 4cyl with 100k miles and its been running a bit rough lately. I changed the spark plugs and its running a lot smoother. The steering wheel no longer shakes but there is a ticking noise when the car idles. (goes away when you accelerate) Trying to figure out what it is found this video of a celica that sounds just like my car:


Anyone have something similar? Is this a lose timing chain, valves, manifold leak?

Last edited by WTI; 03-23-2011 at 10:28 PM.
WTI is offline  
Sponsored Links
Advertisement
 
#2 Old 03-24-2011, 04:03 AM
Platium Member
 
Importz's Avatar
 
Join Date: Mar 2011
Location: Canada
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
I have the exact sound!.. Anybody know whats the problem??
Importz is offline  
#3 Old 03-24-2011, 06:52 AM
2010 Camry SE V6
 
BlackCamSe's Avatar
 
Join Date: Nov 2005
Location: Seaside Heights, New Jersey
Posts: 2,764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 64 Times in 53 Posts
iTrader Score: 0 reviews
Those are your fuel injectors pulsing. It's normal bro.


Thanks netforcer for the awsome sig! You da man!
Quote:
Seatbelt! you're piloting a vehicle were dual vvt-i hitts harder then VTEC and the torquesteer can possibly snap your wrists
BlackCamSe is offline  
#4 Old 03-24-2011, 02:13 PM
WTI
New TN User
 
Join Date: Mar 2011
Location: Illinois
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
The problem is its a bit louder than it used to be, and it has trouble accelerating below 2k rpm.. still feels slugish, and i don't really like driving a diesel.


I have some carborator cleaner and an exhaustive list of stuff i'm gonna check:

partially clogged EGR valve, fuel injectors
dirty throttle body
air filter
leak in intake or exhaust manifold ( or vortex baffle?)
tension pulley on timing belt
loose timing chain
bad ignition coil
valve lifters
dirty fuel filter
transmission fluid... and torque converter
loose belt on alternator

Last edited by WTI; 03-24-2011 at 02:23 PM.
WTI is offline  
#5 Old 03-24-2011, 04:48 PM
2010 Camry SE V6
 
BlackCamSe's Avatar
 
Join Date: Nov 2005
Location: Seaside Heights, New Jersey
Posts: 2,764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 64 Times in 53 Posts
iTrader Score: 0 reviews
The 2az has a timing chain. Do you notice any smoke or any type of coolant loss? Have you checked compression? This engine has a tendency for head bolt failure.


Thanks netforcer for the awsome sig! You da man!
Quote:
Seatbelt! you're piloting a vehicle were dual vvt-i hitts harder then VTEC and the torquesteer can possibly snap your wrists
BlackCamSe is offline  
#6 Old 03-24-2011, 07:29 PM
WTI
New TN User
 
Join Date: Mar 2011
Location: Illinois
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
So i just cleaned the throttle body since it was really dirty. I put the key in the ignition, car starts like its about to die for 3 sec while choking on the carborator cleaner fumes and then it revs like a mofo. Success!


I found another problem though, rusted exhaust pipe near the engine. That's why its so loud. There is smoke coming through the front hood. yikes.


Importz: Here's a thread on cleaning throttle body... but don't use a screw driver like in that picture. I just used some piece of plastic covered with a rag not to scratch anything.

How to: Cleaning Throttle Body, Pictorial

Last edited by WTI; 03-24-2011 at 07:50 PM.
WTI is offline  
#7 Old 03-24-2011, 07:48 PM
Platium Member
 
Importz's Avatar
 
Join Date: Mar 2011
Location: Canada
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by WTI View Post
So i just cleaned the throttle body since it was really dirty. I put the key in the ignition, car starts like its about to die for 3 sec while choking on the carborator cleaner fumes and then it revs like a mofo. Success!


I found another problem, though rusted exhaust pipe near the engine. That's why its so loud. There is smoke coming through the front hood. yikes.


Importz: Here's a thread on cleaning throttle body... but don't use a screw driver like in that picture. I just used some piece of plastic covered with a rag not to scratch anything.

How to: Cleaning Throttle Body, Pictorial
Thank you WTI.. I will try it out this weekend...
Importz is offline  
#8 Old 03-24-2011, 10:27 PM
WTI
New TN User
 
Join Date: Mar 2011
Location: Illinois
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Here's what the car sounded like before the throttle body cleaning


that weave cylinder at 0:36 is leaking exhaust fumes into my hood for some reason.
Is it supposed to leak?
WTI is offline  
#9 Old 03-26-2011, 01:43 AM
Somewhat a Lurker
 
Join Date: Mar 2009
Location: Pomona, CA
Posts: 386
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 11
Thanked 30 Times in 28 Posts
iTrader Score: 3 reviews
WTI, sounds like you got an exhaust leak.
Agent556 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

Bookmarks

Tags
ticking noise engine

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome