Fault Code P0430 - Toyota Nation Forum : Toyota Car and Truck Forums
5th & 6th Generation (2002-2006 & 2007-2011) Toyota Camry Discussion for years: 2002-2006 & 2007-2011 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 06-02-2011, 01:18 PM
New TN User
 
Join Date: Apr 2011
Location: WI
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Fault Code P0430

So a while back I post a thread about a P1155 which is now fixed. But after 3,000 miles of driving, I now have a fault Code P0430 "Catalyst System Efficiency Below Threshold Bank 2. Also the VSC and TRAF OFF light is on again. I search and only found 4 threads about this code and which they didn't do any follow up.

So it's a 02 Camry V6 XLE with now 138,000 miles. I had replace 3 oxygen/AF sensor so far with all Denso parts. With the earlier code P1155 I end up replacing Bank 1 sensor 2 and Bank 2 sensor 1. Now with this new code P0430, I had replaced Bank 2 sensor 2. Which only leave me with one sensor left to replace. After changing the Bank 2 sensor 2, I used my OBDII scanner to turn off the check engine light. The light stayed off but my VSC and TRAC OFF light is still on. Which indicate that there is still a problem. I checked again but it's showing that MIF light is off.

Could the cat in front be bad??
Do these car have 2 cats that are bolted on to the exhaust manifold or is there more than 2?

Help Please!!! I have to go out of town for a funeral in 2 weeks. Will this cause any damages to the car? It's about 6 hour trip.
toyotatoyota is offline  
Sponsored Links
Advertisement
 
#2 Old 06-02-2011, 08:58 PM
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 24,103
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 559 Post(s)
Thanks: 2,587
Thanked 4,832 Times in 3,370 Posts
iTrader Score: 1 reviews
To help determine if the catalytic converter is bad, this past thread may offer some help. You'll want to use the forum's search feature to locate other threads that may help with your issue.

-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline  
#3 Old 06-02-2011, 09:10 PM
New TN User
 
Join Date: Apr 2011
Location: WI
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
TrailDust, I did search. I found 4 thread which one of them was my thread about code P1155. The thread that you pointed in my direction ended up with tightening the gas cap and selling the car. Also I don't have an expensive OBDII reader to do all those testing. I have a cheapo harbor freight reader.
toyotatoyota is offline  
#4 Old 06-02-2011, 10:10 PM
I Eat Accords! W_(^_^)_W
 
my.rims.are.stock's Avatar
 
Join Date: Jun 2008
Location: Virginia Beach, Virginia
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 49
Thanked 20 Times in 20 Posts
Garage
iTrader Score: 0 reviews
Gen6

Quote:
Originally Posted by toyotatoyota View Post
So a while back I post a thread about a P1155 which is now fixed. But after 3,000 miles of driving, I now have a fault Code P0430 "Catalyst System Efficiency Below Threshold Bank 2. Also the VSC and TRAF OFF light is on again. I search and only found 4 threads about this code and which they didn't do any follow up.

So it's a 02 Camry V6 XLE with now 138,000 miles. I had replace 3 oxygen/AF sensor so far with all Denso parts. With the earlier code P1155 I end up replacing Bank 1 sensor 2 and Bank 2 sensor 1. Now with this new code P0430, I had replaced Bank 2 sensor 2. Which only leave me with one sensor left to replace. After changing the Bank 2 sensor 2, I used my OBDII scanner to turn off the check engine light. The light stayed off but my VSC and TRAC OFF light is still on. Which indicate that there is still a problem. I checked again but it's showing that MIF light is off.

Could the cat in front be bad??
Do these car have 2 cats that are bolted on to the exhaust manifold or is there more than 2?

Help Please!!! I have to go out of town for a funeral in 2 weeks. Will this cause any damages to the car? It's about 6 hour trip.

Did you read this?

http://www.justanswer.com/toyota/2kt...50k-miles.html
my.rims.are.stock is offline  
#5 Old 06-03-2011, 08:24 PM
New TN User
 
Join Date: Apr 2011
Location: WI
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by my.rims.are.stock View Post

Thanks for the link. So i guess from my understanding, my car has 3 cats. 2 on the manifold and one under the car. I haven't check yet but will check it out to see if there's a sensor.
toyotatoyota is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome