Vsc/trac lights won't go off - Toyota Nation Forum : Toyota Car and Truck Forums
5th & 6th Generation (2002-2006 & 2007-2011) Toyota Camry Discussion for years: 2002-2006 & 2007-2011 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
#1 Old 11-12-2011, 05:00 PM
New TN User
 
Join Date: Jan 2008
Location: midwest
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Vsc/trac lights won't go off

2002 Camry with check engine light steady on and car shutting off when coming to a stop. Diagnostics revealed error codes P0440, P0441, P0446, P0442 indicating evaporation problem. Found broken closed canister valve. Had valve replaced and check engine light went off. Technician says VSC/TRAC lights were on also when he pulled the car in. They had not been on before. Now the VSC/TRAC lights are coming on and staying on when the car starts moving. The code is c1336, something about yaw rate sensor. Is there something that still needs to be reset or does this mean that the sensor is bad and what and where is this yaw rate sensor?
srdavis9 is offline  
Sponsored Links
Advertisement
 
#2 Old 11-12-2011, 09:45 PM
Official TN Member
 
Join Date: Aug 2010
Location: Florida
Posts: 680
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 30
Thanked 38 Times in 36 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by srdavis9 View Post
2002 Camry with check engine light steady on and car shutting off when coming to a stop. Diagnostics revealed error codes P0440, P0441, P0446, P0442 indicating evaporation problem. Found broken closed canister valve. Had valve replaced and check engine light went off. Technician says VSC/TRAC lights were on also when he pulled the car in. They had not been on before. Now the VSC/TRAC lights are coming on and staying on when the car starts moving. The code is c1336, something about yaw rate sensor. Is there something that still needs to be reset or does this mean that the sensor is bad and what and where is this yaw rate sensor?
The sensor detects the angle of the car relative to the road in various ways to detect skidding or loss of traction. It is a crucial part of VSC/TRAC, and it may need replacing if you cannot reset it. I'm not familiar with the sensor in this car, but the one in my previous vehicle was behind the back seats in the floor of the trunk. Quite the fragile piece. Hope this gets the answers started! Good luck!
11LE is offline  
#3 Old 11-13-2011, 05:24 PM
Twin & (1 of 8)
 
Luna2's Avatar
 
Join Date: Mar 2007
Location: Greenbush, USA
Posts: 1,401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 23
Thanked 165 Times in 156 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by srdavis9 View Post
2002 Camry with check engine light steady on and car shutting off when coming to a stop. Diagnostics revealed error codes P0440, P0441, P0446, P0442 indicating evaporation problem. Found broken closed canister valve. Had valve replaced and check engine light went off. Technician says VSC/TRAC lights were on also when he pulled the car in. They had not been on before. Now the VSC/TRAC lights are coming on and staying on when the car starts moving. The code is c1336, something about yaw rate sensor. Is there something that still needs to be reset or does this mean that the sensor is bad and what and where is this yaw rate sensor?
My Gen 6.5 requires that it to be reset (or replaced) by the dealer. They have the procedure to clear your C1336 code, but it will cost you. Good Luck.


2011 XLE, I4, AT, Sliver, New May 2, 2010
MFG 02/25/2010
Accident w/frame damage, got rid of car.
No Toyota in possession, now.
Luna2 is online now  
#4 Old 11-15-2011, 01:31 PM
New TN User
 
Join Date: Jan 2008
Location: midwest
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by srdavis9 View Post
2002 Camry with check engine light steady on and car shutting off when coming to a stop. Diagnostics revealed error codes P0440, P0441, P0446, P0442 indicating evaporation problem. Found broken closed canister valve. Had valve replaced and check engine light went off. Technician says VSC/TRAC lights were on also when he pulled the car in. They had not been on before. Now the VSC/TRAC lights are coming on and staying on when the car starts moving. The code is c1336, something about yaw rate sensor. Is there something that still needs to be reset or does this mean that the sensor is bad and what and where is this yaw rate sensor?
I had to take car to Toyota dealer to have the "zero point" on the yaw rate sensor calibrated. Thank God the sensor was good so it only cost $136. Thanks for the input.
srdavis9 is offline  
#5 Old 12-24-2011, 08:50 AM
New TN User
 
Join Date: Dec 2011
Location: Colorado
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by srdavis9 View Post
I had to take car to Toyota dealer to have the "zero point" on the yaw rate sensor calibrated. Thank God the sensor was good so it only cost $136. Thanks for the input.
Just out of curiosity, what exactly did the dealer put down on your invoice to do the Zero-Point calibration? Did they charge for an overall diagnostics sweep? I know that after you have an alignment done on any Toyota with VSC a Zero-Point calibration has to be done of both the Yaw-Rate sensor and the Deceleration sensor. Sometimes the steering sensor has to be calibrated also. My dealer offers 4-wheel alignments for $79 and even if you don't need an alignment, you get the Zero-Point calibrations cheap(er).
primerisk is offline  
#6 Old 12-26-2011, 08:10 PM
New TN User
 
Join Date: Apr 2011
Location: WI
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Did you know that you can manually turn of the lights yourself in like 5 min. It probably took the dealers 2 min. with their computer. All you need was two paper clips and you can do it yourself. If you searched, there are some threads about resetting the lights. I had the same problem after some CEL codes. Anyways glad to hear that you got it corrected.

Last edited by toyotatoyota; 12-26-2011 at 08:11 PM.
toyotatoyota is offline  
#7 Old 12-26-2011, 09:59 PM
New TN User
 
Join Date: Dec 2011
Location: Colorado
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
2nd Generation

Quote:
Originally Posted by toyotatoyota View Post
Did you know that you can manually turn of the lights yourself in like 5 min. It probably took the dealers 2 min. with their computer. All you need was two paper clips and you can do it yourself. If you searched, there are some threads about resetting the lights. I had the same problem after some CEL codes. Anyways glad to hear that you got it corrected.
There are two issues with what you recommend. If the vehicle has lost the Yaw Rate calibration data (error VSC 36) or the Yaw Rate Sensor has been replaced and just turn off the lights by jumping the pins in the DLC3 connector and hitting the brakes 8x in 4 seconds, the light will just come on again in a few miles of driving. Second, if you don't go through the calibration procedure, your car may activate the VSC while you are driving in normal conditions which could create a safety issue. It could cause you to lose power when you need it most when pulling out on a road into traffic.

Clearing an error code after the issue is corrected is one thing, ignoring the need to conduct a Zero-Point calibration of a safety sensor is a completely different situation.

Last edited by primerisk; 12-26-2011 at 10:03 PM. Reason: clariification
primerisk is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome