Camry Hybrid engine knock - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

5th & 6th Generation (2002-2006 & 2007-2011) Toyota Camry Discussion for years: 2002-2006 & 2007-2011 Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2013, 06:37 PM   #1 (permalink)
New TN User
 
Join Date: Feb 2013
Location: South Bend, IN
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View jbrooks28's Photo Gallery
Camry Hybrid engine knock

I'm new to the forum but not new to the search button but I can't find anything on this.
So to start yesterday I go out to my 08' Camry Hybrid and I push the button to start it and all of the sudden it's chugging and knocking and then it finally starts going like normal but has a knock to it. I shut it down and restarted it after the electric part kicked off and the engine started it did the same thing for about 2 more times then it started like normal and still had a slight knocking sound. So I parked it in the garage, today my wife had to take it to work and she noticed a knocking noise while driving but she said it was faint.

Any idea's what this could be? This is my first Toyota and first Hybrid but I am technically inclined and usually do my own work on cars. I can't pin point where the sound is coming from in the engine other than somewhere possibly on the left side near the pulley's??

Then just went outside to start it and it's acting completely fine? could that have been caused to a low battery? Just asking since my wife left the parking lights on when this first started.

Last edited by jbrooks28; 02-18-2013 at 07:07 PM.
jbrooks28 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2013, 07:00 PM   #2 (permalink)
Moderator
 
Zmon's Avatar
 
Join Date: Sep 2010
Location: Baton Rouge, LA
Posts: 1,551
Gameroom cash: $615455
Thanks: 17
Thanked 189 Times in 163 Posts
Supreme Member
iTrader Score: 0 reviews
View Zmon's Photo Gallery
Does it sound like this?

Not sure if there was ever a fix for that, quite a few people have it.
__________________

2007 Camry SE 2.4
MDX Retrofit + Black Series lens + CBI, Rosen G3
In the Chicago area and like to swap your stock 07-09 2.4 intake for a K&N SRI? PM me.
Zmon is online now   Reply With Quote Quick reply to this message
Old 02-18-2013, 07:11 PM   #3 (permalink)
New TN User
 
Join Date: Feb 2013
Location: South Bend, IN
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View jbrooks28's Photo Gallery
That was exactly it! Wow I didn't ever think to look on youtube. Well it can't be attributed to the cold weather just because it was warmer on the day it did it here...but it was the first time since we've had the car in almost 2 years.
jbrooks28 is offline   Reply With Quote Quick reply to this message
Old 02-18-2013, 07:54 PM   #4 (permalink)
Official TN Member
 
Join Date: Apr 2008
Location: Jacksonville, FL
Posts: 533
Gameroom cash: $311965
Thanks: 0
Thanked 43 Times in 38 Posts
iTrader Score: 0 reviews
View Frodo65's Photo Gallery
Quote:
Originally Posted by jbrooks28 View Post
That was exactly it! Wow I didn't ever think to look on youtube. Well it can't be attributed to the cold weather just because it was warmer on the day it did it here...but it was the first time since we've had the car in almost 2 years.
What viscosity oil is in the car? Mine did it when the dealer messed up and poured in their bulk 10W30. Wasn't near that bad - but then, temps were quite a bit warmer as well here in FL...

With 0W20, never had the sound again..
Frodo65 is offline   Reply With Quote Quick reply to this message
Old 02-19-2013, 08:26 AM   #5 (permalink)
New TN User
 
Join Date: Feb 2013
Location: South Bend, IN
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View jbrooks28's Photo Gallery
You may be absolutly right, it could very well be the oil. I'm going to go tomorrow and change it. The oil change place I went to did not have the correct oil so I just told them to go up to the next weight and with the cold temps it may have thickened up and the engine did not like it. I will let you know how that turns out. If it is it I owe you one
jbrooks28 is offline   Reply With Quote Quick reply to this message
Old 02-19-2013, 02:33 PM   #6 (permalink)
Moderator
 
Zmon's Avatar
 
Join Date: Sep 2010
Location: Baton Rouge, LA
Posts: 1,551
Gameroom cash: $615455
Thanks: 17
Thanked 189 Times in 163 Posts
Supreme Member
iTrader Score: 0 reviews
View Zmon's Photo Gallery
What filter are you using?
__________________

2007 Camry SE 2.4
MDX Retrofit + Black Series lens + CBI, Rosen G3
In the Chicago area and like to swap your stock 07-09 2.4 intake for a K&N SRI? PM me.
Zmon is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 5th & 6th Generation (2002-2006 & 2007-2011)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:42 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.