Brake light warning icon - Toyota Nation Forum : Toyota Car and Truck Forums
Camry & Solara Lounge Discussion area for every generation of Toyota's family car, the Toyota Camry. Lexus ES250/300 owners welcome! Topics of discussion range from fuel economy, safety, modifications, performance and more.

 
LinkBack Thread Tools Display Modes
#1 Old 02-20-2006, 02:50 PM
Official TN Member
 
abovethelaw's Avatar
 
Join Date: Feb 2005
Location: Califas
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Brake light warning icon

I got a 94 camry. Anyways, about 3 months ago one of my brake light bulbs burned out on the drivers side. I changed it and it has been working for about 3 months. About 3 days ago I saw the brake light warning icon pop up on my dash. Right away I thought the second bulb on the passanger side must of burned out. I got home and when I checked out the back of the car the brake lights were working but the warning light on the dash was still lit up. I turned the car off and then back on and the light was still on the dash. I then opened the trunk and turned the car off. Turned it back on and the warning light on the dash was gone. Now, today same thing happened. The warning light on the dash poped up and I checked out my car from behind and this time the drivers side brake light went out, which is the one I changed 3 months ago. So I went ahead and turned the car off and on again and the warning light was still ON. I then opened the trunk again and the warning light on the dash was gone again and the tail light started to work again. So my question is...can this be a cheap bulp with bad contact(bought it at pep boys)...fuse problem?...or something else?

Thanks.
abovethelaw is offline  
Sponsored Links
Advertisement
 
#2 Old 02-20-2006, 03:01 PM
Moving Forward
 
Join Date: Oct 2004
Location: Nashville, TN
Posts: 3,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
is it the bulb in the actual trunk lid. IF so I would check the wiring where it comes out of the trunk and runs along he hinges for the trunk lid. they have a habit of getting pinched and wore out from all the opening nad closing. The wires should be wrapped in some kind of plastic sheath. Pullthe plastic back and make sure there are no broken or pinched wires. That is what it sounds like anyway since yousay it seems to work after you open the trunk lid.

Chris


PLEASE DO NOT GET RID OF THE OLD TN AS WE KNOW IT.
Cyorke is offline  
#3 Old 02-20-2006, 03:20 PM
Official TN Member
 
abovethelaw's Avatar
 
Join Date: Feb 2005
Location: Califas
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
No...its actually the bulb in the left brake light not in the trunk lid.
Thanks
abovethelaw is offline  
#4 Old 02-20-2006, 03:23 PM
EBR
New TN User
 
Join Date: Jan 2006
Location: Winnipeg, Manitoba, Canada
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Canada

Another very comon problem with Camrys is the wiring harness that runs along the left (drivers side) trunk hingge arm. The wires will break inside the wire loom. All the lights on the trunk it self may still work though. This is because the current is feeding back through other circuits. Anyways lift the trunk and follow this harness till it meets the carpet trim peice, open up the loom and fix the wires. When I do this repair I always fix any wires that arnt broken yet also. I also add about 5-6 inches of wire to the harness so it will flex easier.
Good luck

Toyota Tech 11 years and counting...In the trade 18 years.

Current ride...02 Echo
Future ride...Idea scrapped...Selling all the parts I collected
EBR is offline  
#5 Old 02-20-2006, 03:57 PM
Banning is an art.
 
Silver Streak's Avatar
 
Join Date: Jul 2001
Location: Toronto
Posts: 3,269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 1 Post
iTrader Score: 0 reviews
^ EBR, you're a Toyota tech? welcome, welcome!

Definitely check the pinched wired, I fixed mine years ago, and helped no less than 50 people here fix theirs. Do a search on this, and you'll come up with 50+ results.
Silver Streak is offline  
#6 Old 02-20-2006, 05:27 PM
EBR
New TN User
 
Join Date: Jan 2006
Location: Winnipeg, Manitoba, Canada
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Canada

Quote:
Originally Posted by Silver Streak
^ EBR, you're a Toyota tech? welcome, welcome!

Definitely check the pinched wired, I fixed mine years ago, and helped no less than 50 people here fix theirs. Do a search on this, and you'll come up with 50+ results.
Yep Hopefully for another few years at least....If you have anu questions PM me and I will try to help. Although I dont check in at this sight regularly(hopefully every other day though).
If I can help I will do my best

Toyota Tech 11 years and counting...In the trade 18 years.

Current ride...02 Echo
Future ride...Idea scrapped...Selling all the parts I collected
EBR is offline  
#7 Old 02-20-2006, 09:09 PM
Official TN Member
 
abovethelaw's Avatar
 
Join Date: Feb 2005
Location: Califas
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I checked on the wiring you guys talking about...it seems to have enough slack...I didn't see any pinching happening to the wiring. Are those wires for the center brake light only or for all the brake lights?
abovethelaw is offline  
#8 Old 02-22-2006, 04:53 PM
Official TN Member
 
abovethelaw's Avatar
 
Join Date: Feb 2005
Location: Califas
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
any more advice? i checked the wiring that goes to the middle brake and it seems to be in good condition..no pinching or twisting on the wiring...seems to have enough slack. its just weird how as soon as I open the trunk and close it and then turn my car back on and the warning light on the dash is gone.
abovethelaw is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Camry & Solara Lounge

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome