Help! Strange remote starter gremlin... - Toyota Nation Forum : Toyota Car and Truck Forums

Audio, Video, and Security - Tech For the electro-techies and the bass heads.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-25-2017, 02:11 PM Thread Starter
New TN User
 
Join Date: Jan 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
iTrader Score: 0 reviews
(Thread Starter)
Lightbulb Help! Strange remote starter gremlin...

Hey guys I am completely stumped and need some advice.

I recently installed a remote starter and byplass module on my GF's 2013 Corolla. Its worked fine for the first week or so. But now 1/10 times she starts it, it will only turn over and wont stop turning over until she hits the stop button on the remote... and stranger yet it has happened when starting the car normally with the key in the ignition... Thinking the immobilizer is preventing it from starting, but why randomly and why when the remote start isn't even triggered?
Avital 4105L and Directed DBALL2 bypass.

Any one with experience with these things, help would be hugely appreciated!!
Dwight Barnard is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-25-2017, 03:08 PM
Toyota Fanatic
 
Camry_wiz's Avatar
 
Join Date: Jul 2014
Location: Chicago
Posts: 749
Thanks: 18
Thanked 56 Times in 55 Posts
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 189 Post(s)
iTrader Score: 0 reviews
Do you have access to techstream? This sounds to me like a crankshaft position sensor to me which may or may not throw a CEL but is logged with TS. The immobilizer bypass should not be active when using the key, only when remote started. So the bypass and key in theory should be independent from each other but how it was wired could say otherwise.

2007 Camry SE 2.4 - Modded
2004 Corolla S 1.8 - Stock
2004 Lexus RX330 3.3L - Stock

Check out my DIY backup camera install on my Gen6 Camry!
Camry_wiz is online now  
post #3 of 6 Old 01-26-2017, 06:42 AM Thread Starter
New TN User
 
Join Date: Jan 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
iTrader Score: 0 reviews
(Thread Starter)
I can check it for engine codes yes. The timing would be highly coincidental if it were the crank sensor but could be! I'm starting to think the second starter wire relay I wired up is getting a contact signal and staying closed keeping the starter running . But when it happens the car doesn't ever start.. so I think its more than a faulty relay...
Dwight Barnard is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-14-2017, 11:18 PM
Duck
 
freakbrian's Avatar
 
Join Date: Apr 2017
Location: Calgary, Canada
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
iTrader Score: 0 reviews
Did you have to cut any wires when wiring in the DBALL2, or only splice?

1991 Camry DX I4 Auto - Dark Grey Metallic
2007 Camry Hybrid - Desert Sand Mica

2006 Highlander Hybrid - Sonora Gold Pearl - RIP
freakbrian is offline  
post #5 of 6 Old 04-15-2017, 12:21 AM Thread Starter
New TN User
 
Join Date: Jan 2017
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
iTrader Score: 0 reviews
(Thread Starter)
I didn't have to cut any wires. I ended up just removing the second starter wire and now everything works perfectly. Not sure why it calls for a second starter wire.
Dwight Barnard is offline  
post #6 of 6 Old 04-15-2017, 11:35 AM
Duck
 
freakbrian's Avatar
 
Join Date: Apr 2017
Location: Calgary, Canada
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by Dwight Barnard View Post
I didn't have to cut any wires. I ended up just removing the second starter wire and now everything works perfectly. Not sure why it calls for a second starter wire.
You should hook up the second starter wire by practice (sometimes on cars like 4Runner, it won't start in the cold without second starter wire hooked up). It's strange that it would cause issues though.

1991 Camry DX I4 Auto - Dark Grey Metallic
2007 Camry Hybrid - Desert Sand Mica

2006 Highlander Hybrid - Sonora Gold Pearl - RIP
freakbrian is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Nation Forums > Audio, Video, and Security - Tech

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Back