Rattle/squeak in dash? - Toyota Nation Forum : Toyota Car and Truck Forums
2nd Generation (2008-2013) Forum dedicated to the discussion of 2nd generation Toyota Highlanders.

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 01-03-2008, 07:29 AM
New TN User
 
Join Date: Nov 2007
Location: NJ
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Rattle/squeak in dash?

Hi there -

I am the owner of an 08 Highlander Sport....have about 2000 miles on it. Just wondering if anyone else has been experiencing a rattle/squeak noise coming from the dash -- it is more prevelant on a rough road. If you are on a smooth highway, no noise. If you even ride over a slight bump, there is a fairly loud rattle that emerges from the dash area. Anyone have any thoughts or recommendations? Thanks.
baby721 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-03-2008, 11:35 AM
ptg
New TN User
 
Join Date: Jan 2008
Location: New Jersey
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I also have an 08 Sport. 3200 miles. I have two "sounds" coming from dash board. The first is coming from the speaker grille located on the leftmost dash mounted speaker. The second is what I am calling a "sympathetic vibration". It seems to be induced by other vibrations, like the engine, road surface, etc. Not a locatable rattle. It sounds like a cable harness hitting something ...

I will have it checked out when I take the HL for service.
ptg is offline  
#3 Old 01-03-2008, 06:32 PM
New TN User
 
Join Date: Jan 2008
Location: NJ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
USA

I have a Sport with 300 miles on it and yesterday I heard a cracking noise like plastic against plastic on the passeneger side door/ or dash area somewhere. Then the same exact noise began on the drivers side, same area. My carpooler and I listened to it driving home and we cant make out where its coming from. I'm in NJ and its 10 degrees out so I am not sure the freezing weather is doing something. When I close the doors I swear I can hear the same noise and I think its the side mirrors and the plastic housing they are in. Mine is going in Monday to get checked. Let you know what service says.
jrosner50 is offline  
#4 Old 01-03-2008, 07:08 PM
New TN User
 
Join Date: Nov 2007
Location: NJ
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I'm in NJ too -- so I was wondering if the cold is making it worse.....I was thinking about calling the serivce dept where I bought it.....I am curious what your deal says.
baby721 is offline  
#5 Old 01-03-2008, 07:22 PM
New TN User
 
Join Date: Dec 2007
Location: Wilmington, NC
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Rattle

I too had an annoying rattle. I though it was coming from the dash, but guess what? It was the jump seat that was stored under the console.

I needed to install it for a third backseat passenger. After I did, the noise stopped.
ppittman is offline  
#6 Old 01-03-2008, 07:26 PM
Official TN Member
 
Join Date: Aug 2007
Location: Canada
Posts: 135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by ptg View Post
I also have an 08 Sport. 3200 miles. I have two "sounds" coming from dash board. The first is coming from the speaker grille located on the leftmost dash mounted speaker. The second is what I am calling a "sympathetic vibration". It seems to be induced by other vibrations, like the engine, road surface, etc. Not a locatable rattle. It sounds like a cable harness hitting something ...
08 Limited 3500 km, exactly the same thing as you describe. I already took mine to the dealer and they said they could hear nothing, although I can hear the sounds quite clearly. Very annoying.

2008 Highlander Limited 4WD - Classic Silver Metallic, Ash leather, Nav
ktmd is offline  
#7 Old 01-08-2008, 09:22 AM
New TN User
 
Join Date: Nov 2007
Location: dc metro
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I've had my Sport for about 1K. I do hear cracking in the front every now and then. I thought it might be the cds in the dash but who knows?
jazzyjae is offline  
#8 Old 01-08-2008, 11:55 AM
Official TN Member
 
Join Date: Nov 2007
Location: NE Minnesota
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Same same. It's worse in cold weather. I have a standard with 4.5k. I think it's the dash rubbing against the windshield and sometimes if I hold down the speaker grill, it will go away. After driving and with the interior warmed up, it's gone.
I'll let the stealer take care of it.

2008 Highlander Base 4WD, Magnetic Grey.
1999 Tacoma 4X4 Crushed, Courtesy of Toyota 9/2009.
2005 Tundra 4X4 regular cab long box.
jwall is offline  
#9 Old 01-08-2008, 12:22 PM
New TN User
 
Join Date: Jan 2008
Location: NJ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by jwall View Post
Same same. It's worse in cold weather. I have a standard with 4.5k. I think it's the dash rubbing against the windshield and sometimes if I hold down the speaker grill, it will go away. After driving and with the interior warmed up, it's gone.
I'll let the stealer take care of it.
I have the same exact issue. I push down on the speaker grills and the sound of plastic rubbing goes away. My noise seems to get worse the longer the car is driven. I had planned taking my in yesterday but as it works out, the noises were gone by the time I got to service. Now that I seem to know the problem, I am going to service soon.
jrosner50 is offline  
#10 Old 01-09-2008, 06:42 AM
Official TN Member
 
Join Date: Nov 2007
Location: NE Minnesota
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Sometimes some silicone spray will work as a temporary fix.
But the point is, we shouldn't have to muck with it, it's a dealer problem.

2008 Highlander Base 4WD, Magnetic Grey.
1999 Tacoma 4X4 Crushed, Courtesy of Toyota 9/2009.
2005 Tundra 4X4 regular cab long box.
jwall is offline  
#11 Old 01-15-2008, 05:13 PM
New TN User
 
Join Date: Jan 2008
Location: Qc, Canada
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Brand new owner w/ same problem

Just got my new Highlander 08 yesterday. Everything was good yesterday going home, but I started hearing a rattle noise coming from the passenger mirror/door. The noise is more persistent on rough roads. When driving on the highway, nothing ! My Highlander only has 80km/50 miles...

We got some snow during the night and the temperature dropped to -15 degrees. Since every dealers are washing their cars prior any delivery, could it be that some ice developed in the mirror "case" during the night ?

The dealer will have a look at it tomorrow. I'll report back the results.

I'm a new Toyota owner and must say that this site contains a lot of useful information.

Thanks, GN
GreatNorth is offline  
#12 Old 01-15-2008, 07:53 PM
New TN User
 
Join Date: Nov 2007
Location: Ilderton, ontario
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Exact same problem. I have 5000kms on and just noticed it recently - it's really my wife's wheels so I don't get much seat time. I was hoping it was just some ice in the door / window / mirror area. We haven't been above freezing for a while so I can't confirm either way.

First oil change in a day so the heated garage should take care of an ice issue. I'll let you know if that was the problem.

It is an annoying rattle though
mmmd5 is offline  
#13 Old 01-16-2008, 04:59 PM
New TN User
 
Join Date: Jan 2008
Location: Qc, Canada
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
No rattle noise today, so of course my dealer couldn't find anything. The main difference between yesterday's rattle and today is that the weather was pretty nice (around -5C) and that the Highlander spend the entire day under the sun. No ice had any chance to develop. That's the only thing that I can see...
GreatNorth is offline  
#14 Old 01-16-2008, 05:58 PM
New TN User
 
Join Date: Jan 2008
Location: NJ
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Well my HL has been with the service dept for 2 days now. They heard the noises on Tuesday and spent the day figuring them out, then they asked to keep it over night so they could test it when its cold. I don't mind as they gave me a loaner and then today they spent the day again with the noises. The service manager says they think they have the noises fixed and they are keeping it again tonight to test again when cold in the morning. I'll let you all know what happens tomorrow and what the fixes were if they work. The service mgr admits these are new models and there are def. kinks to work out with them.
jrosner50 is offline  
#15 Old 01-17-2008, 09:52 AM
ptg
New TN User
 
Join Date: Jan 2008
Location: New Jersey
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
jrosner50 - if you don't ind me asking. What dealer are you working with. I am in NJ as well and have the same sounds you describe. Please keep us posted with your situation.
ptg is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Highlander Forum > 2nd Generation (2008-2013)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome