vss speed sensor for aftermarket radio gps - Toyota Nation Forum : Toyota Car and Truck Forums
2nd Generation (2008-2013) Forum dedicated to the discussion of 2nd generation Toyota Highlanders.

 
LinkBack Thread Tools Display Modes
#1 Old 05-29-2011, 09:11 PM
Official TN Member
 
Join Date: Aug 2010
Location: ny
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
(Thread Starter)
vss speed sensor for aftermarket radio gps

Decided for upgrading from jbl non navi to the jvc kw-nt30hd ... from the metra kit harness i can pick the positive, ground, accessory+, power antenna, remote out from unit, ETC.... Now, the reverse light can be found on the information display (2nd pin red 12v)... The brake not needed since using a relay to override dvd;

Lastly, the navi of the new radio also needs the speed sensor. where can i tap this one at ?

I have the wiring manual Highlander 08-10.. Can someone HELP locate ???

Last edited by nibalm3; 06-07-2011 at 12:41 AM.
nibalm3 is offline  
Sponsored Links
Advertisement
 
#2 Old 05-30-2011, 02:09 AM
Official TN Member
 
Join Date: Aug 2010
Location: ny
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
(Thread Starter)
Traildust ??? Any insights..........?
Just need this cable to finishmy install.
nibalm3 is offline  
#3 Old 05-30-2011, 12:59 PM
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 24,103
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Thanks: 2,587
Thanked 4,832 Times in 3,370 Posts
iTrader Score: 1 reviews
Quote:
Originally Posted by nibalm3 View Post
Traildust ??? Any insights..........?
Just need this cable to finishmy install.
Sorry, electrical stuff isn't my forte. The only thing I can suggest is to purchase a two-day subscription to Toyota's Technical Information System for $15, which will give you access to the complete set of diagrams and technical information about your Highlander. It's always an option....

-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline  
#4 Old 05-31-2011, 12:32 AM
Official TN Member
 
Join Date: Aug 2010
Location: ny
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
(Thread Starter)
thanks to oemvalue.com for valuable info....I'll check n keep updated by weekend of the install.

R15 Plug = Navigation Power and Output to the amplifier.
R13 Plug = Steering Wheel Controls and Voice Navigation Output
R12 Plug = Speed/Reverse Sensor Plug
R10 Plug = Video Camera and Voice Command/Bluetooth Microphone Plug R14 = RSA / CD Changer
R13 = AUX


Speed/Reverse Sensor Plug or Wires
Refer To Plug Diagram At Top Of The Page
Plug (R12)
Most of the newer vehicles already has this plug behind the dash, not connected to anything. Simply plug the unit into the rear of the Navigation system if your vehicle is already prewired with this harness. If you do not have the harness behind your dash, you will need to extract the two wires on the right from a 4-Pin CD-ROM to Audio Card Connector Cable.



How to install the Speed Sensor, Reverse Sensor wires:
The wire located on the far left (wire #5) is to be connected to the reverse switch.
The wire on the right (wire #3) is to be connected to the speed sensor/speedometer.

Vehicles KNOWN to have this PLUG preinstalled
2005-2006 Tundra
Late 2005 Sienna - 2006 Sienna
2006 4Runner
2005-2006 Sequoia
2006 - 2008 Solara Convertible

Last edited by nibalm3; 05-31-2011 at 12:55 AM.
nibalm3 is offline  
#5 Old 06-07-2011, 12:38 AM
Official TN Member
 
Join Date: Aug 2010
Location: ny
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
(Thread Starter)
Found some progress. According to Electrical 500pgs BOOK. ON NON- JBL systems the Speed signal is PIN 3 (Blue) of the A plug (20 pin) just behind radio...
But on the JBL system Speed Signal is actually located on the JBL AMP , Plug N14 (white plug) with 24 pins... PIN 11 green...

Still working on it since got wrong harness for radio.. You have to use
Toyota PREMIUM Radio Wire Harness of ebay.... just re-ordered new harness. I'll keep posted of research by next week.
nibalm3 is offline  
#6 Old 06-07-2011, 03:06 AM
Resident Nutcase
 
sweeneyp's Avatar
 
Join Date: Apr 2010
Location: Nashville, TN
Posts: 7,782
Blog Entries: 9
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Thanks: 434
Thanked 1,181 Times in 939 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by nibalm3 View Post
Found some progress. According to Electrical 500pgs BOOK. ON NON- JBL systems the Speed signal is PIN 3 (Blue) of the A plug (20 pin) just behind radio...
But on the JBL system Speed Signal is actually located on the JBL AMP , Plug N14 (white plug) with 24 pins... PIN 11 green...

Still working on it since got wrong harness for radio.. You have to use
Toyota PREMIUM Radio Wire Harness of ebay.... just re-ordered new harness. I'll keep posted of research by next week.
I just noticed this thread, you are absolutly right about the speed wire going only into the amp. If you had stock navi, there would be a junction and wire heading to the radio. But since yours is a non-nav, your going to have to tap into the amp plus which is a major pain. There is no slack on the cables where they plug into the amp, and they are tucked back way under the passenger seat. You may have to remove the seat to get easy access to the amplifier wires. Then identify the wire (you had the right one) and use a quick connect to tap into that line and run the wire along the side of the car, under the plastic panels, below the glove compartment, and then to the back of the new radio. Do you have the actual toyota wire diagram or are you finding the information online, let me know if you don't and i can post mine so you can get it and make life easier. Radio's are definitely a PIA to install. good luck with the rest of the install.
Patrick

Click Here for the Full List of Mods Done to My Highlander ---->>> 2008 FWD Highlander Limited

Last edited by sweeneyp; 06-07-2011 at 03:07 AM.
sweeneyp is offline  
#7 Old 06-08-2011, 07:33 PM
Official TN Member
 
Join Date: Apr 2011
Location: Edmonton Ab
Posts: 764
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Thanks: 13
Thanked 39 Times in 35 Posts
iTrader Score: 0 reviews
Canada

Quote:
Originally Posted by TrailDust View Post
Sorry, electrical stuff isn't my forte. The only thing I can suggest is to purchase a two-day subscription to Toyota's Technical Information System for $15, which will give you access to the complete set of diagrams and technical information about your Highlander. It's always an option....
I may well use that service.. I have bought the manuals for every vehicle that I ever bought.. but the HL evidently has 4 in the complete set and at $$~200 each I decided to pass.
Where does one find this link?
Ralph6410 is offline  
#8 Old 06-08-2011, 07:50 PM
Resident Nutcase
 
sweeneyp's Avatar
 
Join Date: Apr 2010
Location: Nashville, TN
Posts: 7,782
Blog Entries: 9
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 150 Post(s)
Thanks: 434
Thanked 1,181 Times in 939 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Ralph6410 View Post
I may well use that service.. I have bought the manuals for every vehicle that I ever bought.. but the HL evidently has 4 in the complete set and at $$~200 each I decided to pass.
Where does one find this link?
here ya go https://techinfo.toyota.com/techInfoPortal/

Click Here for the Full List of Mods Done to My Highlander ---->>> 2008 FWD Highlander Limited
sweeneyp is offline  
The Following User Says Thank You to sweeneyp For This Useful Post:
Ralph6410 (06-08-2011)
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Highlander Forum > 2nd Generation (2008-2013)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome