Dash Lights Dim When I Brake - Toyota Nation Forum : Toyota Car and Truck Forums
7th Generation (1993-1997) Specific discussion of the 7th generation

 
LinkBack Thread Tools Display Modes
#1 Old 07-07-2013, 09:57 AM
New TN User
 
Join Date: Dec 2009
Location: St. Paul
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Dash Lights Dim When I Brake

Whenever I brake in my 1997 Corolla, the dash lights dim. It was intermittent but now it seems to be permanent. I also noticed that the 3rd brake light at one point was staying on. Lastly, when the car is in Park, I hear a loud switching sound coming from the center console when I apply the brakes. Any ideas?


Sent from AutoGuide.com Free App
DaveServo is offline  
Sponsored Links
Advertisement
 
#2 Old 07-07-2013, 10:48 AM
TN Post Wh*re
 
Bitter's Avatar
 
Join Date: Sep 2006
Location: Near Chicago
Posts: 7,997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 5
Thanked 524 Times in 490 Posts
iTrader Score: 0 reviews
the clicking is the park lock solenoid, that's normal.
the 3rd brake light staying on is not normal, the brake switch on the pedal could be defective or missing the little rubber pad
dimming lights indicates low system voltage, could be a failing alternator.

You need to do some diagnosis to determine the causes for the issues and if they're related.
Bitter is offline  
#3 Old 07-09-2013, 10:12 PM
New TN User
 
Join Date: Dec 2009
Location: St. Paul
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
A couple of things: the clicking seems very loud. I had never noticed it before this started happening. Also, I had forgotten one thing in my original post. If I have my foot on the brake peddle and the car is off, when I open the door, the dinging sound that normally let's me know the keys are in the ignition or the headlights are on, starts sounding even though the keys are out and the lights are off. It almost seems like a short somewhere.


Sent from AutoGuide.com Free App
DaveServo is offline  
#4 Old 07-10-2013, 01:22 AM
New TN User
 
Join Date: Jan 2012
Location: Los Angeles
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
start with the easy stuff ... check and clean ground leads.

If you have a bad ground someplace then current might find some other unfavorable path to ground.
rocket_rob is offline  
#5 Old 07-10-2013, 09:33 AM
Official TN Toaster
 
iToaster's Avatar
 
Join Date: Aug 2008
Location: Lexington, KY
Posts: 623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 23 Times in 22 Posts
iTrader Score: 1 reviews
Check the contacts on the taillight bulbs to make sure they haven't melted and shorted the tail and brake circuits together. I had that happen to me with similar symptoms.

1998 Lexus GS 300 - 2JZ-GE - 202
2000 Celica GT-S - Supercharged 2ZZ-GE - 6 Speed - 3P0
1995 Corolla LE - 8K1
iToaster is offline  
#6 Old 07-14-2013, 11:03 PM
New TN User
 
Join Date: Dec 2009
Location: St. Paul
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
OK, so something more definitive has happened. The last few days I noticed a couple of other things. It wasn't the dash light dimming just the clock (I don't drive much at night so when I saw the clock dimming I assumed the dash was as well). Then, the other day, I was driving as it was getting dark and I hadn't turned my headlights on yet. I noticed that, as the clock faded, the dash lights actually came on when I put my foot on the brake. That is, unless I turned the headlights on and then everything behaved as it should. Until tonight. I was driving home this evening and my dash lights went out altogether (the clock stayed on) whether I was braking or not. I got home shortly afterward and pulled in in front of my truck and noticed I had no tail lights or brake lights working.
I put it in Park and now it will not come out of Park. I don't know if something shorted out finally and caused it to stick or of there is an issue having to do with the shifter that was causing all the weird light symptoms. I no longer hear the clicking under the shift console as well. Does all of this point more specifically to anything?


Sent from AutoGuide.com Free App
DaveServo is offline  
#7 Old 07-14-2013, 11:07 PM
Official TN Member
 
deeder7001's Avatar
 
Join Date: Jul 2012
Location: Mesa, Arizona
Posts: 449
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 21 Times in 21 Posts
iTrader Score: 0 reviews
Sounds like you've blown a couple of fuses. I had the same thing happen to me a few months ago. Still check your tail lights for shorts as that's what happened to me.
deeder7001 is offline  
The Following User Says Thank You to deeder7001 For This Useful Post:
DaveServo (07-15-2013)
#8 Old 07-15-2013, 06:53 PM
New TN User
 
Join Date: Dec 2009
Location: St. Paul
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
That was it! A couple new fuses, a couple new bulbs and all is well again. Thanks for the tip! Now for the brakes...


Sent from AutoGuide.com Free App
DaveServo is offline  
#9 Old 07-31-2013, 11:58 AM
Official TN Member
 
LS14ME2's Avatar
 
Join Date: May 2013
Location: Livermore and Cedar Ridge,CA.
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 6 Times in 4 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by iToaster View Post
Check the contacts on the taillight bulbs to make sure they haven't melted and shorted the tail and brake circuits together. I had that happen to me with similar symptoms.
This...^...
My sons 97 lights were doing all kinds of crazy stuff... I checked the tail lights and one of the bulbs contacts had worn down enough that they touched one another... replaced the bulb and fixed..

Chris..
2013 Avalon Touring, Moulin Rouge Mica/Ebony
2007 Corvette, Machine Silver/Ebony
2003 F250 Lariat, 7.3 PSD, 4x4
2005 Camry XLE V6
LS14ME2 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > 7th Generation (1993-1997)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome