Cruise Control not working? - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > 8th Generation (1998-2002)

8th Generation (1998-2002) Specific discussion of the 8th generation

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-14-2011, 03:45 PM   #1 (permalink)
New TN User
 
Join Date: May 2011
Location: CA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View sKramer's Photo Gallery
Cruise Control not working?

I have a 2001 Toyota Corolla LE and the cruise control is not working. When I turn it on a green light turns on that says CRUISE and nothing happens. Once I try to accel or anything using the cruise control the green light flashes.

Thank you for you input!
Scott
sKramer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2011, 08:25 PM   #2 (permalink)
New TN User
 
Join Date: Jun 2006
Location: Bremerton, WA
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gbell210's Photo Gallery
Not much help with the Corolla, but I have a similar issue with my 94 Landcuiser. One way people have been able to "fix" it is to lube the cruise actuator that pulls on the cable or adjust the cable. If that doesn't help, then its probaly time for a new actuator.
I've found that on my LC, it will hold at certain speeds better than others. Seems to hold fine at 50, but at 65 it would start that blinking thing you mentioned. The only way to fix it is turn the car off and back on to reset the cruise computer. Sometimes it does this, other times it actually holds for a while. Does yours always blink, or does it work intermittant?

Now, I just recently purchased a 2001 corolla, and the cruise works around 45 when I tested it... but at 70, it doesn't seem to hold.. but it doesn't blink at all either.
__________________
'01 Corolla LE (The gas Miser)
'89 Supra Turbo (Blitz Nur Spec, Michellin Pilot Sports)
'94 Land Cruiser (ARB front, Kaymar rear, sliders, lifted and locked)

Last edited by gbell210; 05-15-2011 at 08:31 PM.
gbell210 is offline   Reply With Quote
Old 10-10-2011, 06:05 PM   #3 (permalink)
New TN User
 
Join Date: May 2011
Location: CA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View sKramer's Photo Gallery
Sorry for such a late reply, been kinda busy. My cruise control doesn't work at all. I've tried it at 20 30 40 50 60 70 everything! It just blinks.
sKramer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > 8th Generation (1998-2002)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.