Cruise Control not working? - Toyota Nation Forum : Toyota Car and Truck Forums
8th Generation (1998-2002) Specific discussion of the 8th generation

 
LinkBack Thread Tools Display Modes
#1 Old 05-14-2011, 03:45 PM
New TN User
 
Join Date: May 2011
Location: CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Cruise Control not working?

I have a 2001 Toyota Corolla LE and the cruise control is not working. When I turn it on a green light turns on that says CRUISE and nothing happens. Once I try to accel or anything using the cruise control the green light flashes.

Thank you for you input!
Scott
sKramer is offline  
Sponsored Links
Advertisement
 
#2 Old 05-15-2011, 08:25 PM
New TN User
 
Join Date: Jun 2006
Location: Bremerton, WA
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Not much help with the Corolla, but I have a similar issue with my 94 Landcuiser. One way people have been able to "fix" it is to lube the cruise actuator that pulls on the cable or adjust the cable. If that doesn't help, then its probaly time for a new actuator.
I've found that on my LC, it will hold at certain speeds better than others. Seems to hold fine at 50, but at 65 it would start that blinking thing you mentioned. The only way to fix it is turn the car off and back on to reset the cruise computer. Sometimes it does this, other times it actually holds for a while. Does yours always blink, or does it work intermittant?

Now, I just recently purchased a 2001 corolla, and the cruise works around 45 when I tested it... but at 70, it doesn't seem to hold.. but it doesn't blink at all either.

'01 Corolla LE (The gas Miser)
'89 Supra Turbo (Blitz Nur Spec, Michellin Pilot Sports)
'94 Land Cruiser (ARB front, Kaymar rear, sliders, lifted and locked)

Last edited by gbell210; 05-15-2011 at 08:31 PM.
gbell210 is offline  
#3 Old 10-10-2011, 06:05 PM
New TN User
 
Join Date: May 2011
Location: CA
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Sorry for such a late reply, been kinda busy. My cruise control doesn't work at all. I've tried it at 20 30 40 50 60 70 everything! It just blinks.
sKramer is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > 8th Generation (1998-2002)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome