Strange Blue Flashing Light? - Toyota Nation Forum : Toyota Car and Truck Forums
9th Gen Corolla/1st Gen Matrix (2003-2008) 9th generation Corolla and 1st generation Matrix discussion.

 
LinkBack Thread Tools Display Modes
#1 Old 12-19-2007, 08:00 AM
New TN User
 
Join Date: Dec 2007
Location: MN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Strange Blue Flashing Light?

Hello,

I just purchased a 2007 Matrix XR a few days ago. Starting last night a tiny blue light began flashing near (behind near the top of the windsheild) the rearview mirror. It continued to flash all night and all morning on my way to work. Any ideas what this could be? I didn't find any answers in my owner's manual. The Toyota service guy I talked to said it was a sensor meant to help deflect other car's headlights. This doesn't make sense because it flashed in my dark driveway all night. Has anyone heard of this problem or know the purpose of the little blue light?

Thanks for your help!
pug3636 is offline  
Sponsored Links
Advertisement
 
#2 Old 12-19-2007, 08:23 AM
Official TN Member
 
Frank@toronto's Avatar
 
Join Date: Nov 2004
Location: Toronto
Posts: 377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Never heard of it...
Frank@toronto is offline  
#3 Old 12-19-2007, 10:22 AM
08 XR
 
Join Date: Apr 2004
Location: USA
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 6 reviews
do you have a remote start? i know my compustar remote start comes with a bright blue LED.



Quote:
Originally Posted by ECale3 View Post
It's not about the destination, it's about the drive.
MrJones is offline  
#4 Old 12-19-2007, 10:34 AM
New TN User
 
Join Date: Dec 2007
Location: MN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Yes! The car came with a remote start that does not work. I bought the car on the condition they fix it. This will be done in a few days. I haven't tried the remote start since the blue light started flashing. It looks just like a small LED light behind the rearview mirror. Does yours flash constantly? I just went outside to check and it's STILL flashing.
pug3636 is offline  
#5 Old 12-19-2007, 10:37 AM
08 XR
 
Join Date: Apr 2004
Location: USA
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 6 reviews
Mine only blinks when the alarm is activated. Does it only turn on when you turn on your alarm? That's probably just your alarm. Do you know which alarm/remote start system you have?



Quote:
Originally Posted by ECale3 View Post
It's not about the destination, it's about the drive.
MrJones is offline  
#6 Old 12-19-2007, 10:42 AM
New TN User
 
Join Date: Dec 2007
Location: MN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I had no idea I had an alarm! There is a small alarm button near the blinker but it's not anything you can push so I figured it didn't work. Not sure how to disarm it? Looks like I have a lot to learn about my Matrix. But so far it's the best car (besides the annoying blue light)!!
pug3636 is offline  
#7 Old 12-19-2007, 12:17 PM
New TN User
 
Join Date: Dec 2007
Location: MN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I do not have an alarm. Maybe it has something to do with the auto starter...and not sure which type I have.
pug3636 is offline  
#8 Old 12-19-2007, 04:47 PM
08 XR
 
Join Date: Apr 2004
Location: USA
Posts: 672
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 6 reviews
You might have just have keyless entry but not the alarm yet if your dealer lost the aftermarket alarm fob. I think you have a compustar system but what puzzles me is how you can drive the car with the alarm activated...



Quote:
Originally Posted by ECale3 View Post
It's not about the destination, it's about the drive.
MrJones is offline  
#9 Old 12-19-2007, 08:28 PM
Official TN Member
 
TRXR4KDS's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Canada
Posts: 506
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
A remote starter could have this light which is actually on the antenna mounted up behid the mirror.

TRXR4KDS is offline  
#10 Old 12-19-2007, 09:37 PM
XRS
 
Join Date: Apr 2002
Location: Toronto, Ontario, Canaduh
Posts: 2,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 3 Posts
iTrader Score: 0 reviews
Did you buy it used? Whatever that blue thing is, it's aftermarket.

mistamatrix is offline  
#11 Old 12-19-2007, 10:08 PM
Official TN Member
 
wonger's Avatar
 
Join Date: Mar 2007
Location: Ca
Posts: 772
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
a picture would help alot

88 4Runner
wonger is offline  
#12 Old 12-22-2007, 02:25 PM
New TN User
 
Join Date: Dec 2007
Location: MN
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thanks for all of your input! We took it in and it was the auto starter just like you mentioned. Now it is working perfectly and no more constant flashing blue light. Thanks for your help!
pug3636 is offline  
#13 Old 12-22-2007, 04:20 PM
Official TN Member
 
TRXR4KDS's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Canada
Posts: 506
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Nice, no more cold car!

TRXR4KDS is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > 9th Gen Corolla/1st Gen Matrix (2003-2008)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome