Doors Won't unlock with Key Fob - Toyota Nation Forum : Toyota Car and Truck Forums
Venza Forum Discussion area for the Toyota Venza, a new crossover sedan vehicle. (2009+ model year)

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 08-29-2011, 03:06 PM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Doors Won't unlock with Key Fob

I have 2010 Toyota Venza. The rear, and passenger doors will not unlock with the key pad or the lock/unlock push button on driver side door. The only way to unlock them is to manually flick the switch that is on that particular door above the door handle. They do however lock with the keypad or the push button. The driver's side door functions without a problem. I do not have a smart key. Anyone have this problem?
gmantikas is offline  
Sponsored Links
Advertisement
 
#2 Old 08-29-2011, 03:13 PM
2009 Venza V6 FWD
 
Join Date: Jul 2009
Location: BC, Canada
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 14 Times in 11 Posts
iTrader Score: 0 reviews
It takes two clicks on the remote to open the other locks. If that is not the problem, you may need a new battery in the remote.

JOhn
hiljoball is offline  
#3 Old 08-29-2011, 03:15 PM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
I tried the two clicks. I also changed the batteries on the remote. Nothing. The lock/unlock button on the door won't work either
gmantikas is offline  
#4 Old 08-29-2011, 09:46 PM
New TN User
 
Join Date: Jul 2011
Location: Canada
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
I think there is something in the user manual:
http://myvenza.ru/manual/o_028-068_o...ckingdoors.pdf
Page 34
tkitoa is offline  
#5 Old 08-30-2011, 07:11 AM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by tkitoa View Post
I think there is something in the user manual:
http://myvenza.ru/manual/o_028-068_o...ckingdoors.pdf
Page 34

I have tried using the user manual to program the door unlock function, but it doesn't seem to work. There must be another problem.
Is there a fuse for the drivers side door and a separate one for the rest of the doors. I can't seem to find more than one fuse. But then when you think of it all of the doors lock so the fuse must be ok.
gmantikas is offline  
#6 Old 08-30-2011, 08:50 AM
Official TN Member
 
MorningZ's Avatar
 
Join Date: Aug 2011
Location: Orlando, FL
Posts: 154
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 33 Times in 26 Posts
iTrader Score: 0 reviews
there is no way there is a separate fuse for lock and unlock functions, it will be the same
MorningZ is offline  
#7 Old 08-30-2011, 09:02 AM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
You are right. It would not make sense to have different fuses for lock / unlock. And then different fuses also for the drivers door and then the rest of the doors. When I hit the lock/unlock rocker button on my door, or the passenger door the only door that will unlock is the drivers side door. If i 'manually' unlock all of the doors and hit the the lock/unlock rocker all of the doors will lock. But if I hit it again they will not unlock. I have to go to each door and 'manually' unlock them. Is it possible there is some sort of control in the passenger door that ties all of the rear doors to the passenger door? If you double click the key pad it causes the passenger door as well as the rear doors to unlock. If it fails they all fail. I have to get some sort of a schematic for the passenger side door.
gmantikas is offline  
#8 Old 08-30-2011, 11:38 AM
Moderator
 
nhcycle's Avatar
 
Join Date: Feb 2009
Location: nh
Posts: 2,359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 85
Thanked 281 Times in 222 Posts
iTrader Score: 0 reviews
Have yo tried reseting the lock/unlock feature via the dash LCD display function or is that what you mean by trying tpo reprogram?


One other method is to disconnect the battery for awhile and see if it resets to a default condition??
nhcycle is offline  
#9 Old 08-30-2011, 11:49 AM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
I don't have the multi information tft display. I tried the part in the manual that tells you to shift into P and hold the unlock button for 5 seconds. It did not work. I might try to disconnect the battery after work and see how that goes.
gmantikas is offline  
#10 Old 08-30-2011, 02:06 PM
Go Bolts!
 
BoltsFan's Avatar
 
Join Date: Aug 2009
Location: FL
Posts: 806
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 54
Thanked 80 Times in 69 Posts
iTrader Score: 0 reviews
Why not just bring it in to dealer as your Venza is still under warranty?

2009 Venza V6 / Tropical Sea Metallic / Ivory Leather
2012 Camry SE I4 / Magnetic Gray Metallic
BoltsFan is offline  
#11 Old 08-30-2011, 02:29 PM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
I have just made an appointment to go to a dealer this evening. I am a little apprehensive when it comes to going to the dealer. They always seem to find ways to charge you for repairs. I will post what the problem was when they let me know.
gmantikas is offline  
#12 Old 08-31-2011, 07:47 AM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Went to the dealer. After two hours they told me there was a wire that had come loose from the Security System ECU. They tightened the wire, and everything works fine. No charge for the 'repair'.
gmantikas is offline  
The Following User Says Thank You to gmantikas For This Useful Post:
DanielAcosta (09-02-2011)
#13 Old 08-31-2011, 03:46 PM
Go Bolts!
 
BoltsFan's Avatar
 
Join Date: Aug 2009
Location: FL
Posts: 806
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 54
Thanked 80 Times in 69 Posts
iTrader Score: 0 reviews
Glad to hear you got it fixed and thanks for posting the solution. IMHO once you have tried the obvious troubleshooting checks in the owner's manual it is better to let the dealer check it out. If you try to fix something on your own that is covered by the warranty they may accuse you of causing the problem and not cover the cost.

2009 Venza V6 / Tropical Sea Metallic / Ivory Leather
2012 Camry SE I4 / Magnetic Gray Metallic
BoltsFan is offline  
#14 Old 08-31-2011, 09:16 PM
New TN User
 
Join Date: Jul 2011
Location: Canada
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Good news Happy for you.
tkitoa is offline  
#15 Old 09-01-2011, 06:20 AM
New TN User
 
Join Date: Feb 2010
Location: NY
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Believe it or not the problem is back. Late yesterday i was going out with my son and the passenger doors did not unlock once again.
gmantikas is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Venza Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome