Rear window sunshade buzzing - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > 3rd Generation (2005-2012)

3rd Generation (2005-2012) Specific discussion of the third generation Toyota Avalon

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-18-2010, 02:53 PM   #1 (permalink)
New TN User
 
Join Date: Jul 2008
Location: Virginia
Posts: 21
Thanks: 4
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Barcodeguy's Photo Gallery
Rear window sunshade buzzing

I have a 2005 Avalon Limited. A couple of weeks ago I put the car in reverse and I started hearing this loud buzzing noise coming from the rear window area. I narrow it down to the rear window sunshade. It also makes this noise when pressing the button to lower the shade and maybe sometimes risening it. I know it has something to do with the relay or motor when the signal is sent to it to lower it, because a lower the shade signal is sent when the car is put into reverse or button is pushed. Does anyone have any suggestions on how to find the motor or relay without taking the rear seat out. Right now I would rather just disconnect it to stop the annoying buzzing noise. Where can I find a service/maintence manual to maybe find out how to disconnect it.

Thanks
Dave

Last edited by Barcodeguy; 07-18-2010 at 02:58 PM.
Barcodeguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-18-2010, 04:58 PM   #2 (permalink)
New TN User
 
Join Date: Jul 2008
Location: Virginia
Posts: 21
Thanks: 4
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Barcodeguy's Photo Gallery
Temp solution

I removed the 10A fuse for the RR sunshade. That did the trick for now until I can find the relay and motor. There is no easy access to the sunshade.
Barcodeguy is offline   Reply With Quote
Old 08-21-2010, 07:50 AM   #3 (permalink)
New TN User
 
Join Date: Aug 2007
Location: Dallas, TX
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View 05-avalon-lmtd's Photo Gallery
same problem

Haha - the internet is amazing!

I am having the same exact problem.
The buzzing just started yesterday.
Prior to yesterday, the motor (I assume) has gotten weak and sometimes the shade will not go down at all.

I was going to try and disconnect the motor as well, but thanks for the tip on just pulling the fuse. I am headed outside right now to pull it.

After that I will begin searching for anyone experiencing another problem, when changing the position on the driver seat (pre-programmed) between setting 1 and setting 2, it makes a loud noise, like something needs to be greased.


Last edited by 05-avalon-lmtd; 08-21-2010 at 07:52 AM.
05-avalon-lmtd is offline   Reply With Quote
Old 08-21-2010, 05:10 PM   #4 (permalink)
New TN User
 
Join Date: Jul 2008
Location: Virginia
Posts: 21
Thanks: 4
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Barcodeguy's Photo Gallery
Fuse Location

The top of the fuse box cover should have the fuse listed as RR S/SHADE. The fuse is located in the the center of the fuse box between SPARE and WIP.
Barcodeguy is offline   Reply With Quote
Old 05-12-2011, 05:28 PM   #5 (permalink)
New TN User
 
Join Date: May 2011
Location: SALT LAKE CITY, UT
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View utahtoyotaman's Photo Gallery
Quote:
Originally Posted by Barcodeguy View Post
I have a 2005 Avalon Limited. A couple of weeks ago I put the car in reverse and I started hearing this loud buzzing noise coming from the rear window area. I narrow it down to the rear window sunshade. It also makes this noise when pressing the button to lower the shade and maybe sometimes risening it. I know it has something to do with the relay or motor when the signal is sent to it to lower it, because a lower the shade signal is sent when the car is put into reverse or button is pushed. Does anyone have any suggestions on how to find the motor or relay without taking the rear seat out. Right now I would rather just disconnect it to stop the annoying buzzing noise. Where can I find a service/maintence manual to maybe find out how to disconnect it.

Thanks
Dave
I have the same problem on an '05 Avalon I just bought. The previous owner just told me it stopped working and Toyota said it would cost about $300 to fix. When I got the car home and checked around, I found the fuse had been removed. This was obviously done to prevent the annoying buzzing sound that happens every time it is activated. It sounds to me like the motor is working fine but the gears that it drive are not meshing correctly therefore it sounds like a buzz. Mine shuts itself off after several minutes of operation, how about yours? Has anyone posted a fix or repair procedure for this yet?
utahtoyotaman is offline   Reply With Quote
Old 05-12-2011, 06:08 PM   #6 (permalink)
New TN User
 
Join Date: May 2011
Location: SALT LAKE CITY, UT
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View utahtoyotaman's Photo Gallery
Temp Fix Also

I got mine to go down by activating it from the button and then quickly getting in the back seat and pushing gently inward on the two up-right arms until it fully retracted. It was still buzzing even in the fully downward position. I pulled the fuse to de-avtivate and I'm going to get the windows tinted. DONE!
utahtoyotaman is offline   Reply With Quote
Old 05-16-2011, 09:19 AM   #7 (permalink)
New TN User
 
Join Date: Jul 2008
Location: Virginia
Posts: 21
Thanks: 4
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Barcodeguy's Photo Gallery
Quote:
Originally Posted by utahtoyotaman View Post
I have the same problem on an '05 Avalon I just bought. The previous owner just told me it stopped working and Toyota said it would cost about $300 to fix. When I got the car home and checked around, I found the fuse had been removed. This was obviously done to prevent the annoying buzzing sound that happens every time it is activated. It sounds to me like the motor is working fine but the gears that it drive are not meshing correctly therefore it sounds like a buzz. Mine shuts itself off after several minutes of operation, how about yours? Has anyone posted a fix or repair procedure for this yet?

No replies on a fix or even how to get motor to try to fix it. I ssume the back seat needs to come out to get to it.
Barcodeguy is offline   Reply With Quote
The Following User Says Thank You to Barcodeguy For This Useful Post:
utahtoyotaman (05-16-2011)
Old 06-06-2012, 10:01 PM   #8 (permalink)
New TN User
 
Join Date: May 2010
Location: las vegas
Posts: 22
Thanks: 2
Thanked 2 Times in 1 Post
iTrader Score: 0 reviews
View 740ilsamuel's Photo Gallery
like most of you, i ended up disconnecting the fuse.
740ilsamuel is offline   Reply With Quote
Old 12-21-2013, 06:12 PM   #9 (permalink)
New TN User
 
Join Date: Dec 2013
Location: Raleigh, NC
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Avyluvr's Photo Gallery
Avalon Rear Power Shade

Hello Guys,

First, thank you all for posting your comments. I'm a newbie here. I have a 2008 Avalon Ltd with barely 55,000 miles on it. I live in sunny North Carolina so the thought of the rear shade vs tinted windows was a no brainer. WRONG!! The shade stopped working in the up position recently and the dealer here was like 'this doesn't happen". My reaction was "face it Fred, it's happened. Now what do we do?

After 30 minutes, my car is brought to me shade down, I'm a happy camper, since I did not buy with the navi system and handy backup cam. 2 days later I start the car to exit the drive way and the shade pops up and continues working for 2 weeks. Now we are at the beginning, stuck in the up position. (Does BMW have this problem?)

Here's the kicker. getting the car inspected and i'm told the 3rd stoplight is blown..but to get to it the shade is in the way I insist on leaving the shade in place. When I got my bill .. And of course a salesman catches me waiting for return of my vehicle and asks politely, " would you care to look at the new Avalon...facial expression ( can't print here)!!!
Avyluvr is offline   Reply With Quote
Old 12-26-2013, 10:56 PM   #10 (permalink)
05 Avalon Limited
 
rmike1991's Avatar
 
Join Date: Nov 2008
Location: Los Angeles
Posts: 209
Gameroom cash: $240350
Thanks: 23
Thanked 31 Times in 29 Posts
iTrader Score: 0 reviews
View rmike1991's Photo Gallery
Quote:
Originally Posted by Avyluvr View Post
the 3rd stoplight is blown..but to get to it the shade is in the way
No it's not. Just fixed mine not too long ago.
rmike1991 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > 3rd Generation (2005-2012)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:09 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.