engine won't go past 3000 rpms... - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
» Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > Archived Corolla threads

Archived Corolla threads Older Archived Corolla threads

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-22-2006, 07:41 PM   #1 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
engine won't go past 3000 rpms...

recently, a friend of mine intalled an air intake thing (i'm not good with cars). it replaced the air filter box thing. but i can't get the engine past 3000 rpms. when i start the car, it has a really low idle and ridiculously jumpy. but the main thing is i can't get the engine to go past 3000. can someone give me some tips or ideas?
gioshmedina is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-22-2006, 07:50 PM   #2 (permalink)
2005ToyotaCorollaS
 
Join Date: Apr 2006
Location: USA BABY!!!!!!
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View daniel2002p's Photo Gallery
what year is the car? could be a messed up MAF

D
daniel2002p is offline   Reply With Quote Quick reply to this message
Old 12-23-2006, 01:56 AM   #3 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
oh yeah sorry...

2003 corolla S.
gioshmedina is offline   Reply With Quote Quick reply to this message
Old 12-23-2006, 09:07 AM   #4 (permalink)
All-Trac Guru
 
ghost_ryder35's Avatar
 
Join Date: Oct 2006
Location: Wisconsin
Posts: 682
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View ghost_ryder35's Photo Gallery
Quote:
Originally Posted by daniel2002p
what year is the car? could be a messed up MAF

D
since its a 2003 it is a messed up maf. check the MAF and make sure you too didnt remove it If your using an oiled filter you could of put to much oil on the filter and the oil got sucked up and covered the MAF making it impossible for the MAF to give an accurate reading of air passing by throwing the car into safe mode. The car is in a mode somewhat like safe mode. It wont go past 3000rpms to reduce the chance of hurting its self!
__________________
89 Corolla All-Trac Sedan White 188,xxx (Sold)
89 Corolla All-Trac Wagon Blue 172,xxx (Current)
ghost_ryder35 is offline   Reply With Quote Quick reply to this message
Old 12-23-2006, 03:35 PM   #5 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
ok so...

i'm still a beginner at all this stuff. is the maf the thing this sticks into the air intake box? the box with that accordion filter thing? and it's got 4 or 5 wires comin out of it?
gioshmedina is offline   Reply With Quote Quick reply to this message
Old 12-23-2006, 09:44 PM   #6 (permalink)
2005ToyotaCorollaS
 
Join Date: Apr 2006
Location: USA BABY!!!!!!
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View daniel2002p's Photo Gallery
Quote:
Originally Posted by gioshmedina
i'm still a beginner at all this stuff. is the maf the thing this sticks into the air intake box? the box with that accordion filter thing? and it's got 4 or 5 wires comin out of it?
Yup thats it, take it out and like said before make sure there is no oil on it

D
daniel2002p is offline   Reply With Quote Quick reply to this message
Old 12-23-2006, 11:06 PM   #7 (permalink)
Official TN Member
 
diver9000's Avatar
 
Join Date: Nov 2005
Location: Ga
Posts: 778
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 1 reviews
View diver9000's Photo Gallery
Sounds like you have a vacuum leak somewhere. Put the old stuff back on and see if it clears up.
diver9000 is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 01:16 AM   #8 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
cleaned it...

but it still won't work properly. maybe i need a new one? oh and i did put the old filter box back but it still doesn't work. maybe one of the wires is broken now or something? this is starting to frustrate me but i'm havin fun learnin bout my own car (go figure...)
gioshmedina is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 05:58 AM   #9 (permalink)
2005ToyotaCorollaS
 
Join Date: Apr 2006
Location: USA BABY!!!!!!
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View daniel2002p's Photo Gallery
do u have any CEL's being thrown?

D
daniel2002p is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 01:40 PM   #10 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
C.e.l.?

is that the check engine light thing? yeah, it's been on permanently since my friend switched the box with the cold intake. don't know why...
gioshmedina is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 04:02 PM   #11 (permalink)
New Corolla XRS user
 
REN69's Avatar
 
Join Date: Aug 2002
Location: Clarington/T.Dot
Posts: 18,712
Gameroom cash: $1037000
Thanks: 5
Thanked 107 Times in 91 Posts
Lifetime Supreme Member
iTrader Score: 5 reviews
View REN69's Photo Gallery
How bout posting a pic of what you did, maybe someone will see what you're missing that way.
__________________


Follow my Supra Antics on Facebook ---> HERE!
REN69 is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 04:13 PM   #12 (permalink)
2005ToyotaCorollaS
 
Join Date: Apr 2006
Location: USA BABY!!!!!!
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View daniel2002p's Photo Gallery
get that CEL checked also and see what code is being thrown out, that would help a whole lot more...

D
daniel2002p is offline   Reply With Quote Quick reply to this message
Old 12-24-2006, 09:48 PM   #13 (permalink)
New TN User
 
Join Date: Dec 2006
Location: los angeles
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View gioshmedina's Photo Gallery
good idea...

i'll post some pics in a few hours (preparin for christmas dinners) and by the way. is the only way to check out what code is being put out by going to a mechanic? or what means do i determine the code?

merry Christmas, happy holidays and all that warm gooey goodness!
gioshmedina is offline   Reply With Quote Quick reply to this message
Old 12-25-2006, 09:03 AM   #14 (permalink)
2005ToyotaCorollaS
 
Join Date: Apr 2006
Location: USA BABY!!!!!!
Posts: 412
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View daniel2002p's Photo Gallery
just go to like autozone or pepboys or some people like that and they will test for free just write down the code number they give u and post it here...

D
daniel2002p is offline   Reply With Quote Quick reply to this message
Old 12-27-2006, 08:06 AM   #15 (permalink)
06rollaman
 
Join Date: Nov 2006
Location: u.s.a.
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View 06rolladude's Photo Gallery
my 06 did that the 1zzfe injectors absolutely suck...if its open to wide its runnin to lean but the ecu hasnt made the adjustment for it use some injector cleaner ?
06rolladude is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > Archived Corolla threads

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Part IV; 20R ENGINE REBUILD FROM HELL! nwdetectorist Pre-88 Toyota Pickup/Hilux 6 10-05-2006 11:28 PM
2000 camry engine problems help? LONG jotka 3rd & 4th Generation (1992–1996 & 1997–2001) 10 03-24-2006 10:16 PM
Engine number four, HELP heroteh Hardcore Tech and Competition 2 05-07-2005 05:07 PM
Jasper remanufactured engine (5sfe) cupcakes 3rd & 4th Generation (1992–1996 & 1997–2001) 10 04-01-2005 04:09 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:31 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.