Help! 1988 Celica GTS FWD High Idle problem - Toyota Nation Forum : Toyota Car and Truck Forums
Celica Forum Forum for all Toyota Celica discussion! Including the ST16x/18x/20x, and ZZT230/231.

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 01-26-2008, 02:01 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Canada Help! 1988 Celica GTS FWD High Idle problem

Hey Guys im new to this site i need some help>!

Well i just bought a 1988 Celica Gts FWD 3S-GE st162 >> and has 230***KM

i have every ting runninggood but it idles at 1300 rpm some times 2400 rpm... i put the jumper in on t1 e1 and it idles ats 1000rpm then i timed it for 1000 rpm .. i have oplayed with the idle screw and it help but it still idles high?! i have check all the vaccum lines !


when i block the hole o the intake hose little bit past the air filter it idles higher . i let go and drops........ any ideas!

i have replaced the fuel filter spark plugs. vaccum lines if you can please do ...
Tezmaster is offline  
Sponsored Links
Advertisement
 
#2 Old 01-30-2008, 03:55 PM
Official TN Member
 
Blane's Avatar
 
Join Date: Jan 2004
Location: Denver Colorado
Posts: 435
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
It's normal don't worry about it, unless your engine is warmed up and still doing that.

Blane is offline  
#3 Old 02-01-2008, 01:10 AM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
ok well i checked the temp sensor its fine! when its warmed up it starts to irratic idle ! it idles fine till it gets warm then does the ramping thing 1500-2100 rpm when warm
Tezmaster is offline  
#4 Old 02-04-2008, 01:53 PM
New TN User
 
Join Date: Jul 2007
Location: humble, tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
if you've got an irratic idle (up and down) check the AFM. it measures intake air temp. may have something to do with it. the haynes manual has a test that you can perform to check it. if you replace it make sure that it is an AFM from a GT-S, they are different from the other models of the Celica.
suprastuntin is offline  
#5 Old 02-04-2008, 01:55 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Canada Hey

Quote:
Originally Posted by suprastuntin View Post
if you've got an irratic idle (up and down) check the AFM. it measures intake air temp. may have something to do with it. the haynes manual has a test that you can perform to check it. if you replace it make sure that it is an AFM from a GT-S, they are different from the other models of the Celica.
I put a wrench in there to hold the little door open and idles fine! now i have a problem with power when driving! i will be checking the afm to see if its bad!!! is it suppose to open ? or what
Tezmaster is offline  
#6 Old 02-04-2008, 02:04 PM
New TN User
 
Join Date: Jul 2007
Location: humble, tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
if you are holding it open the whole time then it is definately gonna cause problems. it closes itself when the throttle is backed off. and opens when the throttle is open. you need to check the AFM.
suprastuntin is offline  
#7 Old 02-04-2008, 04:04 PM
Box driving
 
Join Date: Jul 2007
Location: Amarillo, tx
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
In the event that the AFM checks out, your next move is checking the throttle position sensor, or Idle Air Control (if so equipped)

08' Scion Xb 5 Speed -39K miles-
(2az-fe)
88' Toyota Celica All-Trac Turbo 5 Speed -97K miles-
(on blocks, car cover on, STABIL in the fuel tank, in storage)
07' Honda Fit 5 spd auto. 237k miles. (yeah believe it)
Boxedin is offline  
#8 Old 02-06-2008, 08:35 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
4th Generation Hey

also i have a qustion !?

Will a clogged cat converter be aso the blame on idle and power?
Tezmaster is offline  
#9 Old 02-08-2008, 08:20 AM
New TN User
 
Join Date: Jul 2007
Location: humble, tx
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
for the loss of power.. the cat could be the cause,.. also plugs, wires, cap, rotor. these also may cause loss of power. i've been there, checked the cat and eveything else and it ended up being the cap had carbon tracking inside from the points inside and was'nt arcing properly. i've been through all this i've been driving my 86 gts for 7 years. so i've seen every problem that could possibly come out of these cars..and then fixed it.
suprastuntin is offline  
#10 Old 02-09-2008, 07:46 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Ok i nocked all the shit out of the cat convertor! and i checked the compression
cylinder 1 avg 155 , number 2 avg 160, number 3 avg 160, number 4 cylinder avg 165


the afm i think is good!? when i manualy open the throttle it opens then closes !!! some im thinking now the idle speed controler?
Tezmaster is offline  
#11 Old 02-15-2008, 08:10 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Canada Sooooo

i think it might be a MAP Sensor! im gonna check it out! tommorow ! also im gonna clean airflow meter if ant one clould tell me how do clean it !!! would be nice im gonna take it a part ! then re slicone it
Tezmaster is offline  
#12 Old 02-16-2008, 08:34 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Angry Dumbass! Prevous owner!!!

Well tell you what! as i was test driving to see if i have fixed the power problem couple of bolts came out well i turned around and went home! and i jacked up the car and i see that there the engine mount bolts!!! also the support member going from gas tank to front wasnt bolted on! after i put the 2 bolts were they needed to go plus that other bolt!!! it had way more toque!

nOW I timed it to 10Degrees! as it should be ~! but my rpms are high 1300rpm plus its really RICH!!!!! How can i adjust the fuel amount! Or is there a way to reset it!
Tezmaster is offline  
#13 Old 02-17-2008, 12:55 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
Does any one know were the map sensor is!!!!
Tezmaster is offline  
#14 Old 02-21-2008, 09:41 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
What is this (testing pics)

Tezmaster is offline  
#15 Old 02-21-2008, 09:42 PM
Official TN Member
 
Join Date: Jan 2008
Location: Canada
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
what is this
Tezmaster is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Celica Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome