Help.. can't start my car after factory alarm went off - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > MR2 Forum

MR2 Forum Forum for every generation Toyota MR2. Including the AW11 and SW20.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2004, 10:24 PM   #1 (permalink)
New TN User
 
Join Date: Mar 2004
Location: Toronto, Canada
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View boomie's Photo Gallery
Help.. can't start my car after factory alarm went off

I have a '91 N/A

Battery died.. I went to jump start it.. and then the factory alarm went off. It stopped and then I tried to jump start it again. And the alarm went off again.

After the alarm stopped going off.. I tried to start it again and this time the alarm doesn't sound, but there the engine doesn't crank. Seems like the gas line is cut or something.

Disconnected the battery to reset all the computers and still.. nothing....

I'm not sure if this car has a factory remote to unlock the doors, panic etc... but I didn't get one from the buyer.

Any idea people... I'm really stuck.

Jimmy
__________________
'91 MR2 NA
boomie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-30-2004, 10:34 PM   #2 (permalink)
not actual size
 
brink's Avatar
 
Join Date: Oct 2002
Location: Seattle, WA
Posts: 1,899
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View brink's Photo Gallery
Don't know about factory alarms, do they have starter defeat? If so, the alarm would've tripped a switch, killing the starter. You'd need to tell the alarm that everything's hunky-dory to get it to work again. Dunno otherwise
__________________
-- Jonathan W.

http://fleshy.org.nz/
brink is offline   Reply With Quote
Old 03-30-2004, 11:08 PM   #3 (permalink)
New TN User
 
Join Date: Mar 2004
Location: Toronto, Canada
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View boomie's Photo Gallery
could it be the starter??? i guess i could have fried the starter somehow.
__________________
'91 MR2 NA
boomie is offline   Reply With Quote
Old 03-31-2004, 04:57 AM   #4 (permalink)
TN Post Wh*re
 
MRQtwinturbo's Avatar
 
Join Date: Jan 2002
Location: Markham, ON
Posts: 5,005
Thanks: 0
Thanked 1 Time in 1 Post
Lifetime Supreme Member
iTrader Score: 2 reviews
View MRQtwinturbo's Photo Gallery
as far as i know...there are no factory remote for keyless entry.....the factory alarm is triggered on when u lock the door with the key.....
__________________
91 mr2..07 335i..
MRQtwinturbo is offline   Reply With Quote
Old 06-29-2004, 04:56 AM   #5 (permalink)
Banned
 
Join Date: Jun 2004
Location: tucson az
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View fiveSFE's Photo Gallery
haha i have the same problem wit my celica once in a while, there is a switch on the drivers side kick panel, switch it to off, and let it sit till the alarm turns off and try starting it again without hitting the brakes or using any electronics, dont open or shut the door, and that usually works, once its started shuts off, its kinda tricky to explain
fiveSFE is offline   Reply With Quote
Old 06-29-2004, 12:14 PM   #6 (permalink)
TN Post Wh*re
 
MRQtwinturbo's Avatar
 
Join Date: Jan 2002
Location: Markham, ON
Posts: 5,005
Thanks: 0
Thanked 1 Time in 1 Post
Lifetime Supreme Member
iTrader Score: 2 reviews
View MRQtwinturbo's Photo Gallery
^^as far as i know..there is no factory valet switch on mr2s.....u might have it on the celica but definitely not on our cars.....
__________________
91 mr2..07 335i..
MRQtwinturbo is offline   Reply With Quote
Old 06-30-2004, 12:40 AM   #7 (permalink)
Official TN Member
 
Join Date: Feb 2004
Location: san jose, ca
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View todd0305's Photo Gallery
HAHA....Their is a kill switch when the factory alarm goes off. Somehow it's thinking that someone is trying to jack your car. I have this problem and installed a relay button to manually crank the engine....hahaha. After a few times of doing that the kill switch will turn off and you can start the car normally again. There is, however, risk if you do this. If someone see that button and know what it's for. They can break the key hole and start the car.

Good Luck
__________________
todd0305 is offline   Reply With Quote
Old 06-30-2004, 12:43 AM   #8 (permalink)
400whp club here I come!!
 
Piddy's Avatar
 
Join Date: Dec 2003
Location: LA
Posts: 3,546
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Piddy's Photo Gallery
**** Note to self... steal todd0305's car****

Haha..... j/k
Piddy is offline   Reply With Quote
Old 06-30-2004, 05:46 PM   #9 (permalink)
Official TN Member
 
Join Date: Feb 2004
Location: san jose, ca
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View todd0305's Photo Gallery
If you know where i live. muahahahaha.
__________________
todd0305 is offline   Reply With Quote
Old 06-30-2004, 05:50 PM   #10 (permalink)
400whp club here I come!!
 
Piddy's Avatar
 
Join Date: Dec 2003
Location: LA
Posts: 3,546
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Piddy's Photo Gallery
Sure do.... San Jose.... I'll just find the MR2 that you can start with a knife
Piddy is offline   Reply With Quote
Old 06-30-2004, 08:53 PM   #11 (permalink)
New TN User
 
Join Date: Jun 2004
Location: bay area
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View 91MRtizzle's Photo Gallery
I just had a similar problem today....i was at work and my remote battery died out...i tried to replace it but got the wrong size. Then i tried adjusting the metal sensor but it broke cuz it was so old. Now im at work typing this shiiiet.....I cant get my car to start because i would have to disarm the alarm. I guess i need to go get the remote fixed.....FAWK!
__________________
91 mr2 n/a STOCK for now....
91MRtizzle is offline   Reply With Quote
Old 06-30-2004, 09:07 PM   #12 (permalink)
TN Post Wh*re
 
MRQtwinturbo's Avatar
 
Join Date: Jan 2002
Location: Markham, ON
Posts: 5,005
Thanks: 0
Thanked 1 Time in 1 Post
Lifetime Supreme Member
iTrader Score: 2 reviews
View MRQtwinturbo's Photo Gallery
^^do u have a valet switch for the alarm??....
__________________
91 mr2..07 335i..
MRQtwinturbo is offline   Reply With Quote
Old 06-30-2004, 11:28 PM   #13 (permalink)
New TN User
 
Join Date: Jun 2004
Location: Los Angeles
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View dopeysw20's Photo Gallery
i had a similar prob with my factory alarm going off and triggered my engine kill. assuming that your battery is working fine now, lock the doors and close. check to make sure that the alarm is armed (there should be a red light that blinks in your dashboard) then unlock the door from the passenger side. then jump in on the driver's side (unlocking the passenger side should unlock both sides) and start up the car. this worked for me and i hope it works for u! (^ ^)v
dopeysw20 is offline   Reply With Quote
Old 07-01-2004, 02:07 AM   #14 (permalink)
Official TN Member
 
Join Date: Feb 2004
Location: san jose, ca
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View todd0305's Photo Gallery
Quote:
Originally posted by ishcoleobo
Sure do.... San Jose.... I'll just find the MR2 that you can start with a knife

HAHA sure. but it's garaged. hahaha...... broken exhaust. DANG it.
__________________
todd0305 is offline   Reply With Quote
Old 07-01-2004, 04:25 PM   #15 (permalink)
DSR
Boob
 
Join Date: Jan 2004
Location: San Diego
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View DSR's Photo Gallery
hey to uninstall an alarm i heard you need some wierd code to take it off otherwise it messes with the car? is this true? can i just cut the wires on it or how can i take it out properly?
DSR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > MR2 Forum

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:25 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.