94 lexus es 300 will not start. Please help - Toyota Nation Forum : Toyota Car and Truck Forums
General Lexus Discussion Forum for all Lexus models: ES, IS, GS, SC, LS, RX, GX & LX.

 
LinkBack Thread Tools Display Modes
#1 Old 03-03-2008, 12:28 PM
New TN User
 
Join Date: Mar 2008
Location: roanoke
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
94 lexus es 300 will not start. Please help

Hi! On a 94 Lexus es300 engine runs very smoothly but dies suddenly. The car noe will crank over but will not start and there is no spark. I have checked all the fuses, timing belt and replaced cam shaft sensors and ignitor box. I also checked with the ODB scanner all PASS.

Please help.
Thank you very much.
honguye4 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-15-2008, 02:16 PM
New TN User
 
Join Date: Jun 2008
Location: Florida
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
ignitor

I have the same going on with my car. its a 94 ES300 it won't start sometimes. when it does start the check engine light comes on. I took it to a shop to have it scan they told me it was the ignitor. I had that replace and it keeps going out. check your ignito again.

Last edited by Bambeta; 07-03-2008 at 03:35 AM.
Bambeta is offline  
#3 Old 09-01-2008, 04:14 AM
New TN User
 
Join Date: Aug 2008
Location: Melbourne
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
1993 es300 here, exactly tha same problem, seemz lyk tha biggest mystery of all lexus', nobody knows anythang bout it.. i took myn 2 the mechanicz, thay had it for 4 weekz, n thought it waz tha igniter 2, but it waznt, thay changed it 4 timez, then thay figured it waz the air-flow meter, so thay replaced that assembly, and it worked fine for about a week, then the car went back to its old ways of cutting out suddenly & wat seems 2 b randomly aswel, and sometimes not starting, then i hav 2 wait a while then start it and itl work.. i dont know wat 2 do bout it, but i had 2 pay $800 wen i took it 2 tha mechanicz n thay werent evn lexus or toyota
curtus_e is offline  
#4 Old 09-01-2008, 05:50 PM
New TN User
 
Join Date: Jun 2008
Location: Florida
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I found the problem with my car it was the main power relay. I just went to the junk yard and got one. now I need a new EGR or the sensor for it.
Bambeta is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Division and International Models Forums > Lexus Forum > General Lexus Discussion

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome