94 lexus es 300 will not start. Please help - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Division and International Models Forums > Lexus Forum > General Lexus Discussion

General Lexus Discussion Forum for all Lexus models: ES, IS, GS, SC, LS, RX, GX & LX.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-03-2008, 12:28 PM   #1 (permalink)
New TN User
 
Join Date: Mar 2008
Location: roanoke
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View honguye4's Photo Gallery
94 lexus es 300 will not start. Please help

Hi! On a 94 Lexus es300 engine runs very smoothly but dies suddenly. The car noe will crank over but will not start and there is no spark. I have checked all the fuses, timing belt and replaced cam shaft sensors and ignitor box. I also checked with the ODB scanner all PASS.

Please help.
Thank you very much.
honguye4 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-15-2008, 02:16 PM   #2 (permalink)
New TN User
 
Join Date: Jun 2008
Location: Florida
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Bambeta's Photo Gallery
ignitor

I have the same going on with my car. its a 94 ES300 it won't start sometimes. when it does start the check engine light comes on. I took it to a shop to have it scan they told me it was the ignitor. I had that replace and it keeps going out. check your ignito again.

Last edited by Bambeta; 07-03-2008 at 03:35 AM.
Bambeta is offline   Reply With Quote Quick reply to this message
Old 09-01-2008, 04:14 AM   #3 (permalink)
New TN User
 
Join Date: Aug 2008
Location: Melbourne
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View curtus_e's Photo Gallery
1993 es300 here, exactly tha same problem, seemz lyk tha biggest mystery of all lexus', nobody knows anythang bout it.. i took myn 2 the mechanicz, thay had it for 4 weekz, n thought it waz tha igniter 2, but it waznt, thay changed it 4 timez, then thay figured it waz the air-flow meter, so thay replaced that assembly, and it worked fine for about a week, then the car went back to its old ways of cutting out suddenly & wat seems 2 b randomly aswel, and sometimes not starting, then i hav 2 wait a while then start it and itl work.. i dont know wat 2 do bout it, but i had 2 pay $800 wen i took it 2 tha mechanicz n thay werent evn lexus or toyota
curtus_e is offline   Reply With Quote Quick reply to this message
Old 09-01-2008, 05:50 PM   #4 (permalink)
New TN User
 
Join Date: Jun 2008
Location: Florida
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Bambeta's Photo Gallery
I found the problem with my car it was the main power relay. I just went to the junk yard and got one. now I need a new EGR or the sensor for it.
Bambeta is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Division and International Models Forums > Lexus Forum > General Lexus Discussion

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:36 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.