2004 Sienna Rear Heat Not Working - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Sienna Forum > 2nd Generation (2004-2010)

2nd Generation (2004-2010) Discussion area for the second generation Toyota Sienna.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2009, 08:57 PM   #1 (permalink)
New TN User
 
Join Date: Nov 2009
Location: kentucky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View rkg879's Photo Gallery
USA 2004 Sienna Rear Heat Not Working

Any ideas?

Front heat works fine, the rear heat blows cold...
rkg879 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2009, 09:01 AM   #2 (permalink)
Official TN Member
 
Join Date: Nov 2009
Location: earth
Posts: 89
Gameroom cash: $108603
Thanks: 9
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
View toyotoyo's Photo Gallery
Check your coolant level and if you need to add, do it when the car is cold and use the same brand/quality that it's already used in your car. Beware of not creating air pockets inside the system.
I had the same problem and it fixed mine.
Hope this helps.

Last edited by toyotoyo; 11-25-2009 at 09:06 AM. Reason: ac1
toyotoyo is offline   Reply With Quote
Old 11-29-2009, 06:07 AM   #3 (permalink)
New TN User
 
Join Date: Nov 2009
Location: kentucky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View rkg879's Photo Gallery
Well the reservoir was completely empty, Just topped off last night and I know noticed that its been either leaking out/boiling out overnight, maybe about a cups worth in the garage..

What now? (thanks by the way)
rkg879 is offline   Reply With Quote
Old 12-07-2009, 04:11 AM   #4 (permalink)
New TN User
 
nazawale's Avatar
 
Join Date: May 2009
Location: EARTH
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View nazawale's Photo Gallery
Canada

I do have the same issue, checked coolant level which is ok. What else to check?
nazawale is offline   Reply With Quote
Old 12-13-2009, 02:31 PM   #5 (permalink)
New TN User
 
Join Date: Dec 2009
Location: edmonton
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View dcampbell68's Photo Gallery
the coolant pipes that run heat to the rear are ran on the inside bottom of van along wall and cool off the coolant befofe it reaches rear, I have 04 as well in canada and my buddy a tech at toyota 20 yrs and ex[lplained this to me . 04 was only problem year, after that they re routed pipes,. it cant be fixed, but when you accelerate it should send warm air to the back as well from rear heater.But take foot off gas or when stopped its cooler,.
dcampbell68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Sienna Forum > 2nd Generation (2004-2010)

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:55 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.