2012 Camry SE bluetooth problem - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 7th Generation (2012+)

7th Generation (2012+) Toyota Camry Discussion for years: 2012+

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2012, 05:42 PM   #1 (permalink)
New TN User
 
Join Date: Dec 2011
Location: new jersey
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View nortel's Photo Gallery
2012 Camry SE bluetooth problem

My cell phone was successfully paired with the bluetooth system in my new car and worked for about 1 month flawlessly. Then, for some unknown reason, it started failing. The phone would say it connected very briefly and then the connection (or lack thereof) would cause my phone to cycle off & back on endlessly trying to connect. I cannot make or receive a call b/c of the constant cycling and inability to connect and stay connected. I took the car to Toyota and after 4 days of research they still don't know what to do. I have tried to "re" pair it, etc but to no avail. Does anyone have ANY ideas or experience with this?? My phone is a simple Verizon Cosmos with no internet access so it can't be due to something like that. PLEASE HELP!
nortel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-02-2012, 07:49 PM   #2 (permalink)
Official TN Member
 
jjthenovice's Avatar
 
Join Date: Jul 2003
Location: California
Posts: 393
Gameroom cash: $309550
Thanks: 6
Thanked 9 Times in 7 Posts
iTrader Score: 0 reviews
View jjthenovice's Photo Gallery
First I would delete the device from car. Then delete all bluetooth devices from your phone. Power phone down and remove battery. After 5 secs or so put battery back in phone and power it up. If I press and hold volume knob on head unit of my car, it will reboot the system, so try that also. After you've done these steps, re-pair phone to car and see if that fixes it. If not, get another phone and see if you can pair it to the car. This way you can probably tell where the problem is. Hope this helps.
__________________
2012 XLE V6 Magnetic Grey Premium HDD Nav Smart Key
jjthenovice is offline   Reply With Quote Quick reply to this message
The Following 2 Users Say Thank You to jjthenovice For This Useful Post:
nortel (02-03-2012), rosethornil (05-13-2012)
Old 02-03-2012, 07:40 PM   #3 (permalink)
New TN User
 
Join Date: Dec 2011
Location: new jersey
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View nortel's Photo Gallery
Just wanted to say thank you to jjthenovice for the helpful advice. Although I couldn't get the volume knob reset in the car part to work, removing all devices from each other again and resetting the cell phone battery worked. Appreciate the time you took to help! Thanks!
nortel is offline   Reply With Quote Quick reply to this message
Old 02-03-2012, 07:51 PM   #4 (permalink)
Official TN Member
 
jjthenovice's Avatar
 
Join Date: Jul 2003
Location: California
Posts: 393
Gameroom cash: $309550
Thanks: 6
Thanked 9 Times in 7 Posts
iTrader Score: 0 reviews
View jjthenovice's Photo Gallery
Quote:
Originally Posted by nortel View Post
Just wanted to say thank you to jjthenovice for the helpful advice. Although I couldn't get the volume knob reset in the car part to work, removing all devices from each other again and resetting the cell phone battery worked. Appreciate the time you took to help! Thanks!
You're welcome, glad I was useful.
__________________
2012 XLE V6 Magnetic Grey Premium HDD Nav Smart Key
jjthenovice is offline   Reply With Quote Quick reply to this message
Old 05-10-2012, 06:08 AM   #5 (permalink)
"BlackBerry Pro"
 
tech-guy's Avatar
 
Join Date: Feb 2011
Location: Dallas, TX
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tech-guy's Photo Gallery
How to remove and pair bluetooth device

Hello,

I just bought a 2012 Camry SE and I am also having problems with my Sprint Photon Device. Just as described above sometimes my contacts options will be enabled so I can search on my contacts and sometimes they will not be available. How do I removed the registered device from the car's stereo and how do I pair it back? Also how do I delete the contacts from the stereo and how do I add them back?

Thanks

John
tech-guy is offline   Reply With Quote Quick reply to this message
Old 05-10-2012, 07:52 AM   #6 (permalink)
Official TN Member
 
Join Date: Mar 2008
Location: Oak Ridge, NJ
Posts: 166
Thanks: 3
Thanked 35 Times in 29 Posts
iTrader Score: 0 reviews
View TOYOFORMAN's Photo Gallery
Quote:
Originally Posted by tech-guy View Post
Hello,

I just bought a 2012 Camry SE and I am also having problems with my Sprint Photon Device. Just as described above sometimes my contacts options will be enabled so I can search on my contacts and sometimes they will not be available. How do I removed the registered device from the car's stereo and how do I pair it back? Also how do I delete the contacts from the stereo and how do I add them back?

Thanks

John
First off, have you check compatibility? http://www.toyota.com/connect/ certain phones that are not compatible will intermittenly connect with the device and possibly even mirror the contacts. If completely compatible run a hard reset on the phone itself. blackberry and some older phones have issues and will even disconnect through the phone at will.

All the steps you need are in that wonderful book called the owners manual. there it will explain how to do everything you are asking *end smart ass*

Go to setup (located next to the disc insert) and under the phone you can add and delete devices. pairing will be under car multimedia when you run discovery on your phone.
__________________
2012 Chevy Cruze LT2 w/ RS package. arrives saturday 8/18/12
2012 Camry SE 2.5l - happily owned
TOYOFORMAN is offline   Reply With Quote Quick reply to this message
Old 05-10-2012, 08:43 AM   #7 (permalink)
"BlackBerry Pro"
 
tech-guy's Avatar
 
Join Date: Feb 2011
Location: Dallas, TX
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tech-guy's Photo Gallery
gen 7

@ToyoForman thanks for your advice no problem with the comment.. I am cool I suffer from lazynitess and I needed a quick answer. thanks for your time and I sure will look at the website you mentioned.
tech-guy is offline   Reply With Quote Quick reply to this message
Old 05-10-2012, 08:47 AM   #8 (permalink)
Official TN Member
 
Join Date: Mar 2008
Location: Oak Ridge, NJ
Posts: 166
Thanks: 3
Thanked 35 Times in 29 Posts
iTrader Score: 0 reviews
View TOYOFORMAN's Photo Gallery
Quote:
Originally Posted by tech-guy View Post
@ToyoForman thanks for your advice no problem with the comment.. I am cool I suffer from lazynitess and I needed a quick answer. thanks for your time and I sure will look at the website you mentioned.
If you need anything just gimme a shout, even sometimes reading the manual people get confused.
__________________
2012 Chevy Cruze LT2 w/ RS package. arrives saturday 8/18/12
2012 Camry SE 2.5l - happily owned
TOYOFORMAN is offline   Reply With Quote Quick reply to this message
The Following User Says Thank You to TOYOFORMAN For This Useful Post:
tech-guy (05-16-2012)
Old 05-10-2012, 09:13 AM   #9 (permalink)
"BlackBerry Pro"
 
tech-guy's Avatar
 
Join Date: Feb 2011
Location: Dallas, TX
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tech-guy's Photo Gallery
gen 7

Thanks again for all of the help the website sure helped resolved my doubt. arrrgg!!! Photon seems to have many features not compatible with my phone and my car!!! Ok back to my BlackBerry.
tech-guy is offline   Reply With Quote Quick reply to this message
Old 05-13-2012, 11:05 AM   #10 (permalink)
Official TN Member
 
Join Date: May 2012
Location: Norfolk, VA
Posts: 167
Thanks: 41
Thanked 14 Times in 10 Posts
iTrader Score: 0 reviews
View rosethornil's Photo Gallery
Well, I'm so grateful to find this. My car (2012 Camry XLE Hybrid) was also working like a champ and then two weeks later, it started exhibiting all the same problems the original poster gave above.

I'm going back to the dealer so HE can do the reset, because I have no clue.

Thanks for this post. I'm glad to know it's more likely the phone, not my $32,000 car.

Sign me,
A Rattled Rose
rosethornil is offline   Reply With Quote Quick reply to this message
Old 07-05-2012, 09:15 AM   #11 (permalink)
New TN User
 
Join Date: Jul 2012
Location: 46038
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View vinger69's Photo Gallery
Hi guys. I have problem playing music from Iphone 4s to 2012 Camry LE through Bluetooth. It was working fine for 2 weeks but now when I'm trying to play it is showing playing but no sound. It is working fine as Ipod (USB connection) but not through Bluetooth. Please help. Thanks
vinger69 is offline   Reply With Quote Quick reply to this message
Old 07-05-2012, 09:42 AM   #12 (permalink)
"BlackBerry Pro"
 
tech-guy's Avatar
 
Join Date: Feb 2011
Location: Dallas, TX
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tech-guy's Photo Gallery
Hello Vinger69,

Have you tried connecting the Iphone to another Bluetooth device and do you get the same result?

Also have you tried removing the device from the register device from the Car stereo and then re register the device?
If none of the above fix the issue I suggesting taking the stereo back to the dealer and get the stereo reflashed or re programmed.
I had the same issue and dealer had to reprogram my stereo.

Hope that helps keep us posted.
tech-guy is offline   Reply With Quote Quick reply to this message
Old 07-05-2012, 09:52 AM   #13 (permalink)
New TN User
 
Join Date: Jul 2012
Location: 46038
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View vinger69's Photo Gallery
Thank you very much. Yes, I went through all those steps with no luck. I will take it to the dealer to reprogram. Thank you again.
vinger69 is offline   Reply With Quote Quick reply to this message
Old 07-05-2012, 06:00 PM   #14 (permalink)
Official TN Member
 
Join Date: Dec 2011
Location: brooklyn
Posts: 123
Gameroom cash: $163800
Blog Entries: 1
Thanks: 4
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
View chulo-31's Photo Gallery
Check the volume on your Bluetooth on the iphone had the same thing happen to me it was off
chulo-31 is online now   Reply With Quote Quick reply to this message
Old 07-05-2012, 10:36 PM   #15 (permalink)
New TN User
 
Join Date: May 2012
Location: texas
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View buddyfixit's Photo Gallery
Quote:
Originally Posted by chulo-31 View Post
Check the volume on your Bluetooth on the iphone had the same thing happen to me it was off
Ditto x2
buddyfixit is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 7th Generation (2012+)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:58 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.