Car won't start intermittently -- immobilizer software bug? - Toyota Nation Forum : Toyota Car and Truck Forums
7th Generation (2012+) Toyota Camry Discussion for years: 2012+

 
LinkBack Thread Tools Display Modes
#1 Old 06-21-2012, 01:15 AM
dt_
New TN User
 
Join Date: May 2012
Location: USA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Unhappy Car won't start intermittently -- immobilizer software bug?

Hi all,

I have an April 2012 - manufactured Camry SE (I-4) 2012, and loving it so far. But there is an annoyance / bug/ potential problem I am encountering intermittently and it's hard to reproduce it but it does happen once in a while (such as today ). Namely, I'll enter the car, turn the key to "on," and then turn it to the Start position to start the ignition. In the event when this bug occurs, the main display "reboots" as always -- i.e., it shows the TOYOTA logo -- but the engine itself does not start! I wait a few seconds for the display system to boot back up, and then try to start the engine again, and it works fine this second time.

Again, this only happens some of the time (maybe 1 in 4 start-up attempts). I just now went to my garage (with the garage door open of course) and tried to reproduce the issue several times, and of course, none of the times, was I successful in reproducing the issue. I suspect it might have something to do with Bluetooth pairing with my phone, so I tried both with and without pairing and in both cases I was unable to reproduce the issue. But I'm sure the next time I try to do some real driving, it will surface again.

Has anyone else experienced this issue? I wonder if it is a simple software bug that could be fixed with a firmware update, or if it is an issue with the immobilizer security system in my vehicle. By the way, I do not have Entune, just the standard display audio system.

Thanks so much! I hope this isn't a serious issue to worry about since I am always able to get the car running and of course once it's up, there are no issues.

dt_
dt_ is offline  
Sponsored Links
Advertisement
 
#2 Old 06-21-2012, 09:15 AM
Official TN Member
 
Join Date: May 2012
Location: Charlotte
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 13
Thanked 13 Times in 13 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by dt_ View Post
Hi all,

I have an April 2012 - manufactured Camry SE (I-4) 2012, and loving it so far. But there is an annoyance / bug/ potential problem I am encountering intermittently and it's hard to reproduce it but it does happen once in a while (such as today ). Namely, I'll enter the car, turn the key to "on," and then turn it to the Start position to start the ignition. In the event when this bug occurs, the main display "reboots" as always -- i.e., it shows the TOYOTA logo -- but the engine itself does not start! I wait a few seconds for the display system to boot back up, and then try to start the engine again, and it works fine this second time.

Again, this only happens some of the time (maybe 1 in 4 start-up attempts). I just now went to my garage (with the garage door open of course) and tried to reproduce the issue several times, and of course, none of the times, was I successful in reproducing the issue. I suspect it might have something to do with Bluetooth pairing with my phone, so I tried both with and without pairing and in both cases I was unable to reproduce the issue. But I'm sure the next time I try to do some real driving, it will surface again.

Has anyone else experienced this issue? I wonder if it is a simple software bug that could be fixed with a firmware update, or if it is an issue with the immobilizer security system in my vehicle. By the way, I do not have Entune, just the standard display audio system.

Thanks so much! I hope this isn't a serious issue to worry about since I am always able to get the car running and of course once it's up, there are no issues.

dt_
Have you tested with another key? I'd think it's more likely the key is bad but if you have found a new problem I could be wrong.
GCharlotte is offline  
#3 Old 06-21-2012, 10:08 AM
Senior TN Member
 
Join Date: Mar 2012
Location: USA
Posts: 1,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 21
Thanked 85 Times in 83 Posts
iTrader Score: 0 reviews
Try starting the car _without_ your foot on the brake pedal? Is this the same behavior you described above? If it is, you may not be pushing down on the brake pedal hard enough we it's not starting.

2012 Camry I4 SE
Toyota Owner's Manual PDFs
If my post helped you, then thank you for the thank you.
doznI4SE is offline  
#4 Old 06-21-2012, 11:05 AM
Official TN Member
 
Join Date: Nov 2011
Location: TX
Posts: 400
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 26
Thanked 43 Times in 39 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by doznI4SE View Post
Try starting the car _without_ your foot on the brake pedal? Is this the same behavior you described above? If it is, you may not be pushing down on the brake pedal hard enough we it's not starting.
He doesn't have a smart key.
AussieAg is offline  
#5 Old 06-21-2012, 11:30 AM
Official TN Member
 
Join Date: May 2012
Location: Charlotte
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 13
Thanked 13 Times in 13 Posts
iTrader Score: 0 reviews
Also check to see if the "Security" light is blinking when the key is ON when it doesn't start.
GCharlotte is offline  
#6 Old 06-21-2012, 11:41 AM
dt_
New TN User
 
Join Date: May 2012
Location: USA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thanks for the replies folks.

doznI4SE: Last night when I tried to turn on the vehicle 5 or 6 times to reproduce the issue (and was unsuccessful each time and the issue did not manifest), I did NOT have my foot on the brake pedal. I noticed that the manual for the vehicle says that you must have the brake pedal depressed to start the car, but this doesn't seem to be true evidently? OR maybe it does but isn't "enforced" rigorously?

GCharlotte: Thanks for the suggestions ; I switched my key on my keychain with the other key and will test in the coming days. I also noticed the security light in the manual as well and will definitely keep an eye on that light and make sure it's not blinking when I have the key inserted.

AussieAg: Correct, I have the regular key (with RFID I suppose) but not the smart key.
dt_ is offline  
#7 Old 06-22-2012, 08:01 AM
Senior TN Member
 
Join Date: Mar 2012
Location: USA
Posts: 1,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 21
Thanked 85 Times in 83 Posts
iTrader Score: 0 reviews
I'm surprised that the key start 2012 Camry will start without requiring the brake pedal to be depressed.

What's the purpose of requiring the smart key equipped 2012 Camry to have the brake pedal depressed before starting it then? I thought it was safety, but then would that not apply to the key start version too ?

2012 Camry I4 SE
Toyota Owner's Manual PDFs
If my post helped you, then thank you for the thank you.
doznI4SE is offline  
#8 Old 06-22-2012, 11:09 AM
New TN User
 
Join Date: May 2012
Location: NC
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
For the smart key vehicles, pressing (or not pressing) the brake is what differentiates START versus cycling through ACC, ON and back to OFF modes. That is, if you don't press the brake and press the start button, you just power up accessories.



Sent from my Autoguide iPad app
TuCats is offline  
#9 Old 06-22-2012, 11:58 AM
Senior TN Member
 
Join Date: Mar 2012
Location: USA
Posts: 1,019
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 21
Thanked 85 Times in 83 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by TuCats View Post
For the smart key vehicles, pressing (or not pressing) the brake is what differentiates START versus cycling through ACC, ON and back to OFF modes. That is, if you don't press the brake and press the start button, you just power up accessories.
Doh! That makes sense.

2012 Camry I4 SE
Toyota Owner's Manual PDFs
If my post helped you, then thank you for the thank you.
doznI4SE is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > 7th Generation (2012+)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome