2014 Hard starting - Toyota Nation Forum : Toyota Car and Truck Forums

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-16-2017, 05:38 PM Thread Starter
New TN User
 
Join Date: Sep 2015
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
iTrader Score: 0 reviews
(Thread Starter)
2014 Hard starting

Hey all... My niece has a 2014 Tundra Platinum and it started acting up recently. Seems that after it sits for awhile, like the better part of the day, it is hard to start. Will crank for about 7 seconds before catching and runs. Once running it is fine. Restarting within a couple three hours is fine as well.
Sounds to me like it could be a fuel supply issue. Like it is back draining and it needs more time to pressurize the rails.

Thoughts?

Thanks all!
billybob69 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-17-2017, 11:48 AM Thread Starter
New TN User
 
Join Date: Sep 2015
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
iTrader Score: 0 reviews
(Thread Starter)
*BUMP*

Anyone?
billybob69 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tundra Forum > 3rd Generation (2014+)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
« Back