Tire Pressure Sensor Light - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Solara

Solara Forum for discussion and information related to all generations of the Toyota Solara. 1st Generation (19992003) 2nd Generation (20042009)

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-18-2007, 02:56 PM   #1 (permalink)
New TN User
 
Join Date: Oct 2007
Location: Hurricane, WV
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Patty's Photo Gallery
USA Tire Pressure Sensor Light

I recently had my tires rotated and ever since have had a problem with the tire pressure sensor light in the car. I have reset it, but it keeps coming back on. This has been going on for about a month. Yesterday, I took the car back to where I had my tires rotated. They confirmed my tire pressure is fine in all of my tires. Whats up with this? How can I get the light to stay off?
Patty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-19-2007, 07:44 AM   #2 (permalink)
I smell McNuggets
 
[SMAN]'s Avatar
 
Join Date: Jan 2003
Location: Ma, USA
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 7 reviews
View [SMAN]'s Photo Gallery
What year is the car?
__________________
96 Camry I4 with evo kit and custom everything else.
2005 4runner Sport V6 - Stock
2004 Camry Solara SE V6 - My new baby
[SMAN] is offline   Reply With Quote
Old 10-19-2007, 06:54 PM   #3 (permalink)
Pissed
 
Join Date: Apr 2004
Location: Vero Beach, Florida
Posts: 665
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 1 reviews
View Camryamnesty's Photo Gallery
Is there a full size spare? if so check the tire pressure in the spare, if its low that may be the prob? do you have sensors? or rubber valve stems?
__________________
Camryamnesty is offline   Reply With Quote
Old 10-21-2007, 09:35 AM   #4 (permalink)
Official TN Member
 
Join Date: Feb 2007
Location: Florida
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Xander Crews's Photo Gallery
The exact same thing happened in my '04. I was not happy that the dealerships were such dummies about it. They were not helpful and I did a lot of running around for them not to fix it.

If something is wrong other than a reset this won't work.

Next time you are at a long stop light with the car fully stopped press and hold in the reset button for at least 15 seconds. More if you can. This should resolve it. I've had to do it a few times after rotations and it has worked every time so far.
Xander Crews is offline   Reply With Quote
Old 10-21-2007, 09:49 AM   #5 (permalink)
I smell McNuggets
 
[SMAN]'s Avatar
 
Join Date: Jan 2003
Location: Ma, USA
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 7 reviews
View [SMAN]'s Photo Gallery
yeah I had to reset mine as well. The 04 has a different system than the 06+ It uses the speed sensor on all 4 wheels, if 1 doesn't match, it throws the light. Mine was acting up lately, and i knew i had good pressure. So yeah the owners manual says how to reset it, but i think you have to be in park or have the parking break on or something while you hold it down for a while. You'll have to double check the manual.
__________________
96 Camry I4 with evo kit and custom everything else.
2005 4runner Sport V6 - Stock
2004 Camry Solara SE V6 - My new baby
[SMAN] is offline   Reply With Quote
Old 11-16-2007, 12:07 PM   #6 (permalink)
New TN User
 
Join Date: Nov 2007
Location: Jacksonville, Florida
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Froghair's Photo Gallery
USA

Patty, I just bought my daughter a new 07 Solara this Monday. She drove it from Jacksonville to Tallahassee and by the time she got there, the air pressure light was on. She called home and was really upset that her brand new car was already broken. She took it to a Toyota dealer the next day and they found all four tires low. I spoke to my dealer who was really surprised as they had just mounted the tires Monday night. He said it may be faulty valve stems and he'll replace them if it happens again. The stems have a chip in them that may have been damaged. The car was made in March and has been sitting around undriven until now, kit only had five miles on it (why?). Maybe this is your problem. Do you like your Solara?
Froghair is offline   Reply With Quote
Old 11-16-2007, 05:09 PM   #7 (permalink)
New TN User
 
Join Date: Oct 2007
Location: Arkansas
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View lostru's Photo Gallery
My wife's did this last night after a rotation. Its an 06. I waited until the next morning for the pressure to stabilize with the cold front we just got. Set all 4 within .5 pounds. Turn the ignition to the run position and pushed the reset in until the indicator flashed three times. Problem solved.
lostru is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Solara

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Pressure sensors 05 Highlander GH05 1st Generation (2001-2007) 8 10-31-2007 08:08 PM
Tire pressure questions buckstom 2nd Generation (2007-2013) 6 09-02-2007 06:43 PM
tire pressure masteryota1 3rd & 4th Generation (19921996 & 19972001) 7 08-26-2007 06:48 PM
Odd tire pressure? newenglander 2nd Generation (2005+) 1 08-19-2007 08:28 PM
ABS, Brake and Tire pressure warning lights on!!!! DarkArcanine Archived Corolla threads 10 01-22-2006 09:15 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:02 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.