Light bulb warning light - Toyota Nation Forum : Toyota Car and Truck Forums
Cressida Forum No one can deny the Cressida has a solid platform. A cult Toyota classic.

 
LinkBack Thread Tools Display Modes
#1 Old 01-29-2013, 01:25 PM
Official TN Member
 
alacran1's Avatar
 
Join Date: Jan 2012
Location: california
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
Light bulb warning light

All bulbs are fine, yet the warning light stays on..?
alacran1 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-30-2013, 05:58 AM
Cressida nut
 
kamesama980's Avatar
 
Join Date: Jan 2006
Location: Columbus, IN
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 279 Times in 264 Posts
Garage
iTrader Score: 0 reviews
Threre's a little yellow box in the trunk under the carpet that measures amperage flowing through the wires to some (not all) the taillights. Either there's a bulb out that you missed or there's corrosion on a connection somewhere causing resistance which is lowering the amperage.

Another possibility is corrosion/damage on the light diagnostics module itself. Usually caused by water getting in past a bad trunk seal.

-Russell
"You don't get to judge me for how I fix what you break"
'90 Cressida, 7M-GE, W58
'94 Pontiac Firebird LT1, T56
'12 Nissan Frontier V6, M6, 4x4
'90 Suzuki VX800
kamesama980 is offline  
#3 Old 02-03-2013, 02:05 PM
Official TN Member
 
alacran1's Avatar
 
Join Date: Jan 2012
Location: california
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
Where exactly is this little yellow box? Is it on the sides or on the floor?
alacran1 is offline  
#4 Old 02-04-2013, 06:41 AM
Cressida nut
 
kamesama980's Avatar
 
Join Date: Jan 2006
Location: Columbus, IN
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 279 Times in 264 Posts
Garage
iTrader Score: 0 reviews
In the trunk, under the carpet, I think on the rear right corner somewhere. Pretty sure it's on the side, not the floor.

-Russell
"You don't get to judge me for how I fix what you break"
'90 Cressida, 7M-GE, W58
'94 Pontiac Firebird LT1, T56
'12 Nissan Frontier V6, M6, 4x4
'90 Suzuki VX800
kamesama980 is offline  
#5 Old 02-07-2013, 03:38 PM
Official TN Member
 
alacran1's Avatar
 
Join Date: Jan 2012
Location: california
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
So is my lamp failure module bad and causing the light in my cluster to turn on even though all my bulbs are fine?

Last edited by alacran1; 03-10-2013 at 11:26 PM.
alacran1 is offline  
#6 Old 03-10-2013, 11:29 PM
Official TN Member
 
alacran1's Avatar
 
Join Date: Jan 2012
Location: california
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
I opened the module and everything looked fine, any thoughts?

Last edited by alacran1; 03-10-2013 at 11:45 PM.
alacran1 is offline  
#7 Old 03-11-2013, 04:57 AM
Cressida nut
 
kamesama980's Avatar
 
Join Date: Jan 2006
Location: Columbus, IN
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Thanks: 2
Thanked 279 Times in 264 Posts
Garage
iTrader Score: 0 reviews
corrosion on a wire or connector. could be a component in the module is bad electrically (good luck!). could be you missed a light, there are a bunch.

-Russell
"You don't get to judge me for how I fix what you break"
'90 Cressida, 7M-GE, W58
'94 Pontiac Firebird LT1, T56
'12 Nissan Frontier V6, M6, 4x4
'90 Suzuki VX800
kamesama980 is offline  
#8 Old 03-11-2013, 10:27 PM
Official TN Member
 
Join Date: Nov 2011
Location: California
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 34
Thanked 21 Times in 21 Posts
iTrader Score: 0 reviews
Sometime it could be filament inside the bulb broke but still making contact. That's what happened to mine. Scratched my head for few months on that one. Usually brake bulbs, just look at the bulb, black bulb indicates arcing inside.
Nark is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Cressida Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome