94 Tercel Idle and low rpm power issues - Toyota Nation Forum : Toyota Car and Truck Forums
Tercel, Paseo, Starlet, and Sera Forum Discussion area for Tercel, Paseo, Starlet, and Sera

 
LinkBack Thread Tools Display Modes
#1 Old 07-06-2010, 11:49 PM
New TN User
 
Join Date: Jul 2010
Location: Missouri
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
94 Tercel Idle and low rpm power issues

Hello ALL.. I am the proud owner of a 94 Turdcell - this little thing has paid for itself in fuel savings from driving my 8mpg f100.. recently ive developed a small problem... when at idle it sounds like it has a cam from H*LL in it.. wub wub wub... then on take off at low rpm.. no power actually falls on its face. I feather the throttle to get the rpm up and off we go.. Mpg is still in the mid to high 30's. .. it has 240k miles and sips a modest 1/2 quart oil per fill up. its a 4spd car.

I ran a check on the puter and it gave me code 25 and 26.. I replaced the O2 sensor and it cleared up temporaily... then after I sit in traffic and idle for an extended period of time .. its back..
any help greatly appreciated...
Ive red some posts on the fuel filter.. im swaping it out asap.. any other ideas. .. I have new pluts and wires on it..
thanks
Chris -
Missouri
cattlick is offline  
Sponsored Links
Advertisement
 
#2 Old 07-08-2010, 02:57 PM
Tinkering Addict
 
noahthefrog's Avatar
 
Join Date: Jun 2010
Location: Appalachian Mountains
Posts: 332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 40 Times in 37 Posts
iTrader Score: 0 reviews
EGR valve stuck partially open could cause that sort of behavior... not sure about the noise part though.

Replacing my car... One part at a time
'89 Tercel EZ - 4 speed manual - Weber 32/36 Carburetor - 175K miles
3E Weber swap guide: http://www.toyotanation.com/forum/sh...d.php?t=346767
noahthefrog is offline  
#3 Old 07-08-2010, 07:39 PM
Certifiably Insane
 
96paseo's Avatar
 
Join Date: May 2006
Location: Carversville, PA
Posts: 1,575
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 40
Thanked 171 Times in 156 Posts
Garage
iTrader Score: 1 reviews
Make sure your vacuums lines are all secure. That kind of idle makes me think vacuum leak.

1996 Paseo 5E-FE 270k miles SOLD!! Sadly, sadly is gone now.. so sad
1993 Camry LE 5S-FE 292k miles -Underbody painting and cleanup underway.
1997 Mazda B2300 252k miles - Why deer have to jump in front of me??
96paseo is offline  
#4 Old 07-09-2010, 08:59 AM
... It still runs...
 
Join Date: Apr 2010
Location: NEW YORK
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 37
Thanked 10 Times in 10 Posts
iTrader Score: 0 reviews
Yeah i disconnected one Vacume wire and a weired sound appeard as well, untill i reconnected it.

I think It likey your fuel filter though, have u changed it? If so its probably vacume.

1993 Toyota Tercel 3EE - 45,000 Miles - Odometer 280,000
*Leaking gas, Leaking Coolant, Non functoning AC, Sagging DS door. NEW TIRES!
bkftl is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Tercel, Paseo, Starlet, and Sera Forum

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome