92 Paseo no spark or power to fuel pump - Page 2 - Toyota Nation Forum : Toyota Car and Truck Forums
Tercel, Paseo, Starlet, and Sera Forum Discussion area for Tercel, Paseo, Starlet, and Sera

Reply
 
LinkBack Thread Tools Display Modes
#16 Old 07-06-2013, 08:59 AM
New TN User
 
Join Date: Jul 2013
Location: kelowna b.c. canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
4th Generation

RELAYS
CIRCUIT OPENING RELAY
1) Ensure ignition is off. Remove circuit opening relay. See
CIRCUIT OPENING RELAY LOCATION table. Using ohmmeter, check continuity
between specified terminals. See Figs. 14, 15 and 16.
2) Check circuit opening relay operation by applying battery
voltage and ground and checking continuity between specified
terminals. See Figs. 14, 15 and 16. Replace circuit opening relay if
defective.
NOTE: Circuit opening relay may also be identified using
appropriate illustration in E - THEORY/OPERATION article or
wire color. See appropriate wiring diagram in articles listed
below:
* L - WIRING DIAGRAMS Paseo
* L - WIRING DIAGRAMS Tercel
CIRCUIT OPENING RELAY LOCATION
���������������������������������� ��������������������������������� ��������������������������������� ���������������������������������� ������
Application Location
Paseo ............................. Bottom Center Of Dash, Above ECM
Tercel ... Bottom Center Of Dash, In Front Of Console, Right Side Of
ECM
lenocel is offline  
Sponsored Links
Advertisement
 
#17 Old 07-06-2013, 10:10 AM
New TN User
 
Join Date: Jul 2013
Location: kelowna b.c. canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Is there any fuel pump noise or pressure if you jump fp and+B in the data link connector?if not manual says to check fusible link then H fuses,fuses,efi relay,circuit opening relay],fuel pump,ecm and the wiring.Both the fuel circuit and the ignition use the opening circuit relay!

Last edited by lenocel; 07-07-2013 at 12:46 AM. Reason: wrong wording
lenocel is offline  
#18 Old 07-06-2013, 11:38 AM
New TN User
 
Join Date: Jul 2013
Location: kelowna b.c. canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
fuel pump prime ?

Sorry early here missed the part here you said the part about the fuel pump running when the key is first turn to on.Is that the breaking signal gts mentioned?I haven't found that in service manuals.What closes the fuel pump relay[opening circuit]coil's ground when the key is turned to on?
lenocel is offline  
#19 Old 07-06-2013, 05:18 PM
New TN User
 
Join Date: Aug 2010
Location: Boston
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
thanks again for the info, when i jump B+ and Fp the fuel pump turns on and runs like normal. i didn't see any relays above the ecu? there are single relays on either side of the car above the driver and passenger kick panels. would one of them be the breaking relay?
Lexfire is offline  
#20 Old 07-07-2013, 12:43 AM
New TN User
 
Join Date: Jul 2013
Location: kelowna b.c. canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
4th Generation

The circuit opening relay turns out to be the fuel pump relay which should be with or above the ecu behind the radio. It should have 5 terminals. E1.which should be grounded behind dash cluster,FP which is positive output from relay to fuelpump which also is connected to to FP in test connector ,B+ which is the positive input also same as B+ in test connector,FC which is a ground which comes from ecu provided by a switching transistor in the ecu which is switched on 1-2 seconds after it gets signal from the distributor, Sta from starter relay which also will be positive power. Which still leaves why the fuel pump primes up when the key is turned to on .My only guess is the self test when first turned on and fires up fuel pump? Sorry I"m not more help just trying relate my problem to yours if I repaired my chassis ground which made my fuel pump and ignition work. it had top be the ground behind cluster and the ground for the efi relay which comes from front left fender being restored. Check the resistance from negative battery terminal to the frame of car should les than one ohm
lenocel is offline  
#21 Old 07-07-2013, 01:06 AM
New TN User
 
Join Date: Jul 2013
Location: kelowna b.c. canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
4th Generation grounds

If less than one ohm you can check the ground in the relay bases of the efi relay and the fuel pump relay[circuit opening relay]Which also should be less than one ohm. You can try to see if you can get 12 v positive in both bases with key turned to on. If these meter correct might be your ecu.Still im still thinking grounds. Bad chassis ground would make the ignition and fuel pump and ecu not work[if the efi relay is not properly grounded ecu doesn,t get 12v positive then fuel pump won't prime].
lenocel is offline  
#22 Old 07-07-2013, 02:48 PM
N/A bites
 
Tercel GTS's Avatar
 
Join Date: Sep 2003
Location: Savannah GA
Posts: 5,413
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 57
Thanked 204 Times in 199 Posts
iTrader Score: 2 reviews
On 92 Paseo that relay should be next to radio just to the right. The left one is starter relay.

雄のハヤブサ

Tercel GTS is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Tercel, Paseo, Starlet, and Sera Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome