T100 4WD Won't Engage - Toyota Nation Forum : Toyota Car and Truck Forums
T-100 Forum Discussion forum for the short-lived but extremely popular Toyota T-100 model.

 
LinkBack Thread Tools Display Modes
#1 Old 01-10-2011, 09:40 PM
New TN User
 
Join Date: Jan 2011
Location: Chattanooga, TN
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
T100 4WD Won't Engage

1995 T100 Ext Cab 4WD 5 Speed Manual - 4WD shifter won't shift into 4H or 4L. Will move a little. Run fine now in 2H. Suggestions?

Last edited by EastTN; 01-10-2011 at 09:41 PM.
EastTN is offline  
Sponsored Links
Advertisement
 
#2 Old 01-10-2011, 10:43 PM
US Navy Sailor
 
Join Date: Jan 2011
Location: Virginia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
make sure the clutch pedal is depressed all the way, and the shifter in neutral. depending on how often you use it, might have to "force" it into 4hi. sometimes the shift fork doesn't align the gears completely and its sticks.
usnavytaco is offline  
#3 Old 01-11-2011, 02:22 PM
New TN User
 
Join Date: Jan 2011
Location: fredericton nb
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
You should also check out the vacum lines and the cylinoids im having the same problem with mine and thats what i believe it is.
Wess7 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100 Forum

Bookmarks

Tags
4wd , t100

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome