What did you do to your t100 today? - Page 10 - Toyota Nation Forum : Toyota Car and Truck Forums
T-100 Forum Discussion forum for the short-lived but extremely popular Toyota T-100 model.

Reply
 
LinkBack Thread Tools Display Modes
#136 Old 03-28-2012, 12:37 AM
Official TN Member
 
MattRRT's Avatar
 
Join Date: Feb 2012
Location: Charlotte, NC
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 14
Thanked 42 Times in 27 Posts
iTrader Score: 0 reviews
I got the badges on, and now its a "Toyota T100" not just a "Toyota T" which makes me much happier, I am easily amused I guess.



I also found a set of 4 Runner wheels on Craigslist for $50 with tires! The tires are too small, and I didn't want chrome wheels, but I could not say no to this deal!!!

MattRRT is offline  
Sponsored Links
Advertisement
 
#137 Old 03-28-2012, 12:11 PM
Official TN Member
 
AZDean's Avatar
 
Join Date: Nov 2011
Location: Phoenix, AZ
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 118
Thanked 48 Times in 32 Posts
iTrader Score: 0 reviews
I know how you feel Matt. Simple things like the badges bug me too. Congrats on a good deal on the wheels!

95 T100 DX 4x4 A/T - 197,000 miles and counting!

AZDean is offline  
#138 Old 04-01-2012, 12:46 AM
Official TN Member
 
559fReSnOSiCkNeSs's Avatar
 
Join Date: Sep 2010
Location: FRESNO, CA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 14
Thanked 8 Times in 8 Posts
iTrader Score: 0 reviews
Just a dating on the front with another fog light. It's a Beautiful Day of a Rain.



animation is not allowed in signatures plz

Last edited by 559fReSnOSiCkNeSs; 04-01-2012 at 12:56 AM.
559fReSnOSiCkNeSs is offline  
#139 Old 04-02-2012, 09:38 PM
t100
 
layo's Avatar
 
Join Date: Oct 2011
Location: Vancouver, WA
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 37
Thanked 36 Times in 23 Posts
Garage
iTrader Score: 0 reviews
today i got my grille guard and installed



layo is offline  
#140 Old 04-02-2012, 10:02 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,477
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 1,347
Thanked 2,287 Times in 1,854 Posts
Garage
iTrader Score: 0 reviews
Where did you git yer grill guard from?

Any pics from yer install?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, oil catch jar, AC mod, aero cap, lower aero package, 67% grill block
BamZipPow is offline  
#141 Old 04-02-2012, 10:15 PM
t100
 
layo's Avatar
 
Join Date: Oct 2011
Location: Vancouver, WA
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 37
Thanked 36 Times in 23 Posts
Garage
iTrader Score: 0 reviews
I got it online at auto parts warehouse
It's a 1993-1998 Toyota T100 Grille Guard - Go Rhino - Go Rhino 3000 Series StepGuard, Chrome, Steel... And no I didn't take any pictures of the install sorry

Last edited by layo; 04-02-2012 at 10:19 PM.
layo is offline  
#142 Old 04-13-2012, 10:45 PM
Official TN Member
 
AZDean's Avatar
 
Join Date: Nov 2011
Location: Phoenix, AZ
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 118
Thanked 48 Times in 32 Posts
iTrader Score: 0 reviews
Had my buddy who is an auto tech flush the tranny for me and check fluid levels in the diffs and transfer case.

Took her camping a few weeks ago and had to get her cleaned up when I got back, so...picture time!



95 T100 DX 4x4 A/T - 197,000 miles and counting!

AZDean is offline  
#143 Old 05-05-2012, 08:43 AM
New TN User
 
Join Date: Apr 2012
Location: DFW
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
To date... have only owned it a month and put 20 miles on it:
Addressed tail lights not working... was a bad plate bulb
Addressed dash dimmer not working.... orange wire from aftermarket stereo hooked up
Passanger door rattle
Drivers door lock broke... ordered new and had it keyed to match the others
Oil Change and filter
New wiper blades
New Air filter
Tranny flush
New headlight lenses....others were yellowed and one cracked... to change lens, loosen the 4 bumper bolts
Greased the "500" zerks on the front end and driveline... for the first time in years I feel like I was at home in Indiana getting the combine ready for harvest!
Rotors turned and new pads
Repacked wheel bearings....make sure you have 54 mm socket
Installed new front drive axle on passanger side....remove the bottom shock bolt to slide axle out

Last night:
Installed new sway bar links.... took maybe 15 minutes a side and dont have to lift truck
Installed new outer tie rod end on drivers side

Today will get it aligned and clean it up.

Still have a few small items to address... speakers, rear window rattle and clean it good. Was a one owner truck with 219K but is in very good shape. Dash light issue was the only surprise. This will be a truck for my son to drive over the summer while home from college. Will see if I keep it when he returns to school or sell it. I have only put may 20 miles on in in the month I have owned it. Will start driving it daily next week.

Appreciate everyones input here.

Last edited by blandis; 05-05-2012 at 08:45 AM.
blandis is offline  
#144 Old 05-06-2012, 02:02 AM
Official TN Member
 
MattRRT's Avatar
 
Join Date: Feb 2012
Location: Charlotte, NC
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 14
Thanked 42 Times in 27 Posts
iTrader Score: 0 reviews
Today I finished up my rust proofing, rust encapsulator on the frame and then tractor enamel paint with hardner, I did the frame, suspension, drive train, and bottom of the cab. The bottom of the box got bedliner. (Wish I had used that on the entire truck but I already had the tractor paint)

Later this week I'll use a welder and some sheet metal to fix the rockers and pillar frame. Almost there!
MattRRT is offline  
#145 Old 05-14-2012, 06:34 PM
New TN User
 
Join Date: Oct 2011
Location: Bethany, OK.
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Replaced vss aka transmission speed sensor, couldn't find it at first, 97 t100 4x4, auto, was on top toward rear of trans, under five pounds of oil coated dirt, the bolt that holds it in is gotta be 1.5 inches away from sensor, 10mm, the housing that protrudes down into the tranny was broken, I guess when it was in a previous accident. The symptoms were you could start it and go 10mph and it would show 110 mph, which kinda freaked my son out who's just learning to drive. I told him look you can tell your classmates you drove 110 to school today....
ronway77 is offline  
#146 Old 05-14-2012, 08:44 PM
Official TN Member
 
jabush's Avatar
 
Join Date: Apr 2012
Location: Howard Co, MD
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 143
Thanked 84 Times in 61 Posts
iTrader Score: 0 reviews
Cleaned my fender wells!

I remembered seeing a thread that mentioned the build up of debris in the fender wells of the T100. So I decided to check it out....

The first thing I realized was that I am missing some screws.



Removed screws and fasteners to find a good bit of crud.



Used a screw driver to dig it all out.



Buttoned it back up.



Passenger side had even more debris, but that side had not had work done like the driver's side, so it had 3 years worth of more crud.



Cleaned it all out.



and buttoned it up.




I buggered up a few of my fasteners and will need to replace them, along with a couple missing screws but overall it went smooth.

Oh...also planted a Weeping cherry I got my wife for Mother's Day.


1996 T-100 Long Bed, 5 Speed, 2WD
2002 Ford F-150 Lightning
jabush is online now  
The Following 2 Users Say Thank You to jabush For This Useful Post:
AZDean (05-20-2012), BamZipPow (05-15-2012)
#147 Old 05-30-2012, 05:34 AM
Official TN Member
 
559fReSnOSiCkNeSs's Avatar
 
Join Date: Sep 2010
Location: FRESNO, CA
Posts: 117
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 14
Thanked 8 Times in 8 Posts
iTrader Score: 0 reviews
So I did my rear drums Brakes Todays look at how bad the rear look.

559fReSnOSiCkNeSs is offline  
#148 Old 08-27-2012, 04:03 PM
t100
 
layo's Avatar
 
Join Date: Oct 2011
Location: Vancouver, WA
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 37
Thanked 36 Times in 23 Posts
Garage
iTrader Score: 0 reviews
replace stock speakers

so today i replace the front door and rear speakers and added some tweeters too









layo is offline  
#149 Old 08-27-2012, 11:31 PM
Official TN Member
 
1/2 ton giant's Avatar
 
Join Date: Oct 2008
Location: Riverside, California
Posts: 274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 39 Times in 31 Posts
iTrader Score: 0 reviews
Finished installing sound deadening underneath the floor mat, in the storage compartment under the back seat, above the transmission, behind the door panels, above the transmission tunnel, under the dash, and the foot wells. I went to Home Depot and purchased the heat resistant and sound barrier they had for $10.87 (2'x10") and the metal heat and sound resistant tape. I will take some pics when its light outside.


1/2 ton giant is offline  
#150 Old 10-06-2012, 08:48 PM
New TN User
 
Join Date: Oct 2011
Location: Bethany, OK.
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Reconnected the electronic locking solenoid on the front differential, checked all the vacuum lines, removed instrument cluster and replaced 4wd light bulb, and took it out and did a little 4 wheelin....
ronway77 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100 Forum

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome