Seat belt stuck! Can't buckle up! - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
» Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100

T-100 Discussion forum for the short-lived but extremely popular Toyota T-100 model.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2007, 08:08 PM   #1 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Atlanta
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tomenki's Photo Gallery
Seat belt stuck! Can't buckle up!

My seat belts on both sides can't be pulled out to buckle up. I can pull it out about 1 inch at a time. Anybody know how to fix this?

tomenki is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-31-2007, 05:27 AM   #2 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,233
Gameroom cash: $1446510
Thanks: 1,224
Thanked 2,181 Times in 1,766 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
Is it locked up or just dirty? Can you pull the belt out from the retractor before the turn buckle?
BamZipPow is online now   Reply With Quote
Old 01-01-2008, 02:24 PM   #3 (permalink)
New TN User
 
Join Date: Nov 2007
Location: The Poconos
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View emen8's Photo Gallery
Quote:
Originally Posted by tomenki View Post
My seat belts on both sides can't be pulled out to buckle up. I can pull it out about 1 inch at a time. Anybody know how to fix this?

This hasn't happened on my T100, but it does happen on the school bus I drive. If I don't carefully guide the belt into the retractor, it gets a fold in it and then it doesn't fully retract--which causes it to not be able to come out. When it happens, I slide a ruler along the belt into the retractor and push the rolled-up belt a tiny bit at a time until it's fully retracted. Then I can pull it out. HTH.
emen8 is offline   Reply With Quote
Old 01-02-2008, 05:49 AM   #4 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Atlanta
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tomenki's Photo Gallery
The belt moves freely for about an inch or however much belt it gives me at a time. I've noticed that this happens more when it is cold(??). But it doesn't seem like there's friction as it comes out, which I would imagine would be the case if it was dirty. I have also had problems with the retractor bringing the belt back slowly.
tomenki is offline   Reply With Quote
Old 01-02-2008, 02:01 PM   #5 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,233
Gameroom cash: $1446510
Thanks: 1,224
Thanked 2,181 Times in 1,766 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
I would just source out a replacement on www.car-part.com as this will probably be yer cheapest bet. You could take yer unit apart and see if it's got some corrosion built up or what not. Either way, yer gonna have to git in there and see. Might as well look at replacing it cause you don't want that system failing to do it's job when the time comes...
BamZipPow is online now   Reply With Quote
Old 01-02-2008, 11:31 PM   #6 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Hulett
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Cheatham's Photo Gallery
I second the replacement advice for safety. Sounds like worn parts to me. You're unlikely to find a shop that would service the belts without replacement. I recently had my drivers side belt replaced by the dealer to try and resolve a retraction problem but it only improved it. Both my driver and passenger belts do not retract all the way at times due to being twisted or weak retractor which may be a mild design flaw. Have to push them up a bit when exiting to avoid shutting them in the door.
Cheatham is offline   Reply With Quote
Old 01-03-2008, 06:21 AM   #7 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Atlanta
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tomenki's Photo Gallery
Do you think that Toyota would replace a safety device free of charge?

Just a thought.
tomenki is offline   Reply With Quote
Old 01-03-2008, 09:13 AM   #8 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,233
Gameroom cash: $1446510
Thanks: 1,224
Thanked 2,181 Times in 1,766 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
Quote:
Originally Posted by tomenki View Post
Do you think that Toyota would replace a safety device free of charge?

Just a thought.
Wouldn't hurt to ask them... Worse they could say is...no.
BamZipPow is online now   Reply With Quote
Old 01-07-2008, 02:10 PM   #9 (permalink)
Official TN Member
 
mdemeglio's Avatar
 
Join Date: Mar 2007
Location: Wake Forest, NC
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View mdemeglio's Photo Gallery
Same problem

Mine does the exact same thing on the drivers side when it's cold out. I noticed that after a good rain the seat belt is soaking wet so I must have a leak getting into the body from a window or the drivers door jamb somewhere. My theory is that the water is getting in there and enough of it is staying in there (even after a few days) and it freezes the mechanism somehow. I think the retractor assembly is coated and is rust resistant but ice maybe holding something shut that needs to move so the belt can come out. It was in the 20's the other night and the belt wouldn't come out, by mid-day when I went to lunch the belt worked fine (it was in the 50's by then) - so that's where the ice/frozen theory originated from.

I'm taking it apart this w/e so I'll see what's in there.
mdemeglio is offline   Reply With Quote
Old 01-07-2008, 09:15 PM   #10 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Atlanta
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tomenki's Photo Gallery
Quote:
Originally Posted by mdemeglio View Post

I'm taking it apart this w/e so I'll see what's in there.

I'm breaking in there with you.

It's really annoying to have to spend 5 minutes buckling up.
tomenki is offline   Reply With Quote
Old 01-11-2008, 02:21 PM   #11 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Jackson, NJ
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View Scotty96's Photo Gallery
happened to me on a test drive with a toyota mechanic today. the old salt told me to just pull it out V e r y s l o w l y. he was right
Scotty96 is offline   Reply With Quote
Old 01-13-2008, 06:27 PM   #12 (permalink)
New TN User
 
Join Date: Dec 2007
Location: Atlanta
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View tomenki's Photo Gallery
OK, I took out the retractor and cleaned it really good. Apparently, the metal ball that causes the belt to stop was dirty. Sensitive little guy...

Most importantly, it seems to be working now...If it screws up again, I'll let you know!
tomenki is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seat belt repair Doctor J 1st & 2nd Generation (1983–1986 & 1987-1991) 40 03-10-2014 04:01 PM
Seat Belt button/stopper thing DK Squall Camry & Solara Lounge 16 08-08-2013 07:16 PM
That annoying seat belt chime Stan_06Corolla Archived Corolla threads 4 05-07-2006 11:05 AM
'05 Passenger Seat Belt Warning Buzzer goaway113 5th & 6th Generation (2002-2006 & 2007-2011) 12 03-29-2005 11:12 AM
97 Avalon Seat Belt Light Stays On slappy_545 1st Generation (1995-1999) 0 03-12-2005 07:51 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.