HELP!!! Broken Hood Latch Cable - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100

T-100 Discussion forum for the short-lived but extremely popular Toyota T-100 model.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-24-2009, 03:13 PM   #1 (permalink)
New TN User
 
Join Date: Oct 2009
Location: Ocala, Florida
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View ocalalee's Photo Gallery
USA HELP!!! Broken Hood Latch Cable

My Hood Latch Cable is Broken. Can someone tell me how to open the hood manually. I have part of the grill open where I can see the latch hook but don't know where to go from there. HELP!!!

ocalalee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-24-2009, 04:57 PM   #2 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
Is it broken from the cab side or from the hood side?
BamZipPow is offline   Reply With Quote Quick reply to this message
Old 10-24-2009, 06:12 PM   #3 (permalink)
New TN User
 
Join Date: Oct 2009
Location: Ocala, Florida
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View ocalalee's Photo Gallery
Thanks for your reply.
It's broken from inside the cab. I pull the latch and can feel nothing. When I pull the latch up and put my finger onto the cable there is no tension at all. Now I'm hoping to just get the hood up from the front.

Last edited by ocalalee; 10-24-2009 at 06:14 PM.
ocalalee is offline   Reply With Quote Quick reply to this message
Old 10-24-2009, 08:52 PM   #4 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
So the ball on the inside latch is still attached? Then it's broken on the hood side.

I'll have to run outside and see where one can release the hood...it's probably gonna take a special tool and leverage.
BamZipPow is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 08:48 PM   #5 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
If you have physically checked to make sure the ball on the inside latch is missing and it's not missing, then you will have to drill a hole on the hood latch through the grill. I'm guessing it's about a 5/16" bit or so...slightly off center to the right. You'll have to follow the cable and estimate where it lines up. Drill a hole and stick a screwdriver through that hole. You want to push the release lever to yer right so you will have to push the screwdriver handle to the left. It might take a few tries to git it right.

If the ball is missing on the inside latch, then you should be able to git some vice grips and clamp that cable very tightly and leverage that and pull the cable. Yer gonna have to replace that cable/housing anyways...

From ToyoDIY.com

Hood release cable...
Part number 53630-34010

From Coniceli Parts Center...
5363034010 $30.87 $0.00 $22.84
Body hardware - Hood - Release cable
Release cable, t100 1995 - 1998
Shipping is $8.50.
BamZipPow is offline   Reply With Quote Quick reply to this message
Old 10-25-2009, 09:05 PM   #6 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
You can see in this piccie what the inner latch looks like...



I figure the most likely thing to break is the plastic pull handle where the cable ball attaches to.

As you can tell...there are only 2 screws that attach it to the lower panel and the cable slides out of the bracket.
BamZipPow is offline   Reply With Quote Quick reply to this message
Old 10-27-2009, 08:35 AM   #7 (permalink)
New TN User
 
Join Date: Oct 2009
Location: Ocala, Florida
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View ocalalee's Photo Gallery
It turns out it was the latch itself that was defective. Your assistance and professionalism had gone above and beyond anything I was expecting. You will be blessed for your charity on this matter.
Again, thank you so much and God Bless You.

Lee...
ocalalee is offline   Reply With Quote Quick reply to this message
Old 10-27-2009, 06:55 PM   #8 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
So it was this part?

From Conicelli's Part Center...aka www.partznet.com

5360189103B0 $48.16 $0.00 $35.64
Hood - Hood and components - Lever - Moon mist
Moon mist 1993 - 1998

$8.50 shipping...not a bad deal at all.
BamZipPow is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 08:04 AM   #9 (permalink)
New TN User
 
Join Date: Oct 2009
Location: Ocala, Florida
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View ocalalee's Photo Gallery
Yes sir, it was that part.
Thank you again...
ocalalee is offline   Reply With Quote Quick reply to this message
Old 10-28-2009, 12:44 PM   #10 (permalink)
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: College Station, TX
Posts: 8,103
Gameroom cash: $1394310
Thanks: 1,145
Thanked 2,115 Times in 1,718 Posts
iTrader Score: 0 reviews
View BamZipPow's Photo Gallery
Coolness!

Now fer payment...post up some piccies of yer T-100!
BamZipPow is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.