Ticking fan noise on low setting. - Page 3 - Toyota Nation Forum : Toyota Car and Truck Forums
2nd Generation (2005+) Discussion area for the 2nd generation of the Toyota Tacoma

Reply
 
LinkBack Thread Tools Display Modes
#31 Old 01-12-2008, 04:13 PM
Of sturdy stock; fervent
 
tomesd's Avatar
 
Join Date: Oct 2005
Location: Jefferson City, Missouri
Posts: 169
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have (had) the exact same ticking and when I searched this on the forum I read where someone just hit it with their fist and it stopped- well I tried this and the shit stopped!! It will probably start back but at least I get some relief for a while. It is annoying as hell!

'06 OR 4x4, HAC-DAC, VSC, TRD Supercharger/DTLT's/TRD exhaust/CAI, Snugtop XV, Frontrunner rack, OME 886's, Dakar springs, TC UCA's, TW DS, ATX Artilleries w/ BFG MT 285/70/R17's, Downey skid plate, Demello sliders
tomesd is offline  
Sponsored Links
Advertisement
 
#32 Old 01-19-2008, 07:26 PM
One with the force
 
Join Date: Nov 2006
Location: Ocala, FL
Posts: 3,009
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 10 Times in 4 Posts
iTrader Score: 5 reviews
Solution to the A/C heater blower tick

Air Conditioning Tick/Noise

here's to hoping your have your profile set to send you an email with updates to this thread.

enjoy.

2002 Impulse Red Pearl Tacoma DoubleCab 4x4 v6 S/C 195,000 miles and counting!!!

Favorite Beer - Blue Moon

Last edited by eyedoc; 01-19-2008 at 11:23 PM.
eyedoc is offline  
#33 Old 09-26-2010, 12:49 PM
KDI
New TN User
 
Join Date: Sep 2010
Location: Canada
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Canada

Quote:
Originally Posted by eyedoc View Post
Air Conditioning Tick/Noise

here's to hoping your have your profile set to send you an email with updates to this thread.

enjoy.
The advice in the link above did the trick for my 07 Double Cab. I didn't have to take out the glove box but it was the two silver screws under the plastic cover that I was able to tighten and make the VERY ANNOYING ticking disappear. Thanks!!!
KDI is offline  
#34 Old 10-28-2011, 12:47 PM
New TN User
 
Join Date: Oct 2011
Location: Florida
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
My 2011 was doing this. I took it to the dealership the 1st time and they claimed to have pulled a leaf out and told me to come back if I hear the rattling noise again. About a mile down the road from the dealership the rattling noise was there. Today I went back (about 5 days later) and informed them that it is rattling again. Once again they claimed to have found a leaf and told me to come back if I heard it again. I asked to talk with the mechanic and informed him that it is the blower fan. That I have made adjustments to it prior to silence it for a couple weeks at a time. As soon as I started explaining 5.5mm socket and phillips screw driver he started to listen and informed that the 05-09's are known to have blower fan issues and that he thought the 10-11's came with the newer blower fan assembly, that he would look into it, and if I heard it again to come back. As soon as I left the dealership it started to rattle again so I pulled a U turn and drove right back in. Turns out that the new Motor sub-assy: 87103-04043, is put into the 2012's. They dropped one into my 2011 and so far I have silence.
genconex is offline  
#35 Old 10-28-2011, 01:03 PM
New TN User
 
Join Date: Oct 2011
Location: Florida
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
The technician, Morgan, informed me that MOTOR SUB-ASSY: 87103-04043 has a bolt that attaches the fan to the motor instead of the former hardware which included a compression spring in the 05-11 Tacoma's. This should prevent the fan from loosening from the motor and rubbing on the plastic housing which creates the rattling noise on the low settings.
If I have time I will pull out this new assembly and see if I can see any changes from the original one that came with my truck.
genconex is offline  
#36 Old 10-28-2011, 01:30 PM
Senior TN Member
 
RTFM's Avatar
 
Join Date: Nov 2005
Location: Half Moon Bay, CA
Posts: 1,928
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 6
Thanked 79 Times in 74 Posts
iTrader Score: 0 reviews
I know my two fans aren't loose on the shaft. I tried to move both of them to see what would happen. Afraid of damaging the fan, so I stopped.

06 DC LB, 4x4, Speedway , TRD Sport w/ Tow, JBL 6CD w/ Grom to IPod, Roof Rack, Weathertech bug deflector & floormats, Access LE tonneau, Hood Struts, Scangauge, Clifford 10.5x alarm, Homelink Mirror, Ultra Grinder Wheels, Toyo Open Country AT tires
RTFM is offline  
#37 Old 10-28-2011, 06:15 PM
New TN User
 
Join Date: Oct 2011
Location: Florida
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
RTFM, my original blower fan didn't feel loose to me when I pulled it out and adjusted the two magic ear soothing screws on the bottom of the motor housing - not soothing enough since the rattling came back after about two weeks. I am using the description Morgan pulled up on their system's Service Bulletin Description at Toyota and reverberated back to me as the issue with the Tacoma Blower fans from 05 - 09 and extended through 2011.

Last edited by genconex; 10-28-2011 at 06:34 PM.
genconex is offline  
#38 Old 10-28-2011, 07:10 PM
New TN User
 
Join Date: Oct 2011
Location: Florida
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I found some time and dropped the new MOTOR SUB-ASSY: 87103-04043 that was installed. At first glance it looks very similar to the original MOTOR SUB-ASSY (I think it was 87103-04042). I don't want to pull it completely apart and verify that it has a bolt attaching the fan to the motor and lacks the compression spring as Morgan stated. For now I am going to take his word on it.

Last edited by genconex; 10-28-2011 at 07:37 PM.
genconex is offline  
#39 Old 11-01-2011, 05:07 PM
New TN User
 
Join Date: Jul 2006
Location: Canada
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Getting yet another Fan assembly Installed.

I've had the same fan/blower issues. My 2009 tacoma wENT in on warranty and had the blower assembly replaced last year according to the TSB with assembly #87103-04041. Since then I've tried the balance screws and it usually only quiets the noise untill I hit my first bump and then it starts again. I went down to the dealership and made them order the new assembly 87103-04043 since my warranty up soon. Have you had any luck with the new assembly GENCONEX?
lawzy1 is offline  
#40 Old 11-02-2011, 08:09 PM
New TN User
 
Join Date: Oct 2011
Location: Florida
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Lawzy1 - So far I have had no issues with it. I have only had it a couple weeks now.
genconex is offline  
#41 Old 11-30-2011, 09:17 AM
New TN User
 
Join Date: Aug 2011
Location: Adamsville, AL
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
These fans SSSSUUUUUUUCCCCCCKKKKKKKKK!!!! Replaced it about 6 months ago now the new one is ticking. Toyota PLEASE fix the problem.

Always wanted a black Toyo since the seeing the final scene of "Back to the Future" for the first time... Nerd, I know.
hamletjsd is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > 2nd Generation (2005+)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome