Squeaking Tacoma brakes? - Toyota Nation Forum : Toyota Car and Truck Forums
2nd Generation (2005+) Discussion area for the 2nd generation of the Toyota Tacoma

Reply
 
LinkBack Thread Tools Display Modes
#1 Old 11-30-2007, 06:02 PM
King of all I survey
 
ElDiabloJoe's Avatar
 
Join Date: Apr 2007
Location: South Orange County, Kalifornia
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Squeaking Tacoma brakes?

Am I the only one that has had break squeakage? I've had it since the truck was brand new. It only has 12,000 mi on it now, and has been squeaking all along.

Anyone else?

EDJ



ElDiabloJoe is offline  
Sponsored Links
Advertisement
 
#2 Old 11-30-2007, 06:11 PM
One with the force
 
socalman22's Avatar
 
Join Date: Aug 2007
Location: So.Cali
Posts: 1,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 4 reviews
I have the same problem.

Black Sand Pearl 2006 Dbl Cab LB,
socalman22 is offline  
#3 Old 11-30-2007, 06:43 PM
Got Taco ?
 
Steve500's Avatar
 
Join Date: May 2007
Location: Vancouver Island, CANADA
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Canada

same problem here...only first thing in the morning when I am backing out of the driveway then it seems fine after that but it pisses me off something fierce


2007 TRD Access Cab, 3" Revtek Lift,
285/75/16 Procomp All Terrains
on 16"x8" Eagle 186 Alloys.
Steve500 is offline  
#4 Old 11-30-2007, 06:56 PM
TacoBruiser
 
thepush's Avatar
 
Join Date: Aug 2007
Location: PA
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 2 reviews
Mine only has 5300 miles and it squeals at very low speed constantly..
thepush is offline  
#5 Old 11-30-2007, 07:12 PM
Official TN Member
 
fitter565's Avatar
 
Join Date: May 2007
Location: WV
Posts: 355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 1 reviews
Mine does it in the last foot or two when stopping. It drives me crazy I think I'll go to a parts store and see if I can find some of that brake squeal goo you put on the backs of the pads.


07 Black Sand Pearl A/C TRD Offroad (Sig by Sock)
5100's all the way around,M/T Classic locks, Nitto Terra Grapplers ,Gibson exhaust, Pioneer audio/video. http://www.cardomain.com/ride/2681168

fitter565 is offline  
#6 Old 11-30-2007, 08:20 PM
New TN User
 
holmesbm's Avatar
 
Join Date: Jun 2006
Location: MCAS Miramar, CA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Absolutely, started after a couple thousand miles. Mostly backing out of the driveway first thing in the morning, but intermittently when coming to a stop.

holmesbm is offline  
#7 Old 11-30-2007, 08:28 PM
One with the force
 
socalman22's Avatar
 
Join Date: Aug 2007
Location: So.Cali
Posts: 1,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 4 reviews
I definately want to go to the dealer and see what they say.

Black Sand Pearl 2006 Dbl Cab LB,
socalman22 is offline  
#8 Old 11-30-2007, 08:37 PM
Official TN Member
 
Join Date: Nov 2007
Location: Nashville, TN
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Squeeky

I've got the same problem, I'm at 13k started noticing a couple of thousand miles ago
TacomaNashville is offline  
#9 Old 11-30-2007, 08:38 PM
One with the force
 
Join Date: May 2007
Location: jax
Posts: 1,001
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
yeah, backin out of the driveway i have it real bad, its so severe that i can feel the vibration, i have to park backwards so i can just drive out forward in the morning cause i was wakin everyone up. haha. i also have it when im wheelin, very lightly though. im at 9000 miles. it only does it in the mornin so the dealer wont do anything for me unless i leave it there over night, and i really am too lazy and dont have time for that all for just a litle squeak

New Rig - 2007 Taco Silver Double Cab 4x4 TRD Offroad Auto, 3 inch Toytec w/885's, Custom Slider's, ARB Bumper, 265/75/r16 Cooper Discoverer STT


http://www.cardomain.com/ride/2593239

Last edited by tacomaoffroad; 11-30-2007 at 09:13 PM.
tacomaoffroad is offline  
#10 Old 11-30-2007, 08:53 PM
One with the force
 
LanNinja's Avatar
 
Join Date: Dec 2006
Location: Houston
Posts: 1,951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader Score: 3 reviews
I may have the same problem. I'm at 21000 miles. It's hard to pin point and it is intermittent but usually occurs when I back out.
LanNinja is offline  
#11 Old 11-30-2007, 08:55 PM
Prerunnin'
 
Join Date: Mar 2007
Location: Tucson, AZ
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 2 reviews
Mines ALWAYS when I come to a slow stop. Jeeze those back brakes are annoying.




TUSTaco is offline  
#12 Old 11-30-2007, 09:30 PM
Official TN Member
 
jeremy556's Avatar
 
Join Date: Oct 2006
Location: Atlanta, GA
Posts: 685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
There is a TSB to fix this.

I don't know the TSB number, just go to the dealer and tell them your brakes squeak first thing in the morning, they can look it up by that.
jeremy556 is offline  
#13 Old 11-30-2007, 09:51 PM
Official TN Member
 
xedge's Avatar
 
Join Date: Nov 2005
Location: Vermont
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 1 reviews
^^ +1 ^^

Same here. Had brake squeak in reverse & had read on TN about a brake TSB. Asked the service advisor about it when I brought the truck in for the Rear Spring TSB. At first they said it was normal, but luckily my tech was getting my keys and asked if it happens when backing out and I said yes. He confirmed a TSB for the service writer so they did both. Apparently the magic words are in reverse or backing up. No more squeak since then.

Last edited by xedge; 11-30-2007 at 09:52 PM. Reason: misspelling
xedge is offline  
#14 Old 11-30-2007, 10:13 PM
New TN User
 
Join Date: May 2007
Location: Alabama
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
i think its because we got the damn rear drum brakes and not all disc
pcorder0458 is offline  
#15 Old 11-30-2007, 10:17 PM
TacoBruiser
 
thepush's Avatar
 
Join Date: Aug 2007
Location: PA
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 2 reviews
Quote:
Originally Posted by xedge View Post
^^ +1 ^^

Same here. Had brake squeak in reverse & had read on TN about a brake TSB. Asked the service advisor about it when I brought the truck in for the Rear Spring TSB. At first they said it was normal, but luckily my tech was getting my keys and asked if it happens when backing out and I said yes. He confirmed a TSB for the service writer so they did both. Apparently the magic words are in reverse or backing up. No more squeak since then.


Hell, I work for a toyota dealer, and have'nt asked about it because they treat you like a pain in the balls. Our bodyshops truck is an 07 SR5 DC LB 4x4, and it was like pulling teeth to get the leaf spring TSB done.
thepush is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > 2nd Generation (2005+)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome