Question on 07 Prius noise when starting - Toyota Nation Forum : Toyota Car and Truck Forums
Prius Forum The original hybrid from Toyota... the Prius! Discussion area for everything about it.

 
LinkBack Thread Tools Display Modes
#1 Old 10-30-2008, 12:00 PM
New TN User
 
Join Date: Oct 2008
Location: Huntington, ny
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Question on 07 Prius noise when starting

Hi everyone --

I am new to this forum, but not new to my prius -- I have a 2007 toyota prius -- great car --

Just recently it started making a louder noise than usual when I press the power button -- I called one service place and they thought it was for the coolant in the engine which goes into a reservior when the car starts -- then I brought the car in for it's 30,000 mile service and mentioned it -- they changed the abs accumulator -- they mentioned there was a bullitein on this part -- it was like $2000 for the part (covered by warranty) -- but it is still now making the same noise --

any ideas?
thanks for your help

christine
chrissty1 is offline  
Sponsored Links
Advertisement
 
#2 Old 10-30-2008, 07:10 PM
The Regenerator
 
ekpolk's Avatar
 
Join Date: May 2003
Location: Pensacola FL
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Christine:

Welcome to the site. I drove an 04 Prius (the first year of the current hatchbach style) for two years. I never noticed any strange changes in the noises produced by the car during its various phases of operation. That doesn't mean, of course, that something's not happening with your car.

Noises are notoriously hard to pin down. It will be a lot easier to tease out if: 1) you can be more specific about exactly what you're hearing, 2) you actually get an MIL (malfunction indicator lamp) on (the dramatic red exclamation point in a Prius), or 3) you get objective symptoms in addition to the noise.

As to number 2, when the MIL comes on, the ECU will store codes that the maintenance guys can download by plugging into your diagnostic port (located just behind the dash in front of your right knee). The codes are great truth-tellers -- if you actually get one... As to the last, if you get other symptoms, describe them carefully to the tech and maybe that will help solve the problem.

Good luck with this.

2009 Camry Hybrid, Black.
2007 Avalon XLS, Cassis Pearl (that Burgundy color).
2004 Prius Package 9, Black.
ekpolk is offline  
#3 Old 10-30-2008, 09:12 PM
Official TN Member
 
Join Date: May 2008
Location: WI
Posts: 455
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 19 Times in 18 Posts
iTrader Score: 1 reviews
The prius have there "prius" noises ive hurd them all. I work at a toyota dealership when I first started they freaked me out, but if its really loud I would get it checked out.
zppeacock is offline  
#4 Old 10-30-2008, 10:39 PM
New TN User
 
Join Date: Oct 2008
Location: Huntington, ny
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
thank you for your posts -- I have not as of yet gotten a malfunction light -- no codes stored,

it does make a nnnnnn noise when it starts up which has gotten like a zzzzz noise --
my husband thinks some bearing is failing somewhere --- like a coolant pump?

I was told that there was a coolant pump that circulates stored antifreeze into the engine prior to startup -- at another dealer -- is this true? maybe this could be the pump that might be failing?

anyone have any experience with this? --- seems to have gotten worse since the cold weather set in

again, though thanks for your help --

christine
chrissty1 is offline  
#5 Old 10-30-2008, 11:57 PM
The Regenerator
 
ekpolk's Avatar
 
Join Date: May 2003
Location: Pensacola FL
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by chrissty1 View Post
...
I was told that there was a coolant pump that circulates stored antifreeze into the engine prior to startup -- at another dealer -- is this true? maybe this could be the pump that might be failing?

a...
Yes, that's correct. The Prius stores about 3.0L worth of hot coolant on shutdown. When you push the power button, the system pumps the hot coolant back into the ICE's head and block to speed the increease to operating temps.

2009 Camry Hybrid, Black.
2007 Avalon XLS, Cassis Pearl (that Burgundy color).
2004 Prius Package 9, Black.
ekpolk is offline  
#6 Old 10-31-2008, 02:20 AM
just a nobody
 
Join Date: Aug 2008
Location: NW corner
Posts: 5,997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
See if you can locate the source when it makes the noise, if it is coming from the left front corner of the vehicle it is the coolant storage pump. A Toyota dealer would be able to help you with correcting that.

N.E.O.
new echo owner is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Prius Forum

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome