Ignition key problem - won't turn - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > 1st Generation (1995.52004)

1st Generation (1995.52004) 1st generation Tacoma information and discussion.

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2007, 10:37 PM   #1 (permalink)
New TN User
 
Join Date: Feb 2007
Location: Port Orford, OR, USA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View -Ryco's Photo Gallery
Ignition key problem - won't turn

Hello -

Every once in awhile when I insert the ignition key into the dash it will not turn. Not even a jiggle.

It happens very rarely. I'll keep working it and all of a sudden it will work as if nothing was wrong. I have a feeling this happens when the steering column locks,

My wife left me a message at work today in tears because she was late for an appt and couldn't get the key to turn. By the time I got back to her the problem had self healed.

I suspected it might be my locking steering wheel theory. W



hen I got home I turned the wheel until it locked and, sure enough, I couldn't turn the key. I firmly "reefed" the wheel left and right and after two tries got the key to turn.

Any recommendations? I do lubricate the key with silicon spray every so often, but I don't think this is the problem.

While I've got you here - on occaision my parking brake will every once in a while become stuck so I can't turn the handle and get it to release. What I've been able to do so far is manage to pull it one more notch towards me and then it will release. I worry one time I won't have the extra notch back to work with. Any suggestions?

Hey! Thanks for your time and thanks in advance for your recommendations! Really enjoying the truck!!
-Ryco is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-15-2007, 10:49 PM   #2 (permalink)
Senior TN Member
 
Join Date: Mar 2005
Location: Illinois
Posts: 1,160
Gameroom cash: $351795
Thanks: 2
Thanked 48 Times in 46 Posts
iTrader Score: 0 reviews
View toto's Photo Gallery
I have the same problem. I don't think it's associated with the steering wheel lock; the wheel is dead center when I park in the garage, and it still happens. I figure something is wearing out, but I don't know what.
__________________
2013 Highlander Limited
2009 Tacoma DC SB TRD Sport 4x4
Retired: 2000 Tacoma Xtra Cab V6 TRD Off Road 4x4
toto is offline   Reply With Quote Quick reply to this message
Old 05-15-2007, 11:37 PM   #3 (permalink)
THIS SPACE FOR RENT
 
humanoid's Avatar
 
Join Date: Jun 2004
Location: Sunny SoCal
Posts: 11,798
Gameroom cash: $1496714
Thanks: 661
Thanked 419 Times in 373 Posts
Lifetime Supreme Member
iTrader Score: 2 reviews
View humanoid's Photo Gallery
My dad gets the same problem with his '97 mini. As it turns out, the duplicate key from the locksmith works better than the original Toyota one.
__________________
humanoid is offline   Reply With Quote Quick reply to this message
Old 05-16-2007, 07:51 PM   #4 (permalink)
Official TN Member
 
Join Date: Aug 2006
Location: league city, tx
Posts: 895
Thanks: 0
Thanked 30 Times in 28 Posts
iTrader Score: 0 reviews
View hossmaster's Photo Gallery
most cases it will be the steering lock doing that, especially if you are turning the wheel at the same time that you kill the engine since the wheels will kick back after they lose power. just jiggle the wheel back and forth a bit and it should unlock the tumbler. also i would recommend using liquid graphite in the ignition instead of silicone spray as the graphite will eventually dry and lubricate the tumbler that way.
hossmaster is offline   Reply With Quote Quick reply to this message
Old 05-17-2007, 05:16 AM   #5 (permalink)
Official TN Member
 
Join Date: May 2006
Location: New Brunswick, Canada
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View cheesycoolguy's Photo Gallery
Mine did a similar thing, but mine got progessivly worse, I tried lubing it and it helped for a while. Luckily for me I had it in the shop for something else when it finally stopped working. Had to replace the ignition. $300+ later I was rolling again.
__________________
1996 Tacoma V6 4X4 Ext Cab, 1999 Corolla VE
cheesycoolguy is offline   Reply With Quote Quick reply to this message
Old 05-17-2007, 02:17 PM   #6 (permalink)
Official TN Member
 
Join Date: Aug 2006
Location: CA
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View IgorTacoma's Photo Gallery
Had the same problem. It was getting progressively worse. The culprit was the worn out ignition key. New key from a dealer for $5 solved the problem. My truck had 110k miles.
IgorTacoma is offline   Reply With Quote Quick reply to this message
Old 05-17-2007, 08:31 PM   #7 (permalink)
New TN User
 
Join Date: Nov 2006
Location: Tennessee
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View chuckyboy76's Photo Gallery
I just had the same exact thing happen to me and it ended up being the igniton lock. Mine started out as yours did and I tried using graphite and a different key and I thought that was it until one morning I went out and it would not turn no matter how much I wiggled and jiggled. Had to tow it in to the dealership where they put me in a new switch and gave me 2 new keys. I think it was a little shy of $300 but it hasn't gave me a lick of trouble since. Knock on wood. Hope this helps you.
chuckyboy76 is offline   Reply With Quote Quick reply to this message
Old 05-17-2007, 09:06 PM   #8 (permalink)
Senior TN Member
 
Join Date: Mar 2005
Location: Illinois
Posts: 1,160
Gameroom cash: $351795
Thanks: 2
Thanked 48 Times in 46 Posts
iTrader Score: 0 reviews
View toto's Photo Gallery
Thanks all. I was afraid it might be the ignition cylinder... I've got keys that were cut by the dealer from the VIN, so the key probably isn't the problem.
__________________
2013 Highlander Limited
2009 Tacoma DC SB TRD Sport 4x4
Retired: 2000 Tacoma Xtra Cab V6 TRD Off Road 4x4
toto is offline   Reply With Quote Quick reply to this message
Old 05-18-2007, 06:57 AM   #9 (permalink)
OLD SCHOOL
 
xsvtoyz's Avatar
 
Join Date: Apr 2007
Location: Oklahoma
Posts: 665
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
View xsvtoyz's Photo Gallery
tumbler

if you really want to get after cleaning and lubricating you can remove the plastic cover that goes around the keyhole and the clock and turn the key to acc look for a pinhole and press it with a dental pick (toothpick will do) and pull gently on the key the whole tumbler assembly will come out. clean the tumbler and apply lots of graphite and clean and lube inside too! see if you can locate the lock pin and clean and lube it try press and relaease the lock pin while cleaning and lubing. This should help and along with a new key may fix it entirely.
__________________
THE BLACK PEARL
recent mods: one eyed jack-in-the-box ball
xsvtoyz is offline   Reply With Quote Quick reply to this message
Old 05-18-2007, 06:59 AM   #10 (permalink)
OLD SCHOOL
 
xsvtoyz's Avatar
 
Join Date: Apr 2007
Location: Oklahoma
Posts: 665
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
View xsvtoyz's Photo Gallery
Added Note

DO NOT REMOVE THE KEY! WHILE CLEANING!
if the little pieces fall out they are a bear to put back in even if you keep them in order.
__________________
THE BLACK PEARL
recent mods: one eyed jack-in-the-box ball
xsvtoyz is offline   Reply With Quote Quick reply to this message
Old 05-20-2007, 06:32 PM   #11 (permalink)
Official TN Member
 
Join Date: Oct 2005
Location: Oregon
Posts: 502
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Corona67's Photo Gallery
I've had this problem on the Previa for years. The problem is a preload on the little pin that locks the steering wheel. This can happen regardless of whether the vehicle shifts a little after the lock is engaged, too (I almost always use the parking brake).

The easy test is to try turning the steering wheel just a hair when the ignition lock sticks. If it is the steering lock, it will free the ignition switch easily. If the ignition switch is the problem, moving the wheel won't make a difference.

It's a pretty minor problem IMO. Like I said, I've lived with it for years 'cause I'm too lazy to take off the cover and put some lube on the lock. Definitely don't want to try forcing the ignition switch tho'; like previous poster said it'll cost you several hundred bucks to fix if you break it.

C
__________________
1991 Previa DX 2WD, 140K
1997 Tacoma Std Cab 2WD, 100K
Corona67 is offline   Reply With Quote Quick reply to this message
Old 07-16-2011, 02:18 PM   #12 (permalink)
New TN User
 
Join Date: Jul 2011
Location: Virginia
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View Gents2's Photo Gallery
Siena Key problems

We had the same issue with our 1999 Toyota Sienna both of our key's wouldnt work but the Valet key would work so we went to 2 dealers and they told me that the key's are $150 for 2 key's so we said forget it.
A friend of mine is a parts guy so he told me a trick about the toyota key's there is a magnetic strip inside the key that allows the computer to recognize your key so I went to the dealer and had them make 2 new key's without the chip inside. When You try and start the car with out the chip key it will turn over but wont start but if you put the old key body next to the new key while trying to start it she starts right up you can even remove the old key from the ignition area, so I cut off my old key and epoxyed the old body of the key to the side of the new keys I also wrapped them with electrical tape they both work as good as new. Thanks Parts guy. You saved me $150. let me know if this helped you.
Gents2
Gents2 is offline   Reply With Quote Quick reply to this message
Old 07-20-2011, 06:10 PM   #13 (permalink)
New TN User
 
Join Date: Jul 2011
Location: Mountain View, CA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View CorollaZ's Photo Gallery
Here are a couple tricks that worked with my 99 Corolla:

1. Try pumping the brakes really fast about five or six times, then turn the key in while moving the steering wheel back and forth.

2. Put the key in the ignition and then whack it into the lock. Not really hard, but firmly. This sometimes will knock the ignition back into place.
CorollaZ is offline   Reply With Quote Quick reply to this message
Old 08-03-2011, 06:03 PM   #14 (permalink)
New TN User
 
Join Date: Sep 2009
Location: HOME
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View evans224's Photo Gallery
At 80k miles, my lock had to be changed out for 300. The dealer says it,s not uncommon.
evans224 is offline   Reply With Quote Quick reply to this message
Old 08-05-2011, 08:07 AM   #15 (permalink)
Official TN Member
 
Join Date: Nov 2007
Location: Franklin,TN
Posts: 217
Thanks: 14
Thanked 6 Times in 6 Posts
iTrader Score: 0 reviews
View Robert Bullion's Photo Gallery
I had the same issue with my '02 at 93,000 miles, Bad tumbler in the ignition. Dealer said that this was caused by having too many keys on the same ring as the ignition
key that put a strain on the ignition . A new assembly at the stealer was $119. I replaced myself and saved a bundle.( $300 dealer cost less my cost $119 = $181 a big savings for less than 1/2 hours work.
Robert Bullion is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > 1st Generation (1995.52004)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compilation: Programming Remote entry for GEN4 camry keithy 3rd & 4th Generation (19921996 & 19972001) 39 02-01-2013 07:34 PM
Should I Skip The Camry Alltogether?!?! hikix 5th & 6th Generation (2002-2006 & 2007-2011) 104 05-29-2008 11:33 PM
how to program keyless remote for '07 CE? MaximaPower Archived Corolla threads 5 03-02-2007 07:41 PM
Key becoming more difficult to turn nmurad 3rd & 4th Generation (19921996 & 19972001) 8 10-12-2006 07:33 PM
94 corolla ignition problem elgerahbkid Archived Corolla threads 4 04-07-2005 11:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.