Bypass oil filter installation - Toyota Nation Forum : Toyota Car and Truck Forums
1st Generation (1995.52004) 1st generation Tacoma information and discussion.

 
LinkBack Thread Tools Display Modes
#1 Old 03-12-2008, 04:59 AM
New TN User
 
Join Date: Jan 2006
Location: Bay Area
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Bypass oil filter installation

Been lurkin awhile....this is a very informative forum...

I'm interested in installing a bypass oil filter in my 00 pre runner w/ V-6 (5VZFE)...need a feed line and a return line...what are good locations to attach them....don't really want to drill holes in engine/pan....thanks everyone!
Flyin_V is offline  
Sponsored Links
Advertisement
 
#2 Old 03-13-2008, 01:01 PM
Official TN Member
 
Join Date: Jan 2004
Location: SW Ohio
Posts: 567
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
If you use a sandwich plate as an OEM oil filter location adapter, some of them have the inlet / outlet ports built right into them.

If you're doing custom lines ... I've seen installations where the return line is sent back up to the valve cover (probably too high for good flow, but I've seen it). I've read at least one writeup in which the guy somehow plumbed his return line into the OEM oil cooler unit on the 5VZ.
EnolaGaia is offline  
#3 Old 03-14-2008, 05:07 AM
WheelinIdaho
 
monkeee2002's Avatar
 
Join Date: Jul 2007
Location: Eastern Oregon
Posts: 306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Uhh, are you trying to build something like this from scratch?

1997 Reg. cab 3.4L 5 sp. 4x4 Deck plate, TB spacer, all custom lights, white gauges, Billet grill, Herculiner, hidden hitch, OME 881 front coils & Wheelers 5-leaf rear springs w/ AAL, BFG AT-KO 31x10.5, and QuietKote. SOLD, but missed.
monkeee2002 is offline  
#4 Old 03-16-2008, 03:31 PM
New TN User
 
Join Date: Jan 2006
Location: Bay Area
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thumbs up

that looks like it might work...I could put 't' fittings on the feed and return lines for the bypass filter...I'll try and find out if there is enough pressure and flow to support both filters...

Thanks!
Flyin_V is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > 1st Generation (1995.52004)

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome