flashing overdrive light - Toyota Nation Forum : Toyota Car and Truck Forums
89-95 Toyota Pickup/Hilux Discussion forum for the 89-95 Toyota Pickup/Hilux owners. NEW!

 
LinkBack Thread Tools Display Modes
#1 Old 06-15-2006, 06:03 PM
New TN User
 
Join Date: Jun 2006
Location: San Diego
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
flashing overdrive light

i'm the 2nd owner of an 88 pick up. recently the O/D light has been flashing and the acceleration from idle is sluggish even when i floor it. It runs great when the indicator isn't flashing but sometimes my acceleration will drop suddenly and the O/D light will start flashing...

any insight to what the problem might be is appreciated

spces:

'88 pick up V6 3.0 EFI stock 140K+ miles
MarthSD is offline  
Sponsored Links
Advertisement
 
#2 Old 06-15-2006, 06:09 PM
New TN User
 
Join Date: Jun 2006
Location: San Diego
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by ckennedy
Last year I bought a used '93 Corolla (automatic, 1.8 litre). It only had about 100,000 km, it was an autopac write-off so was refurbished. Unfortunately it did not come with an owner's manual. It has been running well until recently. Lately the overdrive dash light has been blinking off & on (is not on initially when I first turn on the car but comes on after 3 or 4 minutes in traffic). When I click the O/D button off, the rpm's go up like it's supposed to. The other thing that is happening is that I sometimes do not have power on acceleration. When I put my foot on the gas peddle the car moves very slowly, then all of a sudden the surge kicks in after maybe 5 - 10 seconds. I don't know if this is related to the O/D lite blinking or not but it started happening at the same time. I took my car my garage and they suggested a tune-up, which I got (plugs, wires, rotor and cap, fuel filter). The problem actually seems to be worse since then and my gas mileage is crappy. When I took it back to the garage, they said they did a computor diagnostics and couldn't find anything wrong. Being of the female persuasion I am not mechanically inclined, so am finding this very frustrating. Does anyone know what the problem might be?
found this and my problem is similar
MarthSD is offline  
#3 Old 06-15-2006, 06:25 PM
New TN User
 
Join Date: Jun 2006
Location: San Diego
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
MarthSD is offline  
#4 Old 06-15-2006, 06:32 PM
One with the force
 
shoes1382006's Avatar
 
Join Date: Nov 2005
Location: Folsom, California
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
nice yota sort of like mine!

89' Yota 2WD 3VZ-TTE With Flows, Intake, Underglow, Black Paint Job, Black rims, Dual Stereo Deck n Lotz More By Clicking here... http://www.cardomain.com/ride/437849/

http://Projektnorkal.freeforums.org
shoes1382006 is offline  
#5 Old 06-22-2006, 05:03 PM
New TN User
 
Join Date: Mar 2006
Location: Santa Rosa, CA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I would guess this flashing o/d light is some sort of error code, or at least that's what it is on my 1990 sedan. Search the interent for "trouble codes" for your specific year and model and/or your engine transmission number.
good luck
aggie2vzfe is offline  
#6 Old 06-23-2006, 05:14 PM
Toyota Hemi
 
camryfour's Avatar
 
Join Date: Mar 2006
Location: HOUSTON
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 2 reviews
Yeah it's a trouble code stored in transmission's computer. Go to AAMCO and they will tell you what it is for free.

EDIT: Nice ride Shoes.

Last edited by camryfour; 06-23-2006 at 05:15 PM.
camryfour is offline  
#7 Old 06-23-2006, 06:09 PM
New TN User
 
Join Date: Jun 2006
Location: NJ
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Here is exactly what it is. The transmission has either an electrical or a mechanical failure. The computer sees the error and stores it in its memory setting. It flashes the light to let you know it has an issue.
Now the sluggishness is the transmission taking off in a higher gear (2nd or 3rd) that is its fail safe mode againletting you know "hey there is a proble here"
get someone to read the codes for you an dget me the numbers. I will help you with this !!!
Sam
ultimate328 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 89-95 Toyota Pickup/Hilux

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome