92 Toyota Truck 22RE will not start - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 89-95 Toyota Pickup/Hilux

89-95 Toyota Pickup/Hilux Discussion forum for the 89-95 Toyota Pickup/Hilux owners. NEW!

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2011, 08:17 AM   #1 (permalink)
New TN User
 
Join Date: Nov 2011
Location: Dublin, GA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View bradform's Photo Gallery
92 Toyota Truck 22RE will not start

Hello. I am new to the forum and have searched but cannot find the answer to my question. I have a 1992 Toyota truck that I purchased new and drove for many years. The truck mostly has sat idle for the last few years and is only cranked occasionally. I recently tuned the truck with new plugs and wires and everything seemed to be working fine. I went out a month ago and the engine would turn over, but not fire up. Last week, I tried to crank the truck again and it would not turn over at all. I have tried two different batteries and get the same result. The symptoms of the current problem is when I install the battery, the buzzer will sound when the key is inserted. However, when you attempt to turn the key to crank the engine, the buzzer will quit and it seems as if everything has died (no power). The only way to get the buzzer to come back on is to disconnect the battery and try again. seems like some relay may be bad, but not sure really were to start. Any help would be greatly appreciated. Thanks in advance.

Morris
bradform is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2011, 03:51 PM   #2 (permalink)
Official TN Member
 
Join Date: Sep 2007
Location: Maine
Posts: 418
Gameroom cash: $104425
Thanks: 1
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
View sometoyotaguy's Photo Gallery
Does it do it if you only turn it to the run position?
Does it still do it if you disconnect the small wire going to the starter?
sometoyotaguy is offline   Reply With Quote
Old 11-13-2011, 04:05 PM   #3 (permalink)
New TN User
 
Join Date: Nov 2011
Location: Dublin, GA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View bradform's Photo Gallery
It only does it as I turn the key to try to crank the truck. It buzzes as usual when I insert the key and when it is turned to crank, the buzz stops and will only come back if I reset the battery by removing and reinstalling the battery terminal. It almost seems like it shorting out some where. Have not messed with the small wire on the starter.
bradform is offline   Reply With Quote
Old 11-13-2011, 07:11 PM   #4 (permalink)
Wicked Clown Juggalo
 
cd_god's Avatar
 
Join Date: Aug 2008
Location: WI
Posts: 387
Gameroom cash: $100011
Thanks: 4
Thanked 17 Times in 17 Posts
iTrader Score: 0 reviews
View cd_god's Photo Gallery
Does it start with jumper cables? Check for corrosion between the bettery posts and the terminals.
cd_god is online now   Reply With Quote
Old 11-14-2011, 09:13 PM   #5 (permalink)
New TN User
 
Join Date: Nov 2011
Location: Dublin, GA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View bradform's Photo Gallery
Had to go out of town for a few days, so I won't get to it until this weekend. I will check and clean all wires, as the truck has set for some time and corrosion could be the culprit. Thank you to all for your help. I'll let you know what I find this weekend.
bradform is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 89-95 Toyota Pickup/Hilux

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:58 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.