hard to put into gear - Toyota Nation Forum : Toyota Car and Truck Forums
89-95 Toyota Pickup/Hilux Discussion forum for the 89-95 Toyota Pickup/Hilux owners. NEW!

 
LinkBack Thread Tools Display Modes
#1 Old 01-24-2012, 02:22 PM
New TN User
 
Join Date: Aug 2009
Location: michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
hard to put into gear

My 89 has recently begun having an issue with going into 1st gear at a high idle. If I put it in 2nd and let the clutch out enough to drop the RPM's I can then get it into 1st. However, once I begin driving and the engine drops to normal idle RPM's I can put it in 1st gear with no problem. Also, it shifts great it is just an issue with 1st gear at high idle. Anyone have any ideas on why and how to fix it.
jessup911 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-24-2012, 03:28 PM
Official TN Member
 
Join Date: Dec 2011
Location: yakima, wa
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 18 Times in 18 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by jessup911 View Post
My 89 has recently begun having an issue with going into 1st gear at a high idle. If I put it in 2nd and let the clutch out enough to drop the RPM's I can then get it into 1st. However, once I begin driving and the engine drops to normal idle RPM's I can put it in 1st gear with no problem. Also, it shifts great it is just an issue with 1st gear at high idle. Anyone have any ideas on why and how to fix it.
at what point does the clutch grab? at the bottom?

lean under the dash, and take a peak at the mastercylinder, check for leaks. it sounds like it might not be fully releasing. either due to a leak, or it being out of adjustment.
nevada is offline  
#3 Old 01-29-2012, 11:54 AM
Cressida nut
 
kamesama980's Avatar
 
Join Date: Jan 2006
Location: Columbus, IN
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 2
Thanked 282 Times in 266 Posts
Garage
iTrader Score: 0 reviews
^check that. That's my first guess, that it's not releasing all the way. Could be as simple as trying to engage gears too soon after pushing the clutch in and the gears are still spinning at different speeds (though this would be more of a 'didn't notice before' kind of thing)

Try pumping the clutch before engaging 1st.
Try holding the clutch in for a few seconds before going to 1st.

-Russell
"You don't get to judge me for how I fix what you break"
'90 Cressida, 7M-GE, W58
'94 Pontiac Firebird LT1, T56
'12 Nissan Frontier V6, M6, 4x4
'90 Suzuki VX800
kamesama980 is offline  
#4 Old 01-29-2012, 11:34 PM
Saving lives
 
IronNam's Avatar
 
Join Date: Mar 2007
Location: YellowBrickRoad
Posts: 4,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 568
Thanked 150 Times in 118 Posts
iTrader Score: 0 reviews
Check clutch lines for leaks, bleed the slave cylinder, and add fresh fluid to your master cylinder.

Does it shift fine? No need for a new shifter bushing, correct?

What's your gearbox fluid?

94 RN93 | *dead* | W58 | 2WD8"V6 | FX-R3.0 5000K 35W| 18x10.5 295/30/18
95 JZA80 | V160 | HKS Intake, Hipermax IV GT, & 4" Ti | RMS SS 3" DP | Bride Stradia | Nardi


89-95 Hilux Massive Truck Info
IronNam is offline  
#5 Old 01-30-2012, 07:12 AM
New TN User
 
Join Date: Aug 2009
Location: michigan
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thanks for all the suggestions but it turns out all I had to do was adjust the clutch.
jessup911 is offline  
#6 Old 01-30-2012, 09:19 PM
Saving lives
 
IronNam's Avatar
 
Join Date: Mar 2007
Location: YellowBrickRoad
Posts: 4,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 568
Thanked 150 Times in 118 Posts
iTrader Score: 0 reviews
just the pedal?
Glad it worked out, man

94 RN93 | *dead* | W58 | 2WD8"V6 | FX-R3.0 5000K 35W| 18x10.5 295/30/18
95 JZA80 | V160 | HKS Intake, Hipermax IV GT, & 4" Ti | RMS SS 3" DP | Bride Stradia | Nardi


89-95 Hilux Massive Truck Info
IronNam is offline  
#7 Old 01-31-2012, 04:58 AM
Languishing in Virginia
 
TNRabbit's Avatar
 
Join Date: Apr 2006
Location: TN Native in Virginia
Posts: 2,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 62 Times in 61 Posts
iTrader Score: 0 reviews
Make sure our clutch bracket under the dash hasn't cracked. Common problem. It's only visible when you have the clutch depressed, usually.

TNRabbit
STOCK '94 DLX XtraCab 4x4, 5 spd, 3VZE, 270,000 mi.


TNRabbit is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 89-95 Toyota Pickup/Hilux

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota Nation Forum : Toyota Car and Truck Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome