Wiper circuit - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > Pre-88 Toyota Pickup/Hilux

Pre-88 Toyota Pickup/Hilux Discussion area for the '88 and older Toyota Pickup/Hilux. NEW!

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-29-2011, 11:29 AM   #1 (permalink)
Official TN Member
 
ussfox's Avatar
 
Join Date: Mar 2009
Location: pennsylvania
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View ussfox's Photo Gallery
Wiper circuit

Hey everyone,
I know I shouldn't have done it but i turned the wipers on this afternoon to clear some of this heavy snow off were having here in PA and wipers just stopped working. Fuse is good...no voltage at wiper motor. I have the electrical diagram book and it says the relay should be in the passenger kick panel. I see the emission relay as noted but not wiper relay. do I need to dig deeper under the dash? Sure could use some help on this. 86 shortbed,22r,4wd. thanks much
ussfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2011, 10:51 PM   #2 (permalink)
Soylent Green sales
 
fourwd1's Avatar
 
Join Date: Jul 2006
Location: the Socialist State of Maryland
Posts: 8,208
Gameroom cash: $894955
Thanks: 5
Thanked 476 Times in 455 Posts
Lifetime Supreme Member
iTrader Score: 1 reviews
View fourwd1's Photo Gallery
IIRC it may be above the kick panel, you may have to remove the glove box for easier access.
__________________
SEARCH before asking
84 4Runner rockcrawler - ARBed 5.29's, 36" TSLs, dual t-cases w/ 4.7 crawler gear, Chevys, 30 spline Marlins
83 p/u trail rig - Buick 231 V6, Weiand intake, Holley 4 bbl, TH-350 auto w/700R4 low gearset, dual tanks ...
89 4Runner - stock
http://www.cardomain.com/id/fourwd1
fourwd1 is offline   Reply With Quote
Old 10-30-2011, 12:59 PM   #3 (permalink)
Official TN Member
 
ussfox's Avatar
 
Join Date: Mar 2009
Location: pennsylvania
Posts: 55
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View ussfox's Photo Gallery
I removed the glove box. Stuck my hand up behind the blower motor and there are no relays to be found. I wonder where it is?
Anyway I went back to the fuse panel and realized I was checking the wrong fuse. It was a blown fuse...I had a 10 amp in instead of a 15.
I appreciate the reply anyway...this isn't the first time you have helped me out.
ussfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > Pre-88 Toyota Pickup/Hilux

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.