Temp sender - Toyota Nation Forum : Toyota Car and Truck Forums
Pre-88 Toyota Pickup/Hilux Discussion area for the '88 and older Toyota Pickup/Hilux. NEW!

 
LinkBack Thread Tools Display Modes
#1 Old 06-18-2012, 10:28 AM
New TN User
 
Join Date: Sep 2008
Location: Bakersfield, CA
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Temp sender

1986 shortbed, automatic, carburetor. My temp gauge stopped working.

I saw 2 senders on the passenger side engine block. 1 sender is close to the front of the engine block, in between the motor mounts. hat sender does not have a connection on it. The other seems to be toward the middle of the block all by itself and is connected.

Is the unconnected sender toward the front of the engine block the temp sender, and since its not connected, where shall I start to find the lead for the sender?
joeysworld is offline  
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > Pre-88 Toyota Pickup/Hilux

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome