Trouble engaging 4wd - Toyota Nation Forum : Toyota Car and Truck Forums


» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > FJ Cruiser Forum > General FJ Cruiser Discussion

General FJ Cruiser Discussion Discussion forum for the all-new 2007 FJ Cruiser!

ToyotaNation.com is the premier Toyota Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2011, 01:14 PM   #1 (permalink)
New TN User
 
Join Date: Jan 2011
Location: lousiville ky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View rtucker's Photo Gallery
Trouble engaging 4wd

My four wheel drive will not engage. I have a 2007 fj with 56000 miles on it. It worked fine a month or so ago and in our first snow it will not go in. I can go to 4low and it will gear down but the front drive train does not kick in. any suggestions?
rtucker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2011, 04:47 PM   #2 (permalink)
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 23,387
Gameroom cash: $1002125250
Thanks: 2,435
Thanked 4,566 Times in 3,188 Posts
Lifetime Supreme Member
iTrader Score: 1 reviews
View TrailDust's Photo Gallery
Hello, and to Toyota Nation! Let me move your thread over to the FJ forum so the other members there can help you out with your 4WD issue. You might also use that forum's search feature and see if any past threads have discussed how to engage/disengage the 4WD system.
__________________
-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline   Reply With Quote
Old 01-16-2011, 06:52 AM   #3 (permalink)
Official TN Member
 
Join Date: Jan 2011
Location: NC
Posts: 89
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader Score: 0 reviews
View highpsi4's Photo Gallery
Welcome. Someone here can help. I am not familiar with the FJ's. You have a stock suspension?
__________________
2008 Corolla CE 5 spd
1990 Talon AWD
1991.5 Dodge W250 CTD
highpsi4 is offline   Reply With Quote
Old 01-16-2011, 08:42 AM   #4 (permalink)
New TN User
 
Join Date: Jan 2011
Location: lousiville ky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View rtucker's Photo Gallery
Yes. Everything on the vehicle is stock.
rtucker is offline   Reply With Quote
Old 01-18-2011, 02:40 PM   #5 (permalink)
New TN User
 
Join Date: Jul 2010
Location: phoenix
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
View alpha17c's Photo Gallery
Tranmission in neutral?? Slow speeds?? If YES try backing up and see if
that helps.
alpha17c is offline   Reply With Quote
Old 01-18-2011, 04:03 PM   #6 (permalink)
New TN User
 
Join Date: Jan 2011
Location: lousiville ky
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View rtucker's Photo Gallery
Yes, I have tried all that. tried going between 4h and 4l, backwards, forwards, wheels turned. I am thinking electrical, not sure where to start looking as far as that goes. thanks
rtucker is offline   Reply With Quote
Old 01-22-2012, 04:44 PM   #7 (permalink)
MDT Toyota Tech
 
Join Date: Oct 2005
Location: Lincoln, NE
Posts: 413
Thanks: 0
Thanked 17 Times in 15 Posts
iTrader Score: 0 reviews
View BadChicken's Photo Gallery
the most common problems are the front diff actuator and the transfer case position switch, the switch is on the pass. side of the transmission. disconnect the connector and put a paper clip in the 2 wire connector and see if engages. Does the light on the dash come on or flash?
BadChicken is offline   Reply With Quote
The Following User Says Thank You to BadChicken For This Useful Post:
alabamatacomaguy (03-21-2014)
Old 03-16-2014, 01:34 PM   #8 (permalink)
New TN User
 
Join Date: Mar 2014
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
View alabamatacomaguy's Photo Gallery
I have the problem of my atrac or locker not engaging in 4l. I was wondering if you could post any more information about how to check the sensor. Or possibly a link to a thread about it. I get on the fj forum a lot but it will not work on my mobile device currently. It says the fj forum is not up to date or something.

But anyway I am trying to get my locker to engage and atrac to even just show a dash light.



Sent from AutoGuide.com App
alabamatacomaguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > FJ Cruiser Forum > General FJ Cruiser Discussion

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:40 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
ToyotaNation.com is an independent Toyota/Lexus enthusiast website. ToyotaNation.com is not sponsored by or in any way affiliated with Toyota Motor Sales, USA, Inc. The Toyota, Lexus and Scion names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.