Engine Water Pump Failure - 38k miles - Toyota Nation Forum : Toyota Car and Truck Forums
RAV4 4th Gen - Hybrid (XA40/2012-2018) Toyota RAV4 Hybrid discussion for years 2012-2018.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-10-2019, 09:22 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Engine Water Pump Failure - 38k miles

I am checking this Forum for other early Rav4 Hybrid water pump failures. I just got my 2017 Rav4 Hybrid Limited back after a warranty repair for a leaking water pump. Does anybody on this Forum have a similar experience? I am surprised at a Toyota failing at this early mileage. Does anybody have a similar event? I found pink fluid in the parking spot and the Engine Coolant reservoir was almost empty. Since I am living in the Phoenix area and the temps today topped 110F it is lucky I found this when I did.
jturco is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-11-2019, 12:34 PM
Moderator
 
ukrkoz's Avatar
 
Join Date: Jun 2010
Location: Pac NW
Posts: 5,240
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 829 Post(s)
Thanks: 49
Thanked 444 Times in 391 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Oh no...
Hope this is not return of the infamous early Camry Hybrid pump failures... They were plagued with that. Until 2011, then they allegedly upgraded the pump design to no leaking one.



ukrkoz is offline  
post #3 of 8 Old 06-11-2019, 01:43 PM
Official TN Member
 
Quickdtoo's Avatar
 
Join Date: Apr 2006
Location: Washington State
Posts: 417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Thanks: 1
Thanked 63 Times in 61 Posts
Garage
iTrader Score: 0 reviews
Lots of 3rd gen pump failures, mostly on the V6 models including my 2006, yours is the first HV pump failure I've read about, here's a 100,000 miles review on a '16 HV with no issues whatsoever.


https://www.rav4world.com/threads/20...review.293163/

2019 Rav4 XLE Premium AWD
https://www.rav4world.com/forums

Quickdtoo is offline  
The Following User Says Thank You to Quickdtoo For This Useful Post:
marcuslaw (06-14-2019)
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-11-2019, 01:55 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Clarification on 2017 RAV4 HV engine

This engine is a 2.5L I-4 engine. Does anyone know what other cars use this engine? I could look at those threads for WP reliability info...
jturco is offline  
post #5 of 8 Old 06-11-2019, 02:29 PM
Official TN Member
 
Quickdtoo's Avatar
 
Join Date: Apr 2006
Location: Washington State
Posts: 417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Thanks: 1
Thanked 63 Times in 61 Posts
Garage
iTrader Score: 0 reviews
Quickdtoo is offline  
post #6 of 8 Old 06-11-2019, 03:20 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
is there a thread for this engine alone? it would be interesting to find information on the reliability. Also interesting is that this is the same engine as the Camry HV engine that user "ukrkoz" mentioned. Yes, it is an earlier version so one would assume the problem was fixed in the later models.
jturco is offline  
post #7 of 8 Old 06-11-2019, 04:32 PM
Official TN Member
 
Quickdtoo's Avatar
 
Join Date: Apr 2006
Location: Washington State
Posts: 417
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Thanks: 1
Thanked 63 Times in 61 Posts
Garage
iTrader Score: 0 reviews
The 2011 Camry HV had the 2AZ-FXE engine, the 2AR-FXE replaced it.


https://www.greencarcongress.com/201...-20110823.html

2019 Rav4 XLE Premium AWD
https://www.rav4world.com/forums

Quickdtoo is offline  
post #8 of 8 Old 06-12-2019, 10:25 AM
Moderator
 
ukrkoz's Avatar
 
Join Date: Jun 2010
Location: Pac NW
Posts: 5,240
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 829 Post(s)
Thanks: 49
Thanked 444 Times in 391 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Yeah, except that that engine was first put to use in 09:
A 2.5 L version of the AR family, first released in the RAV4 in the U.S. and Canada in 2008.[3] This engine also replaced the 2AZ-FE in the U.S. and Canada Camry in early 2009
with 2AZ-FXE being just a hybrid version of it. It was also used on Camry as well as on RAV. From what I recall in TCH forum, they changed design of that pump - and I had mine replaced under warranty also - in 2011.

It's likely nothing to do with it, but sorta makes one wonder.... if an older style pump was still used on newer hybrid RAV.

Absolutely conspiracy thought.



ukrkoz is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > RAV4 Hybrid > RAV4 4th Gen - Hybrid (XA40/2012-2018)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome