2008 Hihy with c1391 error code. - Page 2 - Toyota Nation Forum : Toyota Car and Truck Forums
Highlander 2nd Gen - Hybrid (XU40/2008-2013) Toyota Highlander Hybrid discussion for years 2008-2013.

Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 Old 04-22-2019, 03:22 PM
New TN User
 
Join Date: Mar 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Edward Ang View Post
I took a long camping trip towing a travel trailer over the weekend. Everything works great.

Did you get a chance to redo the flush?
Good to hear you are continuing to have success.

Yes, we flushed the brakes again. I found more detailed instructions that help step through flushing the actuator and master cylinder and it was a much more thorough procedure. Unfortunately I think all that activity may simply have stressed some components because now we're hearing the pump run more frequently again. Perhaps we should have left well enough alone. Time will tell.

In my search I found lots of threads on priuschat about people diagnosing and dealing with ABS actuator issues. Given what I've read I wouldn't be surprised if our actuator is on the way out and it's only a matter of time. We are considering just replacing the actuator after all. Access is easy and should be a straightforward swap.

Since this is a very early 2008 (engine stamp is actually 2007 I believe) I have a feeling this actuator is not unlike the others that Toyota has replaced under warranty extensions. I may follow up with Toyota customer service to see if I can get reimbursement for the part.
insahmniak is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 04-22-2019, 05:44 PM
Moderator
 
ukrkoz's Avatar
 
Join Date: Jun 2010
Location: Pac NW
Posts: 5,391
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 867 Post(s)
Thanks: 67
Thanked 452 Times in 398 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
It's brake actuator. Not ABS actuator. I have not yet seen ABS block failures. Brake actuators, unfortunately, ongoing issue.



ukrkoz is offline  
post #18 of 21 Old 04-22-2019, 06:39 PM
New TN User
 
Join Date: Mar 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by ukrkoz View Post
It's brake actuator. Not ABS actuator. I have not yet seen ABS block failures. Brake actuators, unfortunately, ongoing issue.
Thank you for clarifying.

By the way I was going to come back and add that since bleeding and clearing codes the warning lights haven't reappeared. But no kidding just as I was thinking that the lights came back on.
insahmniak is offline  
Sponsored Links
Advertisement
 
post #19 of 21 Old 04-23-2019, 11:41 AM
Moderator
 
ukrkoz's Avatar
 
Join Date: Jun 2010
Location: Pac NW
Posts: 5,391
Mentioned: 19 Post(s)
Tagged: 1 Thread(s)
Quoted: 867 Post(s)
Thanks: 67
Thanked 452 Times in 398 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
As I mentioned, actuator should not be cycling at any rate, longer or shorter cycles. It primes right after Start and right after shut down. I think, it's releasing pressure after shut down. But that's about it.

Sorry.



ukrkoz is offline  
post #20 of 21 Old 04-25-2019, 12:56 PM
New TN User
 
Join Date: Mar 2015
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Ozzmundo or anyone else able to share tips on replacing the HiHy ABS Control Unit (actuator)? Our replacement part just arrived so we'll be doing this shortly. We've done jobs on this vehicle like spark plugs (yes even the rear ones) and wheel bearings, but am a little intimidated by the brake system. Anyone have a step by step to share or care to help map out a plan?
insahmniak is offline  
post #21 of 21 Old 07-11-2019, 03:44 PM
New TN User
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I recently had to replace the actuator and pump as well-on my 2008 with only 81K miles.

Has anyone had multiple failures of the actuator? I'm not sure if I should sell the car now that everything is fixed (i.e. take my money and run), or if the parts were subsequently re-engineered by Toyota such that failure is not likely to occur again.

And as an FYI for other owners, my failure progression was decrease in regeneration under braking->audible hissing from rear of vehicle->increase in pump priming frequency under hood->hiccuping from brake pedal while stopped->system failure. It took about 12 months from the decline in regenerative braking to get to the hiccups, then only two weeks from hiccups to system failure. It cost me $2700 to replace in the LA area at my local Toyota mechanic.
bgp-001 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Highlander Hybrid > Highlander 2nd Gen - Hybrid (XU40/2008-2013)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome